Botones de apagar/encender y bajar volumen no funcionan (solucionado)



  • Hola a todos,

    Me han dejado de funcionar de repente los botones de bloqueo/desbloqueo y el de bajar volumen, aunque por algún motivo el de subir volumen sí que funciona correctamente.
    Me parece muy extraño porque ha sido de repente, ni se me ha caído, ni ninguna cosa más rara.
    Está actualizado a la última versión disponible.
    La duda es, hay alguna forma de reiniciarlo? No quiero dejar que se gaste la batería por si no puedo volver a encenderlo. Recuerdo que antes manteniendo pulsado el botón para abrir el cajón de aplicaciones era igual que mantener pulsado el botón de apagar/encender. Me gustaría probar esto antes de tirar de SAT.

    Un saludo y gracias.


  • MVP

    Utiliza la herramienta que ha elaborado el compañero. Tienes que tener instalados los Drivers y activar la depuración USB para que funcionen los comandos adb. Después utiliza la opción de reiniciar en recovery.

    http://www.mibqyyo.com/comunidad/discussion/87784/herramienta-para-teléfonos-con-soc-qualcomm-tools-bq/p1

    Utiliza la última versión. Después de acceder al recovery haz wipe caché seguido de reboot system now.

    Si no se soluciona el problema, haz copia de tus datos y haz wipe data/Factory reset (perderás los datos por eso lo de hacer copia) reiniciando otra vez en el recovery.



  • Muchas gracias @{valle2305} , problema resuelto.

    No ha hecho falta el Factory reset, tan solo con el wipe caché ha funcionado.
    Grandísima herramienta que ha elaborado el compañero @{tvcastro}


  • MVP

    De nada. 😉

    La herramienta es una "Obra Maestra" y el compañero @tvcastro pues un GENIO. 🙂


  • Administrador

    Buenas tardes,

    Muchaa gracias @valle2305 por tu colaboración.

    Con vuestro permiso, cerramos y damos por resuelto.

    Nos alegramos que se haya solucionado.

    Un saludo