¿Os funciona mal el doble tap para desbloquear?


  • Administrador

    Buenos días,

    @gonzo1963, por favor, revisa los sensores y si tienes protector de pantalla retíralo antes.

    Un saludo



  • CarlosMA dijo:
    Buenos días,

    @gonzo1963, por favor, revisa los sensores y si tienes protector de pantalla retíralo antes.

    Un saludo

    Buenos días,
    ¿Cómo reviso los sensores? ¿qué sensores?.

    Me fallaba y me falla, con y sin protector de pantalla; actualmente tengo uno puesto porque no quiero dañar la pantalla.

    Un saludo.


  • Administrador

    @gonzo1963, el compañero @ceedro que ha comentado antes que yo ha puesto una app con la que probar.

    Un saludo



  • Buenas tardes, @mariapuyo

    ¿tienes el móvil actualizado? Ve a Ajustes > Pantalla y actívalo ahí.

    Un saludo

    Pues era eso jajajaja qué torpe soy... Muchas gracias!!!



  • CarlosMA dijo:
    @gonzo1963, el compañero @ceedro que ha comentado antes que yo ha puesto una app con la que probar.

    Un saludo
    La he probado, pero a mi no me aclara nada.

    Doy más datos de mi problema:
    Me he acostumbrado a "despertarlo" con el lector de huella y funciona perfectamente. Para apagarlo, y por probar, le doy doble tab en la barra de notificaciones y siempre se apaga, pero para "despertarlo" con doble tap, sigue fallando sin parar.

    Luego el problema es en el "despertar".

    Un saludo.

  • Administrador

    Buenos días, @gonzo1963

    Al hacer pruebas con el sensor, ¿funciona correctamente?

    Un saludo



  • CarlosMA dijo:
    Buenos días, @gonzo1963

    Al hacer pruebas con el sensor, ¿funciona correctamente?

    Un saludo


    Si e refieres al de "la planta" que comenta @ceedro es un poco brusco, no es gradual y tarda en reaccionar.

    Un saludo.



  • Es el sensor de proximidad que no va bien. A mí solo me pasa al encender el teléfono. Lo tengo que despertar, como ya indiqué, para que comience a funcionar. Una vez que está despierto, funciona el doble tap, la llamada no me deja la pantalla en negro, la planta se mueve, etc.
    ¿Será de software o de hardware?




  • ceedro dijo:
    Es el sensor de proximidad que no va bien. A mí solo me pasa al encender el teléfono. Lo tengo que despertar, como ya indiqué, para que comience a funcionar. Una vez que está despierto, funciona el doble tap, la llamada no me deja la pantalla en negro, la planta se mueve, etc.
    ¿Será de software o de hardware?
    Buenos días,
    A mi lo de la pantalla negra que tu comentas, no me ha pasado, pero lo que comento aquí, me ha pasado con y sin protector; además, sí se apaga bien con el doble tap, ¿por que no se despierta igual de bien? y además una vez despertado si intento deslizar de abajo a arriba para ver la pantalla, también le cuesta dos o tres veces.

    Nada que parece que tenemos un móvil perezoso, ¡a ver si le dan un poco de café!, jeje.

    Un saludo.



  • El doble tap en la barra de notificaciones para apagar la pantalla me funciona siempre, incluso cuando el teléfono se inicia, pero es a la hora de encender la pantalla cuando falla, porque el sensor no se ha depertado. Hasta que no lo fuerzo, no chuta. A ver si es una cosa se software que se debería depurar, porque como sea de hardware, menuda gaita.



  • CarlosMA dijo:
    Buenos días,

    @gonzo1963, por favor, revisa los sensores y si tienes protector de pantalla retíralo antes.

    Un saludo



    No me parece muy noble pedir que se retiren protectores de pantalla de ~10€ y que quedan inutilizables, por un problema que según se ha visto en este mismo hilo, sucede por igual en terminales con protector y sin él (además de que está claro que el protector no afecta, al menos en otros terminales, también vuestros).

    Por no hablar de que se está hablando de un problema en el terminal, no de una duda de soporte. De manera que el proceso de debug no debería recaer en los usuarios, el papel de BQ debería ser algo más que echar pelotas fuera, por ejemplo, deberíais explicar si se trata de un problema de hardware o de software.



  • ceedro dijo:
    El doble tap en la barra de notificaciones para apagar la pantalla me funciona siempre, incluso cuando el teléfono se inicia, pero es a la hora de encender la pantalla cuando falla, porque el sensor no se ha depertado. Hasta que no lo fuerzo, no chuta. A ver si es una cosa se software que se debería depurar, porque como sea de hardware, menuda gaita.
    Si es un problema de hardware tienen que sustituir el terminal a los usuarios afectados que lo soliciten. Si es un problema de software tienen que indicar la fecha prevista de la solución y que el usuario decida si quiere el cambio de terminal o esperar, ya que puede haber comprado el terminal por esa característica que no funciona bien.

  • Administrador

    Buenos días, @ceedro

    Si la pantalla se queda en negro también en las llamadas, te recomiendo que contactes con nuestros compañeros de soporte para que revisemos tu caso en profundidad: https://www.bq.com/es/support/

    Un saludo




  • CarlosMA dijo:
    Buenos días, @ceedro

    Si la pantalla se queda en negro también en las llamadas, te recomiendo que contactes con nuestros compañeros de soporte para que revisemos tu caso en profundidad: https://www.bq.com/es/support/

    Un saludo


    Solo es en la primera llamada después de iniciar el teléfono, durante un instante. A partir de ahí, el sensor se despierta (es uno de los modos con el que se depierta) y luego todo funciona "correctamente".
    Preguntaré en soporte a ver.


  • Administrador

    @{emmgfx}, se trata de una recomendación para una prueba, es algo completamente voluntario para descartar otros problemas y probar con el móvil lo más limpio posible.


    En estos casos se puede probar a restablecer (copia antees de lo importante) y sin instalar ninguna aplicación probar el funcionamiento del doble tap.

    Posteriormente, instalar el resto de apps.

    Un saludo



  • Buenos días,

    Aunque no tiene que ver exactamente con el tema del doble tap, os comento otro posible síntoma de "pereza" cuando está en reposo, por si le pasa a alguien más.

    Tengo configurado el Tapatalk, el correo y alguna aplicación más para que me de un aviso sonoro cuando llegan nuevos mensajes/notificaciones; pues bien, estando el teléfono en reposo muchas veces no suenan, me doy cuenta porque lo tengo configurado para que vibre con las notificaciones; estando el teléfono "despierto", suenan siempre.

    Al principio pensé que era cosa de las aplicaciones, pero claro si siempre suena cuando está "despierto" y casi nunca suena cuando está "dormido", algo falla.

    Un saludo.



  • Buenos días,

    Veo que el hilo se ha quedado "dormido", esto es porque, ¿ya os funciona bien a todos?.
    Para los moderadores, ¿se ha detectado algún problema al respecto? ¿se va a solucionar en las próximas actualizaciones?.

    Un saludo



  • gonzo1963 dijo:
    Buenos días,

    Veo que el hilo se ha quedado "dormido", esto es porque, ¿ya os funciona bien a todos?.
    Para los moderadores, ¿se ha detectado algún problema al respecto? ¿se va a solucionar en las próximas actualizaciones?.

    Un saludo

    A mi me sigue funcionando igual de mal. Prácticamente siempre tengo que hacer el doble toque alrededor 3 o 4 veces para que al final detecte alguno. De manera que al final he optado por usar el botón, porque el sensor de huellas está muy bien, pero cuando lo tengo sobre la mesa o más especialmente en el soporte del coche, no tengo acceso a él.

    La solución en próximas actualizaciones sería lo más normal, pero nunca se sabe, ya que al menos en este caso bq no parece ni haber reconocido que existe un problema.


  • A mí me funciona perfectamente, tanto para bloquear como para desbloquear.

    La actualización la hice desde la herramienta "Flash Tool". Acostumbro a hacerlas así para atajar posibles problemas. Es un engorro reconfigurarlo todo de nuevo, pero va como la seda.


  • Administrador

    Buenos días,

    @{gonzo1963} y @{emmgfx} , nosotros en las pruebas que hemos realizado el funcionamiento ha sido el correcto.


    Para el correcto funcionamiento del doble toque se deben dar varias circunstancias, por si acaso las recuerdo:

    • El sensor de proximidad que se encuentre limpio y sin nada que lo tape o lo cubra (protectores de pantalla externos sin agujero.
    • La pantalla que se encuentre lo más limpia posible y no tenga grietas, golpes o problemas que puedan interferir.
    • Si se dispone de protector de pantalla, que sea el oficial y éste se encuentre bien colocado (no tape el sensor, no tenga motas o agujeros) y se encuentre lo más limpio posible.
    • El dedo se encuentre seco y no se usen guantes ni nada que pueda restar sensibilidad.

    Si seguís teniendo problemas, por favor, facilitadnos un vídeo grabado desde otro terminal donde se reproduzca este problema.

    Un saludo