¿Os funciona mal el doble tap para desbloquear?



  • Buenas,

    Os dejo un vídeo de la pantalla donde se ve claramente que no funciona el doble tap para bloquear (ni con cadencia rápida, ni lenta...). La única solución es reiniciar el terminal ¿a alguien más le pasa? 



  • @er_pua, haz el doble toque un poco mas rapido, como si fuera un toque en dos, no tiene que bajar la barra de notificaciones, pues se apaga la pantalla antes, es cuestión de practica, a mi me apaga con facilidad, saludos



  • Lo haga rápido, super rápido o lento no bloquea, por cierto, la barra de notificaciones no la bajo yo, se baja sola al hacer el segundo toque y no bloquearse. Tengo suficiente práctica ya que me funciona en el 99% de los días pero cada cierto tiempo  deja de bloquear y no hay forma de solucionarlo (ni bloqueando con botón, ni desactivando y activando el doble tap) la única solución para que vuelva a funcionar es reiniciar el teléfono.

    No se si le pasará a alguien más....

    Gracias por tu ayuda @tomizo !!



  • bueno alomejor le he pillado yo mas manejo de todas formas cuando te ocurra, apaga con el boton fisico y vuelve a encender con este, haz sin reiniciar el doble tap, otra cosa que he probado, Ajustes, pantalla y desmarcar y marcar, el despertar del dispositivo, y tampoco hace falta reiniciar, pruebalo, saludos



  • @{tomizo} Gracias de nuevo, pero como digo en el mensaje anterior, ni bloqueando con el botón físico, ni desactivando/activando el doble tap en ajustes me vuelve a funcionar, la única forma que soluciona el tema es un reinicio. Al menos funciona siempre excepto casos excepcionales y se soluciona reiniciando... a ver si con Nougat mejora todo. Saludos.



  • Que raro, a mí no me ha fallado ni una sola vez. Prueba a instalar la última versión por hard reset http://www.mibqyyo.com/articulos/2016/05/04/manual-bq-firmware-flash-tool-1-0-0 y nos cuentas si mejora!



  • Buenas.
    Tengo el X5 plus desde hace una semana con la versión 1.5.1 de firmware.
    Verificaciones que he podido constatar sobre el doble tap para encender y apagar la pantalla.
    Enciendo el teléfono y el doble tap me funciona perfectamente para desactivarla tocando la barra de notificaciones, que es lo esperado.
    Una vez apagada, si hago el doble tap, la pantalla no se enciende. He probado a hacerle todas las combinaciones de activar, desactivar, encender, apagar, tocarla deprisa, despacio, con más o menos cadencia, en diferentes sitios etc, pero el fallo sigue ahí.
    Dejándolo por imposible, al cabo de un rato probé una vez más y, cuál fue mi sorpresa, que funcionó y seguía funcionando todas las veces que lo hacía, respondiendo mejor o peor, pero funcionaba.
    Pensando en qué es lo que había tocado para que funcionase, lo único que se me vino a la cabeza fue que en todo ese rato respondí a una llamada telefónica y ese fue el único contacto que tuve con el teléfono durante todo ese tiempo.
    No sé como, pero mi intuición me dijo que algo tenía que ver con eso, así que empecé a probar. Reinicié el teléfono y, como siempre, no funcionaba el doble tap.
    Hice una llamada sin duración y, de nuevo ¡¡¡volvió a funcionar el doble tap!!
    Repetí el proceso unas cuantas veces y ya puedo constatar que hasta que no se realiza o se recibe una llamada, el doble tap para activar la pantalla no funciona. A partir de ahí, funciona siempre.
    Espero que esta información sirva para que sea tenida en cuenta a la hora de buscar una solución para esta incidencia.
    Saludos.



  • A mi el doble tap me funciona perfectamente, a veces me tiro dias sin llamar y siempre funciona, tanto para encender como para apagar, @ceedro, hay una solucion para temas de pantalla pruebala, a ver si te va mejor esto

    • Ajustes > Almacenamiento > Datos almacenados en caché > pulsamos sobre esa opción y aceptamos la limpieza.
    • Ajustes > Aplicaciones > le damos a los tres puntos verticales de la parte superior derecha > "Mostrar aplicaciones del sistema" > buscamos IU del sistema y pinchamos sobre él > le damos a Almacenamiento > Borrar datos-Borrar caché, hacemos esta misma maniobra pero buscando "Google Now Launcher" (esta opción te borrará todos los widgets y accesos directos que tengas en el escritorio, habrá que configurarlos de nuevo)  nos vamos al escritorio principal y reiniciamos.


  • A mi el doble tap me funciona perfectamente, a veces me tiro dias sin llamar y siempre funciona, tanto para encender como para apagar, @ceedro, hay una solucion para temas de pantalla pruebala, a ver si te va mejor esto
    • Ajustes > Almacenamiento > Datos almacenados en caché > pulsamos sobre esa opción y aceptamos la limpieza.
    • Ajustes > Aplicaciones > le damos a los tres puntos verticales de la parte superior derecha > "Mostrar aplicaciones del sistema" > buscamos IU del sistema y pinchamos sobre él > le damos a Almacenamiento > Borrar datos-Borrar caché, hacemos esta misma maniobra pero buscando "Google Now Launcher" (esta opción te borrará todos los widgets y accesos directos que tengas en el escritorio, habrá que configurarlos de nuevo)  nos vamos al escritorio principal y reiniciamos.

Tomizo, he probado lo que me comentas. En primer lugar, cuando intento borrar los datos de IU del sistema, no puedo hacerlo porque el boton parece inhabilitado, no así con el de la caché, aunque no borra nada. En segundo lugar, la aplicación Google Now Launcher no tiene datos almacenados, por lo que no tengo nada que borrar. Aún así, reinicio, pero todo sigue igual. Hago una llamada y empieza a funcionar perfectamente. Otra cosa que noto es que cuando hago esa primera llamada después de reiniciar, la pantalla se torna a negro y le cuesta un instante volverse a recuperar. Es como cuando se coloca el auricular en el oido que la pantalla se desactiva y cuando se separa se reactiva. Por esto estoy pensando en si el tema del doble tap estaría vinculado con el sensor de proximidad de alguna manera, es decir, hasta que este último no se active, el doble tap no funcionará correctamente. No sé que pensar.


  • Banned

    Creo que van por ahí los tiros, si el sensor de proxímidad se tapa, el móvil no responde a los toques en pantalla (obvio por otra parte). Busca como calibrarlo y pruebalo con ##4636##


  • Banned

    Perdona, para probarlo es *#87#



  • gcs190 dijo:
    Creo que van por ahí los tiros, si el sensor de proxímidad se tapa, el móvil no responde a los toques en pantalla (obvio por otra parte). Busca como calibrarlo y pruebalo con *#*#4636#*#*

    gcs190 dijo:
    Perdona, para probarlo es *#87#

    Buenas.
    Efectivamente, la cosa tiene que ver con el sensor de proximidad. Si se tapa, no funciona el doble tap.
    He probado el código y también he instalado la aplicación sensor box (que hace lo mismo). El sensor funciona perfectamente cuando está despierto, es decir cuando está activado. Lo que creo es que cuando el telefono se inicia, el sensor no se activa espontáneamente hasta que no se fuerza su activación mediante alguna aplicación que lo use, como, por ejemplo, lo de realizar una llamada. Para salir de dudas reinicié el teléfono y probé el test del codigo *#87#, y noté que cuando comenzó a realizarlo, la pantalla, durante un instante, empezaba de azul, que es el color del que se pone cuando un objeto está próximo al sensor y, de repente, cambió a negro, que es el color normal de inicio del test.
    La sensación que tengo es que el sensor no funciona bien de inicio hasta que no se utilice una aplicación que lo requiera, aún así tarda un instante en despertar. Es como si algo lo estuviera bloqueando y tras un instante se desbloquea.
    No se si será problema de software o de hardware, aunque una vez despieto funciona siempre.
    Saludos.


  • ceedro dijo:
    gcs190 dijo:
    Creo que van por ahí los tiros, si el sensor de proxímidad se tapa, el móvil no responde a los toques en pantalla (obvio por otra parte). Busca como calibrarlo y pruebalo con *#*#4636#*#*

    gcs190 dijo:
    Perdona, para probarlo es *#87#

    Buenas.
    Efectivamente, la cosa tiene que ver con el sensor de proximidad. Si se tapa, no funciona el doble tap.
    He probado el código y también he instalado la aplicación sensor box (que hace lo mismo). El sensor funciona perfectamente cuando está despierto, es decir cuando está activado. Lo que creo es que cuando el telefono se inicia, el sensor no se activa espontáneamente hasta que no se fuerza su activación mediante alguna aplicación que lo use, como, por ejemplo, lo de realizar una llamada. Para salir de dudas reinicié el teléfono y probé el test del codigo *#87#, y noté que cuando comenzó a realizarlo, la pantalla, durante un instante, empezaba de azul, que es el color del que se pone cuando un objeto está próximo al sensor y, de repente, cambió a negro, que es el color normal de inicio del test.
    La sensación que tengo es que el sensor no funciona bien de inicio hasta que no se utilice una aplicación que lo requiera, aún así tarda un instante en despertar. Es como si algo lo estuviera bloqueando y tras un instante se desbloquea.
    No se si será problema de software o de hardware, aunque una vez despieto funciona siempre.
    Saludos.
    Buena investigación... yo he notado otra cosa que no había relacionado pero ahora que has dicho eso me ha hecho pensar. La primera vez que encendí el teléfono probé a hacer una llamada para ver que tenía la sim bien configurada. Lo que pasó fue que me costó un montón encender la pantalla para poder colgar. En su momento pensé que se quedó pillado, algo de software... ahora he pensado que el sensor podría estar "bloqueado". Desde que tuve ese problema y usé la app del teléfono, con el sensor, no ha vuelto a pasar.


  • También eso que comentas del sensor de proximidad @emmgfx, puede ser porque siempre que se actualiza, ahi que reiniciar para que se acabe de optimizar, el sistema y las aplicaciones, saludos



  • Eso es, emmgfx.
    Cuando llamo después de iniciar el teléfono, la pantalla está negra y no aparecen los botones que deberían aparecer, como el de colgar. Eso dura un instante y al final se enciende la pantalla. Es como si el sensor se quedase pillado, como dices tú. A partir de ahí funciona perfectamente, pero la primera vez tarda en arrancar.
    Yo creo que cuando se actualizó el firmware, el teléfono se reinició, por lo que creo que la instalación se realizó correctamente.



  • @ceedro, siempre que haya cualquier actualización de sistema, una vez que ya incie, pongas el pim de la sim y este todo ya finalizado, se debe de reiniciar y veras casi seguro que sale la pantalla negra con el cuadrito de optimizando Android o algunas aplicaciones, eso es necesario hacerlo, saludos

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Me sucede lo mismo y alguna cosa más con el táctil, y eso que parece que es un modelo de tactil "más moderno".

    Para no repetirme, podéis leerlo aquí.



  • Los problemas con el doble tap debido a que el sensor de proximidad se "engancha" persisten, junto con los derivados, es decir, pantalla en negro durante las llamadas, la planta del sensor box se traba y no responde de forma fluida, etc.
    No sé si al final será un problema de software o de hardware, pero no funciona como debiera.
    A ver si alguien puede aportar alguna solución.



  • ceedro dijo:
    Los problemas con el doble tap debido a que el sensor de proximidad se "engancha" persisten, junto con los derivados, es decir, pantalla en negro durante las llamadas, la planta del sensor box se traba y no responde de forma fluida, etc.
    No sé si al final será un problema de software o de hardware, pero no funciona como debiera.
    A ver si alguien puede aportar alguna solución.
    Gracias por la info.
    Como digo en el otro hilo, lo he notado sobre todo, cuando he actualizado un E54G al último firmware y este sí que va "como la seda", siendo un terminal muy inferior a nuestro X5Plus.
    Primero, y perdona mi ignorancia, ¿qué es "la planta del sensorbox"?.
    Segundo, ¿es de fiar esta info? ¿de dónde la has sacado?.

    Un saludo


  • Sensor box for Android es una aplicación que te permite chequear los sensores de tu terminal. El test que viene para el sensor de proximidad es con la animación de un dibujo de una planta que se abre o se cierra dependiendo de la proximidad de un objeto al sensor.
    A mi me gustaría saber si existe alguna forma de calibralo, ya que en otros modelos se podía.


  •