Pantalla inalámbrica X5 plus



  • Hola!!! Intento conectar un dongle miracast a mi X5 Plus y el bq lo detecta pero se queda conectando y al final no se conecta. Lo hago a través de habilitar pantalla inalámbrica. Alguno tiene este fallo?? Es como si el dongle no reconociera el dispositivo. Gracias por vuestra ayuda



  • He conseguido conectar varios móviles entre ellos el E 5 FHD por lo que el aparato funciona. Muchas gracias


  • Administrador

    Buenas tardes,


    @Alba1976 ¿Qué modelo de dongle tienes? ¿El problema lo tienes a querer enviar contenido o al realizar la primera conexión entre el dongle y el terminal?

    Un saludo.



  • Hola. El problema lo tengo al realizar la primera conexión. No he conseguido que se conecte. En la tele con el E5 pone el nombre del teléfono y conexión en proceso y finalmente se conecta y con el X5 pone 0000 conexión en proceso pero no se conecta. No sale el nombre del dispositivo. Es un anycast M2 Plus miracast


  • Administrador

    Buenas de nuevo, 


    @Alba1976 ¿Puedes confirmarme el número de compilación de tu dispositivo? Este dato lo puedes encontrar si accedes a Ajustes - Información del teléfono - Número de compilación

    ¿En alguna ocasión pudiste conectarte a dicho dongle?

    Un saludo.



  • El número es 1.5.1_20161117-1500 y no he podido conectarme en ningún momento. Lo compré ayer. Ayer coincidió también que me llegó una actualización del bq. No se si antes de la actualización me hubiera podido conectar


  • Administrador

    Buenos días, @{Alba1976}

    ¿Has verificado si el dongle se encuentra actualizado a la última versión disponible?

    Un saludo



  • Sí fue lo primero que hice



  • Es como si el dongle no pudiera ver el dispositivo. El móvil si que detecta el dongle. Hay que habilitar algún permiso para que el dispositivo sea visible??


  • Administrador

    @Alba1979, si lo que deseas con el dongle es enviar la pantalla al dispositivo, tendrás que ir a Ajustes > Pantalla > Enviar pantalla > 3 puntos verticales > Habilitar pantalla inalámbrica.

    Si debes conectarlo a través de una aplicación y ésta no te encuentra, verifica si tiene algún PIN de acceso y si os encontráis conectados a las mismas redes Wi-Fi.

    Un saludo



  • Eso es lo que hago y ahí es donde me sale el dongle. Le clico para conectarlo y es donde se queda pensando y no conecta. No necesito ninguna aplicación


  • Administrador

    Buenos días, @{Alba1976}

    Vamos a revisar este comportamiento y reportarlo para su estudio.

    Muchas gracias por tu información.

    Un saludo



  • Hola me pasa lo mismo con el x5 plus. Tambien me pone lo de 0000. He probado con un E5 y un U5 y funciona perfectamente.

    Alguna solucion?

    Saludos.



  • Tiene pinta de ser el mismo problema que tiene el Chromecast desde la 1.5.
    Esperando que salga un parche solucionándolo como agua de mayo.

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk