Pantalla no entra en suspenso.



  • Buenas tardes. Tengo el móvil con 5.1.1 y me va muy bien pero, hace un par de semanas al menos he visto que de repente, o me encuentro la pantalla encendida y no se apaga sola o lo dejo solo y, transcurrido el tiempo programado para el apagado, esta no se apaga. Cambio varios veces el tiempo en los ajustes de pantalla y nada. Reviso el bloqueo en los ajustes de seguridad y nada. Sólo vuelve a funcionar si reinicio. Eso sí, esa tarde o al día siguiente vuelve a no apagarse sola. Pienso que alguna actualización de alguna aplicación puede hacer que no entre en suspenso, ya que siempre ha funcionado. ¿ cómo puedo saber que aplicación es? ¿ alguna recomendación o prueba más? Lo tengo sin root. Gracias



  • Pues desistala de una en una las ultimas aplicaciones que hayas instalado y ve probando, lo mas probable que sea alguna de juegos, o alguna app que impida que entre en modo suspension, saludos



  • Hola, añado lo del compañero, ¿alguna app tipo twilight o filtro azul?



  • Buenos días. Gracias a ambos, Tomizo y Anarion. Os diré que estoy en el proceso de ir testeando una por una las aplicaciones actualizadas últimamente, en el último mes que es desde cuando he detectado el problema. No he instalado nada nuevo sino tan solo actualizaciones de las que ya tenía. Tengo otro M5 igual de mi mujer y estoy actualizando una a una las aplicaciones y revisando si bloquea, para ver si por ahí veo algo.

    Respecto a los filtros, efectivamente tengo Twilight instalado, pero desde hace mucho tiempo y nunca me ha dado problemas, y en el otro móvil también lo tengo. Pudiera ser una actualización del mismo así que lo probaré a desinstalar a ver.
    Os preguntaba si podría ser por alguna aplicación que se active en algún momento y, a partir de ahí, ya no deja a la pantalla apagarse. Ayer reinicié el móvil por la mañana y funcionaba perfectamente, apagando la pantalla tanto con móvil bloqueado como desbloqueado. Twilight está activo desde el principio y no da pegas. De repente, sobre las 9 de la tarde, saqué el móvil del abrigo y ya ví la pantalla encendida, como si alguna notificación o app la hubiese encendido (seguía bloqueado el terminal) y ya no se apagase. Lo dejé cargando por la noche, apagándolo manualmente, y esta mañana me lo he encontrado con la pantalla encendida. 😞
    Por eso os decía si hay alguna app para monitorizar cuándo entra cada app o notificación a trabajar, o un log, para revisarlo entre las horas que vea que justo empezó a funcionar mal y así acotar el rango de aplicaciones "guerreras".
    Os agradezco cualquier propuesta y sigo revisándolo para ir contando la experiencia. 
    Un saludo.



  • tomizo dijo:
    Pues desistala de una en una las ultimas aplicaciones que hayas instalado y ve probando, lo mas probable que sea alguna de juegos, o alguna app que impida que entre en modo suspension, saludos

    Anarion dijo:
    Hola, añado lo del compañero, ¿alguna app tipo twilight o filtro azul?



  • Hola, me ocurre de vez en cuando algo similar y se lo achaco a twilight, pero como dices es aleatorio, no tiene patrón definido, en ocasiones va bien y otras se queda la pantalla encendida.

    En este caso un M5.5.



  • Puede ser de alguna aplicacion que tengas desde hace tiempo, que en alguna última actualización que haya tenido, te este provocando ese comportamiento, por eso mas bien te he comentado, que vayas probando de una en una, saludos



  • Estoy en ello. He desinstalado Twilight y reiniciado para revisarlo unos días. Tras eso os diré que he visto y si he de seguir revisando una a una o he dado con la "guerrera". 😉 

     Gracias por todo compañeros. Un saludo.



  • De nada por la parte que me toca. 🙂

    Ve informando a ver si es la causante. Muchas gracias por las pruebas y tu tiempo



  • Buenas tardes. Tras más de dos días de prueba, habiendo desisnstalado sólo Twilight, todo vuelve a funcionar correctamente, con lo que la conclusión es clara. Desde su última actualización, provoca encendidos y falta de bloqueo de la pantalla de manera errática. Me toca ahora probar si es en todos los modos o sólo en el modo SOL en el que lo tenía. Además tengo la versión  PRO con lo que tocará reportar al desarrollador.



  • Me alegro de que te hayan servido nuestras solucines, saludos



  • Hola, genial @enrcur, pues también tengo la versión Pro, así que quizá también se lo reporte a ver si se hace alto más de fuerza.

    Muchas gracias por tu colaboración e información 🙂



  • Buenos días, la he instalado y de momento, en 24 horas, todo correcto. Tal vez la hayan re-actualizado. Sigo vigilando 😉

    Saludos.



  • Buenas. He de decir que volvieron los encendidos aleatorios y no se apaga sola. Desinstale de nuevo el Twilight pero nada, esta vez, en menos de 24h, ya volvió a fallar...ߘፊPensé que era Keep al notificar, pero he visto que tampoco es... Ando ahora bastante perdido. He tenido que reiniciar dos veces en dos días. Alguna idea más? Gracias