Problema grave con la WiFi



  • Desde hace menos de una semana me es imposible conectar a ninguna WiFi.


    Abro la barra superior de opciones y el icono de WiFi aparece tachado como si estuviera desconectada. Si intento activarla, puedo ver durante un instante las redes disponibles pero automáticamente se vuelve a desconectar. He probado junto con el bluetooth y sin él, y no funciona en ningún caso. También he probado a reiniciar y el problema no se arregla.

    Descarto un problema de Hardware porque el instante en el que la wifi permanece activada, se ven correctamente las redes disponibles, solo que después vuelve a desconectarse.

    Puedo adjuntar vídeo si es necesario.

    Por favor necesito ayuda!



  • a mi tambien me ha pasado alguna vez. creo que poniendo el modo avion, y luego quitandolo, se soluciona. Pero de todas maneras es un error grave.




  • Me ocurre lo mismo desde hoy



  • Habeis probado a restablecer los anustes de red? Se borraran todas las wifis guardadas, bluetooth emparejados y creo que hasta el APN.

    Si no recuerdo mal, se encuentra en Ajustes, Copia de seguridad y restauración. Y el ajuste en concreto creoqie dice algo asi como restaurar configuraciones de red.

    Ahora mismo no tengo el BQ operativo y no lo puedo mirar.

    Espero que os sirva, si no igual probando a hacer Wipe Cache...

    Saludos.



  • gracias @josemunoz, pero con modo avión no se me soluciona.


    @rdrenedo como se hace eso ?

    Alguna respuesta oficial? No es lógico que haya que andar así



  • @rdrenero ya lo he hecho y sigo igual 😞

  • Administrador

    Buenas tardes,

    Ve a Ajustes > Copia de seguridad > Restablecer ajustes de red.

    Reinicia el dispositivo y vuelve a configurar nuevamente la conexión.

    Un saludo



  • Restablecer los ajustes de red no funciionó, además, aunque tengo copia de seguridad de las claves por defecto, no funcionan. Tengo que volver a añadir las wifis una por una.

    Por el momento parece que se solucionó después de dejar el teléfono varias horas apagado...