No funcionan las capturas (Solucionado)



  • Hola buenas , quería comentaros mi problema desde ayer , repentinamente no puedo hacer capturas es decir al pulsar la combinación encendido + volumen - no realiza la captura es decir no hace nada , si bajo la barra de tareas si que puedo hacerla mediante la pantalla pero no me funciona la combinación de botones. Que debo hacer para que funcione si hasta hace dos días me funcionaba? Gracias de antemano.



  • Buenos días,


    @JorgeLgr Si reinicias el terminal,¿ vuelve a funcionar?¿Ayer descargaste alguna app o actualización?Los botones de manera independiente, ¿funcionan? ¿Qué número de compilación tiene tu terminal?

    Un saludo,



  • Buenos días,

    @JorgeLgr Si reinicias el terminal,¿ vuelve a funcionar?¿Ayer descargaste alguna app o actualización?Los botones de manera independiente, ¿funcionan? ¿Qué número de compilación tiene tu terminal?

    Un saludo,
    No, si reinicio el terminal sigue sin funcionar y no no baje ninguna app , de forma independiente funcionan correctamente ambos botones , el número de compilación es: 4.4.0_20161027-1538


  • Buenas tardes,


    @JorgeLgr Gracias por tu respuesta. ¿Pulsas ambos botones a la vez? Prueba realizando un Wipe Caché Partition desde el menú recovery.

    Con el dispositivo apagado, pulsa el botón de power y subir volumen al mismo tiempo,aparecerá el menú “Android system recovery”. Con las teclas de subir y bajar volumen, selecciona "Wipe cache partition" y confirma pulsando el botón de encendido.

    -Una vez acabe el proceso aparecerá nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando con el botón de encendido para que el dispositivo reinicie con normalidad.

    Este proceso no borrará tus datos, solo limpiará el caché y archivos temporales. Coméntanos si tras realizar este proceso el terminal consigues realizar las capturas.

    Un saludo,



  • Ferrer dijo:
    Buenas tardes,

    @JorgeLgr Gracias por tu respuesta. ¿Pulsas ambos botones a la vez? Prueba realizando un Wipe Caché Partition desde el menú recovery.

    Con el dispositivo apagado, pulsa el botón de power y subir volumen al mismo tiempo,aparecerá el menú “Android system recovery”. Con las teclas de subir y bajar volumen, selecciona "Wipe cache partition" y confirma pulsando el botón de encendido.
    -Una vez acabe el proceso aparecerá nuevamente el menú en inglés, selecciona la opción "Reboot system now" confirmando con el botón de encendido para que el dispositivo reinicie con normalidad.

    Este proceso no borrará tus datos, solo limpiará el caché y archivos temporales. Coméntanos si tras realizar este proceso el terminal consigues realizar las capturas.

    Un saludo,
    Hola buenas tarde, lo primero gracias por ayudarme y rápidamente , lo segundo , he solucionado el problema  , he realizado lo que me has comentado anteriormente pero no me ha funcionado así que he decidido hacer una restauración de fábrica , al hacerlo ya funcionan las capturas de pantalla mediante los botones , muchas gracias por tu atención.



  • Buenas tardes,

    @JorgeLgr Me alegra mucho saber que ya lo hayas solucionado.Con tu permiso damos tu consulta por resuelta y cerramos el hilo correspondiente.

    Un saludo,