Luz led



  • Hola! Queria saber si se ha arreglado ya que aparezca el led en modo silencio.
    Un saludo



  • En modo No Molestar o Sólo Alarmas el LED no se enciende, creo que es así en Android MM.
    Si quieres que se encienda pero que no suenen las notificaciones, debes seleccionar "Sólo Prioridad" y además en "Ajustes - Sonido y notificaciones - Led de notificación - En modo interrupciones de prioridad", debes seleccionar "Encender LED para todas las notificaciones" (si quieres que se encienda para todas) o bien "Encender LED sólo para notificaciones de prioridad" (si quieres que sólo se encienda para las notificaciones que tú hayas fijado como prioritarias).

    Así el sonido de la notificación no debe sonar pero sí se encenderá el LED.
    Sin embargo, si seleccionas "Encender LED para todas las notificaciones" donde te he indicado, en esta versión de firmware actual (1.5.0) hay un fallo que hace que el sonido de las notificaciones siga sonando pese a haber seleccionado el modo Sólo Prioridad para ponerlo en silencio. Están trabajando en ello para corregirlo

    Saludos

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Me encuentro con el mismo problema. Se trata entonces de un bug de la actualizacion o es un fallo aislado de nuestros telefonos?



  • No es ningún fallo, en la versión 6.0 funciona así


  • Administrador

    Buenas tardes, @{bqregalo} e @{Inigol31}

    Como te indican los compañeros, este es el comportamiento esperado para el dispositivo.

    Un saludo



  • CarlosMA dijo:
    Buenas tardes, @{bqregalo} e @{Inigol31}

    Como te indican los compañeros, este es el comportamiento esperado para el dispositivo.

    Un saludo

    F3R dijo:
    Sin embargo, si seleccionas "Encender LED para todas las notificaciones" donde te he indicado, en esta versión de firmware actual (1.5.0) hay un fallo que hace que el sonido de las notificaciones siga sonando pese a haber seleccionado el modo Sólo Prioridad para ponerlo en silencio. Están trabajando en ello para corregirlo

    Saludos

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk


    Entiendo que el comportamiento esperado será que el LED no se encienda cuando el dispositivo está en modo "solo alarmas" o en "silencio total". 
    Lo que comenta @{F3R} por otro lado es que cuando esta en modo "solo con prioridad" el telefono tiene la opcion de que el LED cuando estamos en el modo "interrupciones de prioridad" funcione solo para las notificiaciones de prioridad o que funcione para todas las notificaciones. Y que cuando marcamos esta segunda opcion de "encender para todas las notificaciones" a parte de encenderse el LED las notificaciones pasan a sonar como si fueran prioritarias a pesar de no serlo, cosa que no tendria mucho sentido que fuera el comportamiento esperado porque una funcion que afecta unicamente al LED no deberia provocar que las notifiaciones deen de estar silenciadas.





  • El led se enciende cuando tienes opción modo prioritarias . Y no sonaba , ni vibraba. Al menos antes de esta nueva actualización funcionaba así, era como yo lo utilizaba en el trabajo . Ahora sólo funciona así para llamadas y mensajes , las notificaciones suenan, según de comentó lño tienen que solventar en la próxima actualización . Había un hilo abierto sobre esto.



  • El hilo en el que se habla de este bug, que esperamos que se corrija, es el siguiente: