Disparo de la cámara lentísimo



  • Hola! Me compré hace unos días el teléfono y la cámara no va bien. Estando en modo automático el enfoque y disparo es lentísimo. Dos cosas pueden pasar: hay algo que se me escapa o simplemente no funciona bien. Antes tuve un E5S y el enfoque y disparo eran rápido. El X5plus es lentísimo. Le cuesta enfocar, da igual que sean obejtos lejanos, que estén cerca, que sean objetos fijos o en movimiento. Alguna idea de qué puede ser y cómo solucionarlo


    Un saludo 



  • Buenas noches,
    ¿Tienes actualizada la app de la cámara a la última versión disponible en Play Store? A mí me fue lento un tiempo cuando disparaba en modo HDR y tenía el almacenamiento en la SD (bastante antigua por cierto) desde que cambié el almacenamiento a la memoria interna me dispara bien.



  • Buenas, 


    Yo tengo actualizada la App a la última versión y con el modo de almacenamiento en memoria interno seleccionado (no tengo SD), y desde que me compré el móvil hace dos meses, siempre ha funcionado lentísimo el enfoque y guardado de la foto en modo automático, con todas las versiones de la aplicación de cámara que han ido liberando... 


  • La aplicación de cámara de BQ no es muy buena que digamos. Te aconsejo que te bajes otra

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • No tengo tarjeta SD, así que las fotos se guardan en la memoria interna del teléfono. Me dijeron desde BQ que volviera a poner el teléfono con los parámetros de fábrica. Lo hice y nada. Todo sigue igual. La cámara no enfoca. No tengo ninguna actualización pendiente. He bajado Open Cámara y más de lo mismo. No enfoca! Vaya decepción. Tenemos un E5S en casa y la cámara enfoca rápido. Alguna otra sugerencia?



  • esteira dijo:
    La aplicación de cámara de BQ no es muy buena que digamos. Te aconsejo que te bajes otra

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk


    Qué aplicación tienes? He probado Open Cámara y Cámara para android y el enfoque es más lento aún.



  • Qué aplicación tienes? He probado Open Cámara y Cámara para android y el enfoque es más lento aún.


  • Administrador

    Buenos días, @{elenahc}  Hemos liberado una nueva actualización de la aplicación Cámara BQ.

    Por favor, vuelve a comprobar con ella.

    En el caso negativo, indicadnos si estáis usando HDR o HDR+ y si desde los ajustes tenéis activada la opción HDR Auto.

    @{miguelfito}, idem a ti.

    @{esteira}, ¿podrías indicarnos qué problemas tienes con la aplicación de Cámara a ver si podemos ayudarte o si podemos saber en qué cosas mejorarla?

    Un saludo



  • Pues a mi me sigue siendo lento el disparo de la cámara , podrían hacer algo para acelerarlo un poco !?!?!? Es que tomas las fotos y te tienes que quedar esperando hasta que la captura y mi dispositivo esta actualizado a tope !!!!



  • A mi también me parece que hay mucho lag entre que presionas el obturador y se toma la fotografía. Luego también tarda en guardarse en la galería.

    Un saludo!



  • A mi me pasa lo mismo..hago una foto y tarda una eternidad en cargarse o me tengo que a galería para poder verla,,,es desesperante q pase con un teléfono de 300 pavos. Saludos



  • Buenas,

    En mi caso no noto ese retraso. Si pongo hdr si que noto que tarda algo más pero es normal



  • A mi me pasa lo mismo..hago una foto y tarda una eternidad en cargarse o me tengo que a galería para poder verla,,,es desesperante q pase con un teléfono de 300 pavos. Saludos
    La verdad es que con hdr desactivado, a mi también me va bastante lento, venía de otro móvil, y disparaba de rápido.. y me pasé a este terminal y todo lo contrario Y al realizar la foto yo también me he de meter en galería para ver la foto y a veces ni me salen, no se guardan..


  • Habeis actualizado desde el play store la camara?
    https://play.google.com/store/apps/details?id=com.bq.camerabq


  • Administrador

    Buenas tardes,

    Probad con la versión 1.5.1 y la última versión de cámara disponible.

    Un saludo



  • Buenas tardes:
    Acabo de instalar la nueva actualización 1.5.1, y se ha instalado sin problemas.
    He probado la nueva función de los 120 fps, y parece ser que va bien, pero tengo dos preguntas:
    - ¿Por qué en otros modos de cámara lenta, sea de 1080p o a 90fps en 720p, sí se oye audio y en este nuevo modo no?

    - Los vídeos de pruebas que he hecho con el nuevo 120fps los he hecho en un entorno relativamente oscuro e iluminado por un flexo, y he visto que se ve en la pantalla antes y durante la grabación ese típico efecto de refresco de pantalla. En los otros modos de cámara lenta no se ve ese efecto de refresco en pantalla, y en el 120fps sí. ¿Es malo?

    Hasta pronto!!


  • Administrador

    Buenos días, @{emperador750}

    Muy buenas preguntas 😉 Te respondo por partes:


    • Audio: No está implementado el audio porque no es compatible de momento con los 120FPS. Vamos a trabajar en intentar incorporarlo pero no podemos asegurar si será posible finalmente. Os iremos informando más adelante.
    • Efecto refresco: Es normal este efecto, en 120FPS al aumentar la cantidad de imágenes por segundo es posible que en condiciones de baja luminosidad se pueda notar este efecto. No es malo ni bueno, es solo una limitación que puede ocurrir.
    Un saludo



  • Hola, 
    No estoy usando HDR ni HDR+. No tengo HDR auto. 
    Las fotos se guardan en la memoria interna. 
    He vuelto a poner el smartphone con los valores de fábrica. He actualizado todo. Y sigo sin poder usar la cámara. Tarda al muchísimo en disparar con y sin flash. Así es imposible sacar fotos nítidas. Me parece curisoso que la aplicación tenga la opción de fotos en movimiento, con el icono de una persona corriendo, cuando ni siquiera puede sacar fotos nítidas de personas que apenas se mueven. 

    Pregunta: El E5S y el X5 plus usan la misma aplicación de la cámara, no? Es la misma del Play store? Por qué entonces mi E5S dispara rapidísimo y las fotos son nítidas y el X5Plus que es de una gama superior tiene peores resultados? Pensé que mi teléfono venía mal de fábrica, pero veo que otros usuarios tienen el mismo problema que yo.


  • Administrador

    Buenas,


    @elenahc La aplicación de cámara que utilizan el X5 Plus y el E5s son totalmente distintas. El sensor de la cámara de ambos terminales también es distinto, por lo que la comparación entre ambos dispositivos no sería válida.

    ¿Puedes facilitar una grabación de pantalla en la que se aprecien los problemas a los que haces referencia, por favor? 

    Un saludo.



  • Me pasa exactamente lo mismo que a @elenahc desde el inicio. Disparas y hay lag entre disparo y obturacion en sí (aunque sea en manual y obturacion rápida).
    Cada vez que hago un disparo veo que es muy
    lento en hacer la foto, ya sea en automàtico o manual, AF activado,
    obturación lo más rápida posible, con flash o sin, HDR ni HDR+. o HDR auto apagado. etc...  No fotografía cuando aprieto disparador(sea botón pantalla o volumen).
    Actualizado a 1.5.1 por servício técnico al tener que cambiarle el altavoz que estaba estropeado (podía haber acusado también de este problema si hubiese sabido de más afectados) y actualizado app a 2.3.1. y reseteado a fábrica.
    Las fotos se almacenan en memoria interna.
    He comprobado un M5 hace unos instantes y hace fotos en automático al instante.
    Y aunque se diga que sensor/app sean distintas es un gran defecto que siendo mejor sensor y cámara, éste X5plus funcione peor en uso.



    Sería un buen chasco pues compré el teléfono, y cito textualmente de la web de Bq "Haz fotos dignas de enmarcar en cualquier situación. En entornos de iluminación variable(...). Y
    también en movimiento gracias a la tecnología de enfoque por detección
    de fase (PDAF), que hace que la respuesta del enfoque sea más rápida
    que nunca."


    Tan sólo quiero que haga la foto cuando disparo el pulsador y no al cabo
    de unos instantes(décimas de segundo que acaban destrozando la foto).  Y por desgracia es el enfoque más lento que me he encontrado en un teléfono a pesar de esa publicidad que presumo engañosa. Y aunque no sea el enfoque en sí mismo, dado que no salen las fotos desenfocadas a pesar del lag.

    Srs. de Bq, me interesaría saber cómo se solucionó el problema del usuario @elenahc, qué motivaba el problema e indicaciones de cómo proceder al respecto puesto que en el post no sale como post solucionado.

    Gracias