Duda con velocidad



  • Hola a todos, primero saludar a todo el mundo de nuevo, ya que hace casi un año que no entraba por aki.

    Y por esa misma razón, he estado jugando otra vez con la hephestos 2, y me ha sorprendido una cosa.
    He hecho unas pruebas para ver que tal funcionaba después de unos meses de inactividad, y funciona a la perfección. Recuerdo de las ultimas veces que imprimí algo, que los perfiles de bq para esta maquina se limitaban a uno para pla, uno para filaflex, uno para el hilo de cobre, y poco mas. Ahora veo que tenemos low, médium y high quality.
    Pues bien, he renovado mis perfiles, y como ya he dicho antes, perfecto, calidad médium y el dado de 10x10 mas que bien, 10.3mm, 10,.28, y el offset flipante, Z=10.00...Incluso el flow al 100% parece que es correcto, aunque recuerdo que por consejo de Lucky lo tenia al 95% para evitar piel/pie de elefante. Perdona Lucky pero no recuerdo bien bien el termino que utilizaste...
    No recuerdo haber impreso antes a 0.1, y estoy realmente contento, aunque a 0.2 sea suficiente para según que cosas.
    La duda me ha surgido al intentar hacer pruebas con la velocidad, y a ver si alguien me dice que estoy haciendo mal.
    He impreso el dado al 50% de speed, cura 15.04.6, recién descargado. Pestaña basic, tercer ajuste speed and temperature, y seguidamente el mismo dado al 100% en ese mismo apartado. Pues las dos impresiones han finalizado a los 10 minutos exactos, y eso es lo que no entiendo.
    Hace tiempo, recuerdo que dentro del cura, dependiendo del valor de esa velocidad, cambiaba el tiempo de impresión instantáneamente. Igualmente, recuerdo que cuando imprimía, tal y como empezaba la maquina a imprimir, entraba en el menú de velocidad y lo bajaba manualmente con la rueda, ya que no parecía responder demasiado a lo que le decía anteriormente en el cura. Ahí si que notaba que el ruido de la maquina era mas bajo, ya que lo bajaba en ocasiones al 60% porque iba como un tiro y la impresión no sabia demasiado bien.
    Me gustaría saber como retocar el tema de la velocidad en el apartado Advanced supongo, y antes de empezar a hacer pruebas sin conocer demasiado, me gustaría ver que me contáis, se aceptan todo tipo de sugerencias. A que velocidad imprimís y donde reguláis esa velocidad? Tampoco creo que sea un problema grave esto de la velocidad, el cubo sale bien, pero es curioso que tarde lo mismo.

    Gracias por adelantado, un saludo a todos!!




  • Perdón, cometí un error. Estoy viendo que el apartado donde digo 50% de velocidad no es correcto. Es 50 mm/s.

    Gracias