Problema con carga del móvil



  • Ayer dia 9 de noviembre, a las 21.30 puse a cargar el móvil, cuando le quedaba un 16% de batería. No volví a usarlo hasta las 21.50, hora en la que todavía estaba al 18% y me ponía 9 horas para cargar en la pantalla de bloqueo. Sin desconectar el cable del móvil, volvi a conectar el adaptador y entonces empezó a cargar bien, llegando al 62% a las 23.30. Uso cargador de Huawei 1A sin carga optimizada y cable de bq. No puedo probar más adaptadores ni cables. Gracias


  • MVP

    Yo no lo veo un problema en si mismo, más bien una incidencia. La carga depende de múchismos factores y sin hacer más pruebas no se podría determinar la causa. Obsérvalo y si te vuelve a pasar nos lo comentas.

    No me quiero enrrollar mucho (esta vez) pero por darte una explicación (por encima) la causa puede estar en el cable, sus conexiones o el propio cargador. No digo que estén mal, OJO!! tan solo digo que afectan. Al no mover las conexiones del cable (según te he podido entender) lo que parece que ha hecho recuperar el ritmo de carga (entrada de corriente) ha sido la desactivación y posterior activación (desconectar y volver a conectar) de los condensadores del cargador. De esta forma, la posible resistencia que tuviese el circuito de carga (cable, conexiones..) se ha eliminado. Si hubieses desconectado el cable y lo hubieses conectado de nuevo, imagino que hubieses obtenido la misma respuesta. De no ser así, el problema estaría en el cargador (de forma puntual o definitiva).

    Observa la carga en otra ocasión, actuando sobre el cable en lugar del cargador (no lo desconectes del enchufe) y cuéntanos lo que sucede. De esta manera podremos determinar lo que puede estar fallando (cargador o cable).

    Como creo que puede ser un caso puntual no me enrollo más ni te pido que tomes datos con ninguna app pues si no, lo que dije al principio (no enrrollarme), no lo voy a cumplir...jaja. 😉



  • Yo no lo veo un problema en si mismo, más bien una incidencia. La carga depende de múchismos factores y sin hacer más pruebas no se podría determinar la causa. Obsérvalo y si te vuelve a pasar nos lo comentas.

    No me quiero enrrollar mucho (esta vez) pero por darte una explicación (por encima) la causa puede estar en el cable, sus conexiones o el propio cargador. No digo que estén mal, OJO!! tan solo digo que afectan. Al no mover las conexiones del cable (según te he podido entender) lo que parece que ha hecho recuperar el ritmo de carga (entrada de corriente) ha sido la desactivación y posterior activación (desconectar y volver a conectar) de los condensadores del cargador. De esta forma, la posible resistencia que tuviese el circuito de carga (cable, conexiones..) se ha eliminado. Si hubieses desconectado el cable y lo hubieses conectado de nuevo, imagino que hubieses obtenido la misma respuesta. De no ser así, el problema estaría en el cargador (de forma puntual o definitiva).

    Observa la carga en otra ocasión, actuando sobre el cable en lugar del cargador (no lo desconectes del enchufe) y cuéntanos lo que sucede. De esta manera podremos determinar lo que puede estar fallando (cargador o cable).

    Como creo que puede ser un caso puntual no me enrollo más ni te pido que tomes datos con ninguna app pues si no, lo que dije al principio (no enrrollarme), no lo voy a cumplir...jaja. 😉


    Gracias por tu respuesta, cuando lo ponga a cargar me fijaré si vuelve a suceder... En caso de que no se repita, en unos días lo comento. Gracias!


  • MVP

    De nada, esperaremos tus comentarios. 😉


  • MVP

    De todas formas te recomiendo un cargador de más amperaje. Este terminal carga a 1,2 A ó a 1,6 A, dependiendo de si tienes la carga optimizada o no.

    Por lo tanto, un cargado de 1 A es poco. Utiliza como mínimo uno de 1,5 A

    El voltaje siempre de 5 Vcc.


  • MVP

    Es cierto lo que comenta el compañero, si te interesa hacer una carga más rápida.

    También es cierto que si el cargador tiene limitador de corriente (habría que comprobarlo) solamente va a suministrar 1A aunque el móvil le pida 1,2 / 1,6 A. Otra cosa bien distinta es que el cargador intente suministrar 1,2 / 1,6 A entonces irá muy forzado y se calentará en exceso.

    Si posee limitador, la carga se hará a 1A siempre, siendo más saludable para la batería (al ir más lenta) aunque tardará más en cargarse.

    Yo por ejemplo en el U Plus, que carga a 1,2 / 1,6A también, utilizo el cargador del Chromecast de 1A ya que he comprobado que la carga la hace a 1A (tiene limitador), realmente.

    Si tu cargador tiene limitador de corriente, será ideal para cargar tu dispositivo pero si no lo tiene, lo mejor es que te hagas con uno como el que te ha recomendado el compañero.

    Buena puntualización, @RaMaEn !! 😉


  • MVP

    Era por aclarar un poco más el tema sobre la carga del terminal. Con 1 A será interminable, jejejejejeje


  • MVP

    Sí, está claro, a 1A te vas a las 4 horas tranquilamente. 🙂