Problema con HDMI y WIFI



  • Pues tengo un pequeño problema con esto en la Edison.

    Resulta que cuando conecto la tablet con el HDMI a un televisor el WIFI se va de paseo y no vuelve.

    Sí, sí... tal cual lo estoy contando. He mirado en las opciones de ahorro de energia y en las del HDMI y no veo nada referente a eso.

    He probado, una vez conctada por HDMI, a irme a los ajustes de WIFI y desactivarlo manualmente y volver a activarlo, pero me dice que la red WIFI está "Fuera de rango".

    Y si quito el HDMI del televisor vuelve a conectar automáticamente.

    A alguien más le pasa? Es sólo la mía? O es una gilipollez y algo tengo mal configurado?

    Thanks!



  • Creo haber leido en algun hilo del foro, que era con un tipo de cables HDMI. Prueba con el buscador creo que está comentado y aportaban alguna solución



  • [quote="JuLi0"]Pues tengo un pequeño problema con esto en la Edison.

    Resulta que cuando conecto la tablet con el HDMI a un televisor el WIFI se va de paseo y no vuelve.

    Sí, sí... tal cual lo estoy contando. He mirado en las opciones de ahorro de energia y en las del HDMI y no veo nada referente a eso.

    He probado, una vez conctada por HDMI, a irme a los ajustes de WIFI y desactivarlo manualmente y volver a activarlo, pero me dice que la red WIFI está "Fuera de rango".

    Y si quito el HDMI del televisor vuelve a conectar automáticamente.

    A alguien más le pasa? Es sólo la mía? O es una gilipollez y algo tengo mal configurado?

    Thanks![/quote]

    Ya se ha hablado de eso aquí

    viewtopic.php?f=2944&t=3813&hilit=hdmi+ethernet


  • Ok, voy a ver