Hub USB



  • El otro día intenté conectar a la vez a la tableta una memoria USB y un receptor USB para un teclado inalámbrico. Para poder hacerlo, usé un hub USB que tenía por ahí arrinconado, y no funcionó. ¿A qué puede ser debido? ¿No es posible usar un hub USB para eso? ¿O es que quizás era un hub 1.1 y requería 2.0? (es muy antiguo, no sé qué versión de USB será, y tampoco sé si realmente el cambio de versión implica un cambio de cable/hub...)



  • [quote="JotaCe"]El otro día intenté conectar a la vez a la tableta una memoria USB y un receptor USB para un teclado inalámbrico. Para poder hacerlo, usé un hub USB que tenía por ahí arrinconado, y no funcionó. ¿A qué puede ser debido? ¿No es posible usar un hub USB para eso? ¿O es que quizás era un hub 1.1 y requería 2.0? (es muy antiguo, no sé qué versión de USB será, y tampoco sé si realmente el cambio de versión implica un cambio de cable/hub...)[/quote]
    Pusistes el cable usb OTG?



  • [quote="JaLoGa"]Pusistes el cable usb OTG?[/quote]

    Usé un cablecito adaptador mini-USB/USB, al que le conecté el HUB, al cual le conecté el recpetor y la memoria. El cablecillo adaptador supongo que es OTG porque si prescindo del hub me funciona perfectamente tanto con la memoria como con el receptor.



  • [quote="JotaCe"][quote="JaLoGa"]Pusistes el cable usb OTG?[/quote]

    Usé un cablecito adaptador mini-USB/USB, al que le conecté el HUB, al cual le conecté el recpetor y la memoria. El cablecillo adaptador supongo que es OTG porque si prescindo del hub me funciona perfectamente tanto con la memoria como con el receptor.[/quote]

    si el receptor y la memoria te funcionan con el cable sin el hub, el problema es del hub, no sé si la versión tendrá algo que ver, pero con el que tengo y otra gente (hay un post por ahí donde se hablar del uso de hub con la Edison) sí funciona, pídele a algún amigo el suyo para probarlo.



  • ok, eso es lo que quería confirmar, que otros hubs funcionan. Será el hub, debe tener cerca de 10 años, a saber qué versión o cable lleva... :mrgreen:

    Muchas gracias ;)



  • De nada, en lo que pueda ayudar ;)



  • Posibles se aun problema de alimentación del hub. Deberia tener alimentación propia.



  • [quote="JotaCe"]ok, eso es lo que quería confirmar, que otros hubs funcionan. Será el hub, debe tener cerca de 10 años, a saber qué versión o cable lleva... :mrgreen:

    Muchas gracias ;)[/quote]

    Estoy interesado en este tema....si pruebas otro Hub comenta que tal te va....por cierto con tu teclado externo puedes usar el acento, empezar las fraces con mayusculas, etc...

    saludos



  • Alguien por ahí hace un tiempo comentó lo del hub y yo le pregunté acerca de ello y me dijo que sí era posible conectarlo y conectarle a él varios dispositivos (en concreto, el compañero tenía teclado y ratón) y si mal no recuerdo dijo que debía ser alimentado externamente para que funcionase.


  • MVP

    Yo le he puesto un ratón y una memoria usb y sin problemas de alimentación.

    Enviado desde Tapatalk 2


  • MVP

    No todos los HUB funcionan en nuestra EDISON.



  • Yo he usado este con una raton un teclado y una memoria USB y todo afuncionado sin problemas, en appinformatica lo venden.

    [img]http://www.desyman.com/fotos/art_2conc4usb2cube_1.jpg[/img]



  • [quote="Daniel93"]Yo he usado este con una raton un teclado y una memoria USB y todo afuncionado sin problemas, en appinformatica lo venden.

    [img]http://www.desyman.com/fotos/art_2conc4usb2cube_1.jpg[/img][/quote]

    ¿como te va, con el teclado externo ,el tema de ortografia poner acentos o empezar fraces con mayusculas ...a mi no me deja.

    saludos



  • Realmente solo lo probe, no lo uso de manera habitusl, de echo no lo he vuelto a usar.