Problemas al intentar rootear, ahora en Bootloop. - Solucionado



  • Intentando instalar TWRP para después instalar SuperSU algo ha salido mal y estoy en un bootloop en que no suele llegar a cargar se TWRP ni consigo apagar la tablet.


    Las veces que ha cargado TWRP he conseguido ver que me han desaparecido todas las particiones: System, Data, etc. También he intentado entrar en modo Fastboot para intentar hacer un factory reset, pero vuelve al bootloop y de ahí no he vuelto a poder salir.

    También intente enviar comandos via adb sideload en TWRP pero estaba cerrado.

    Ademas he intentando crear las particiones desde TWRP pero tampoco he conseguido hacer nada.

    Estaba sin root, en la version 2.1.0 del firmware de la bq M10 HD, iba a instalarle el root para después Xposed.

    Tengo experiencia en instalar ROMs personalizadas en mi telefono (Moto G XT1032), pero nunca había tenido problemas como este.

    ¿Alguien tiene alguna idea de como puedo solucionar algo? Gracias de antemano.



  • Hola, visto la situación que tiene ahora mismo la tableta creo que tendrás que hacer un hard reset si consigues que la tableta se apague completamente 😞



  • Edito: Todo solucionado, he descargado el firmware de la version stock (original) de la tablet y se la he instalado, ya que al de Marshmallow me daba error por ficheros corruptos al intentar descomprimirla.


    @{Anarion}
    He conseguido apagarlo, lo he conectado al pc pero no me lo reconoce Windows, ni siquiera como "otros dispositivos" en el Administrador de dispositivos.

    Tampoco parece que la batería cargue, no pasa de esta pantalla:



  • Pues mejor así, ahora ya por ota podrás instalar la versión M 🙂