Actualización 4.4.0 para BQ Aquaris E5 4G



  • gracias por tu respuesta @Nada.
    ¿Pero no es necesario previamente desbloquear el bootloader?
    ¿sabes cómo se hace?


  • Banned

    Ahora que me doy cuenta viendo reviews de los X5 Plus y U Plus ellos si tienen la barra de Google a la misma altura me preguntaba por qué a nosotros no se nos pone también



  • gbalcony dijo:
    angelcv dijo:
    A mi lo que me pasa es que estando en la pantalla de bloqueo, al bajar la pestaña me faltan iconos, en la anterior actualización no me aparecía el de datos y ahora me falta ese, la linterna y el modo avión.
    Ya he probado cambiarlos de sitio y tal y siguen sin aparecer, repito que esto sólo ocurre estando en la pantalla de bloqueo, al desbloquear y bajar la pestaña todo está en su sitio.

    A alguien más le pasa??
    Buenas! A mi también me pasa eso. Lo he comentado en el hilo de la actualización del E5s (móvil que yo tengo) He subido además unas fotos para que los administradores puedan verlo y tomar nota. De hecho, si te pasas por el hilo del E5s verás mi mensaje 😉
    Vale, gracias!!


  • Hola!
    A mí me dice que no tengo espacio suficiente o que compruebe si lo tengo conectado a PC.
    Tengo 2,76GB de almacenamiento interno libre y no lo tengo conectado. No sé qué pasa.
    Alguien puede echarme una mano?
    Gracias



  • Para mi, es fundamental root y Xposed, por lo tanto, tengo un par de preguntas para los que lo hayáis actualizado.

    -¿Sirve el mismo método de rooteo que para la versión anterior 4.2.0?

    -Supongo que esta última será afirmativa, pero... ¿Se puede instalar Xposed de la misma forma que se indica aquí?



  • angelcv dijo:
    A mi lo que me pasa es que estando en la pantalla de bloqueo, al bajar la pestaña me faltan iconos, en la anterior actualización no me aparecía el de datos y ahora me falta ese, la linterna y el modo avión.
    Ya he probado cambiarlos de sitio y tal y siguen sin aparecer, repito que esto sólo ocurre estando en la pantalla de bloqueo, al desbloquear y bajar la pestaña todo está en su sitio.

    A alguien más le pasa??
    A mí me pasaba hasta hace un momento. Antes de actualizar tenía el icono del Dolby en ajustes rápidos, pero después de actualizar ya no me aparecía, y dejaba ese hueco vacío. He probado a editar los ajustes rápidos y a quitar los toggles que me daban ese problema, después los he vuelto a meter como si empezase de cero y por ahora no me da problemas. Prueba y me comentas

  • Administrador

    Buenos días a todos,


    En primer lugar queremos agradeceros a todos vosotros vuestros comentarios. Vemos que la opinión generalizada es positiva. No obstante, sabemos que existen ciertas incidencias aún por solventar, por lo que esperamos poder seguir en esta línea.

    @zoreus78 Gracias por las pruebas efectuadas. Actualmente seguimos trabajando en el problema que comentas.

    @isaiasquijada Este problema sigue bajo estudio.

    @Skar Es posible que tengas el auricular estropeado. Ponte en contacto con soporte: https://www.bq.com/es/support/

    @angelcv Por motivos de seguridad hay iconos que no deben aparecer cuando tenemos el terminal bloqueado (tarjetas sim, modo avión y ubicación), pero el de la linterna sí debería aparecer. Prueba a restablecer los ajustes rápidos de los accesos rápidos tal y como te indicó @{rauarranz} .

    @paiker Prueba a borrar caché y datos de la app actualización, borra también los datos almacenados en caché y renicia el terminal.

    @gonzo1963 Por favor, evita tratar este tipo de temas dentro del hilo de actualización. Como sabes, nosotros no damos soporte para lo que comentas.

    Un saludo.



  • Me lleva saltando la acualización dede ayer, se bloquea en preparando instalación, luego sale un mensaje debajo que no puedo leer y se inicia el proceso de nuevo, descarga...un rato largo...preparando....error.



  • jositus dijo:
    Me lleva saltando la acualización dede ayer, se bloquea en preparando instalación, luego sale un mensaje debajo que no puedo leer y se inicia el proceso de nuevo, descarga...un rato largo...preparando....error.

    Con 6gb libres en almacenamiento y 1,4 en ram



  • vakhell dijo:
    Actualizado y funcionando perfectamente. Eso si, el root se ha quitado. ¿Se sabe si sirve el metodo de siempre TWRP? Un saludo
    Cuidado con lo que preguntas, que menudo rapapolvo me han echado por preguntar algo parecido, ni que fuera pecado rutear el móvil.


  • gonzo1963 wrote:

    vakhell dijo:
    Actualizado y funcionando perfectamente. Eso si, el root se ha quitado.
    ¿Se sabe si sirve el metodo de siempre TWRP?
    Un saludo

    Cuidado con lo que preguntas, que menudo rapapolvo me han echado por preguntar algo parecido, ni que fuera pecado rutear el móvil.

    Es que lo que preguntáis es similar a realizar una consulta de cómo defraudar a Hacienda en un chat de la agencia Tributaria.
    Creo que hay mil sitios donde os sacaran de dudas , pero no en soporte de BQ.
    Sin acritud ,eh



  • Es de justícia decir y ser agradecido en la vida. Por eso os animo a seguir así al equipo de BQ. Gracias por vuestro interés y por esta nueva actualización. En general estoy bastante contento de mi bq y al soporte técnico y humano que hay detrás.

    Gracias de nuevo.



  • Hola. Para la proxima podreis arreglar lo del boton de la multitarea? Me acaba de ocurrir, le he dado y me sale "se ha detenido iu del sistema"



  • No se si le ha pasado a alguien más. Me he encontrado el siguiente fallo:
    Si tengo configurado 4g, aleatoriamente me reinicia el teléfono, pasa sobre todo cuando salgo de WiFi. Pero si lo tengo en 3g y salgo de WiFi, no me engancha los datos, tengo que ponerlo en modo avión unos segundos y activar de nuevo o incluso reiniciar el terminal.

    A alguien más le pasa? Alguna solución?

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • Y para cuando la actualizacion para Fnac 2 5HD 4G LTE, gracias



  • @Sabichoso tienes los archivos de desbloqueo y bloqueo del bootloader en el apartado descargas de esta página.



  • Gracias @Nada



  • Que tensión...

    Cuando me salta que hay una actualización le tengo que dar a "Más tarde" porque en ese momento no puedo actualizar... Y cuando puedo y tengo tiempo para actualizar, le doy a buscar Actualizaciones manualmente y me dice que el teléfono está a la última versión y no puedo actualizar...

    A ver si coincidimos en algún momento...



  • Estoy viendo que no me actualiza no se lo dejo , y me pongo a repasar el auido me suena bien alto y claro , y de rendimiento me va bien , pero también quiero que valla mejor con esta actualización que llevoya 8 intentos ,



  • A alguno más de vosotros le sale la opción de "programar encendido y apagado" en otro idioma?
    A mi me pone "scheduled power on and off", antes de actualizar me salía en castellano.