Problema botones tactiles



  • Hola. Tengo el m5.5 10 meses y hasta hoy no habia tenido ningun problema. Llevo todo el dia en el que el telefono hace lo que quiere y no responde. Puedes estar haciendo cualquier cosa, se encienden las luces de los botones y ya hace lo que quiere. Cierra aplicaciones, abre otras... y los botones no responden. He reiniciado varias veces pero me sigue pasando



  • Buenas tardes:


    @isel_a ¿Nos puedes confirmar el número de compilación que aparece en Ajustes > Información del teléfono? ¿El problema se produce sin tener un protector de pantalla puesto o estando cargando la batería del teléfono?

    Un saludo,



  • @GMartinez El numero de compilacion es el 2.2.1_20160920-1747

    El problema se produce sin tener ningun protector y sin estan cargando. Lo utilizo normalmente y a los pocos minutos empieza a hacerlo solo. Solo puedo bloquearlo ya que los botones tactiles no responden y las luces quedan un rato encendidas



  • Gracias por la información @isel_a


    Para descartar un posible error del sistema, te recomiendo que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en  Ajustes > Copia de Seguridad  > Restablecer datos de fábrica.

    Antes de restablecer los datos de fábrica, te sugiero que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad e el enlace que te adjunto aquí.

    Después de restablecer datos de fábrica, configura el dispositivo como uno nuevo sin restaurar la copia de seguridad de tu cuenta Gmail y verifica si el problema se produce sin haber instalado antes ninguna aplicación desde Play Store.

    Saludos.



  • tengo el mismo problema con los botones luminosos lo que solo con el cuadrado, tengo protector de pantallas, me lo hace estando mirando cosas con el, actualitze a esta version: http://www.mibqyyo.com/comunidad/discussion/86041/actualización-2-2-1-marshmallow-6-0-1-para-bq-aquaris-m5-5/p1

    con el metodo alternativo y me lo sigue haciendo???



  • @angi83 ¿Has probado sin el protector? Si el problema ocurre a raíz de instalar la última versión de firmware, puedes probar instalando una versión anterior siguiendo el mismo tutorial de Hard Reset.


    Un saludo,



  • @GMaartinez

    sin el protector no lo he probado pero con android 5.1 me lo hacia y me recomendaron poner la ultima actualizasion y me lo hace igual.
    a  parte si fuera culpa de el protector creo que lo haria con los tres botones luminosos que hay y solo me lo hace con uno  hacins que no creo que sea ese el problema



  • Buenas tardes,

    @angi83 Te recomiendo que contactes con nuestros técnicos desde https://www.bq.com/es/support/.

    Un saludo.



  • Es página es muy liosa no me aclaró, Jo tengo un seguro al móvil lo puedo mandar a ellos también no?