NVRAM.BIN para Aquaris 4.5



  • Buenas a todos.

    Después de flashear (mal, supongo) la 2.2.2 he perdido la nvram y no hay copia. He logrado que arranque pero con problemas en el tactil con lo que no paso del inicio. El SAT dice que es la pantalla, pero es que el fallo se produjo después del flasheo y no me encaja.


    Yo creo que en el nvram.bin hay información de la pantalla que el móvil no ve ahora mismo.

    ¿Alguien tiene una copia del NVRAM.BIN disponible ?



  • Buenas tardes:


    @carlosl ¿Has intentado nuevamente realizar un Hard Reset? Tras ello, deberían de reinstalarse todas las particiones y archivos del sistema.

    Si desde el SAT se ha determinado que es un fallo ocasionado por la pantalla, lo más probable es que nuestros técnicos hayan probado una pantalla de sustitución para confirmarlo.

    Un saludo,



  • Buenas tardes:

    @carlosl ¿Has intentado nuevamente realizar un Hard Reset? Tras ello, deberían de reinstalarse todas las particiones y archivos del sistema.

    Si desde el SAT se ha determinado que es un fallo ocasionado por la pantalla, lo más probable es que nuestros técnicos hayan probado una pantalla de sustitución para confirmarlo.

    Un saludo,


    *****************

    Varias Veces, con distintos cables, SO etc. Y flashear otros firmware hacia abajo. Pero el nvram.bin no lo tengo, y aunque modifique el scatter.txt para que lo cargue, no tengo el fichero. Error nuestro.... SI. Creo que en algún punto se formateó todo o se cargo un firm erróneo. Pero la consecuencia es un "casi brick"