WIFI excesivamente lenta tras actualizar BQ E5 4G a Android 6.0.1



  • Hola a tod@s,

    La semana pasada actualicé mi BQ E5 4G a la nueva versión Android 6.0.1.

    Desde entonces, he venido solventando distintos problemas que me ha generado, como que la aplicación de la cámara daba error al arrancar y se cerraba, pero hay otro problema que no consigo solucionar.

    El caso es curioso, no sé si le pasará a alguien más y si estará reportado.

    El tema es que el funcionamiento del WIFI es patético, funcionando a una velocidad de menos de 100Kbps.

    Tras muchas pruebas, he detectado varias cosas:

    • Que la velocidad de descarga, es decir, desde la red hacia el teléfono, es la que se ve afectada, y que la de subida, desde el teléfono hacia la red, perece que no tiene problemas.

    • Curiosamente, si desactivo el Bluetooth, la WIFI función correctamente.- Los tiempos de respuesta de los Ping's desde el teléfono hacia equipos de la red, evidentemente, se disparan, volviendo a la normalidad al desactivar el Bluetooth.

    He probado en varias redes y he borrado las redes y vuelto a añadir, obteniendo el mismo resultado.

    ¿Hay reportado algo al respecto?

    ¿A alguien más le ocurre esto?

    Saludos y gracias,

    Ramses



  • Recuerdo que en el foro abierto para el programa beta alguien comentó lo mismo: Teniendo el bluetooth activado, la red wifi le iba muy lenta...

    Yo hice pruebas y captura de pantalla con el programa test de velocidad y no noté apenas diferencia entre tener el bluetooth activado o no.



  • Pues yo hago un Test de Velocidad con el Bluetooth DESACTIVADO, y me da unos valores de 14Mbps/1,2Mbps y si hago el Test de Velocidad con el Bluetooth ACTIVADO me da unos valores de 0,96Mbps/1Mbps.

    Lo he probado en varias redes y la relación es aproximadamente la misma, claro, varían los valores dependiendo de la conexión a Internet.

    Saludos,

    Ramses



  • Perdón, que me he equivocado, las mediciones son aún peores:

    Con el Bluetooth DESACTIVADO me da unos valores de 14Mbps/1,2Mbps y con el Bluetooth ACTIVADO me da unos valores de 0,096Mbps/1Mbps.

    Saludos,

    Ramses



  • Buenos días, puede que no tenga nada que ver, pero en mi móvil anterior al BQ que tengo ahora, (se trataba de otro móvil ya bastante trillado) cuando activaba el bluetooth, directamente el wifi dejaba de funcionar. A lo que voy es que no sé si comparten alguna frequencia y puede estar causando incompatibilidades.

    De todas formas, ante falta de respuesta oficial, el primer intento que puedes hacer es restablecer la configuración de fábrica...



  • Antes de actualizar a Android 6.0.1 no daba problemas con el Bluetooth ACTIVADO.

    Saludos y gracias,

    Ramses


  • Administrador

    Buenas tardes,

    @{ramses}, te recomendamos que desincronices y vuelvas a sincronizar la red Wi-Fi. Respecto al bluetooth, cuando dices activo te refieres a conectado a algún dispositivo o solamente en modo reposo?

    Un saludo



  • @carlosma, ¿me podrías aclarar a qué te refieres con lo de "desincronizar y sincronizar la red WI-FI"?

    Si te refieres a entrar en "Configuración -> WIFI -> (Red WIFI conectado)" y pinchar en "Olvidar", y a continuación volver a conectarme a esa misma Red WIFI, introduciendo de nuevo la contraseña de la misma, ya lo había hecho, y he obtenido el mismo resultado.

    Lo de activar el Bluetooth, es simplemente eso, entrar en la configuración y activarlo, sin que se conecte el teléfono a ningún dispositivo. Es simple hecho de estar activo el Bluetooth, sin que esté conectado a ningún dispositivo, pone la conexión WIFI extremadamente lenta.

    Saludos y gracias,

    Ramses



  • ramses dijo:
    @carlosma, ¿me podrías aclarar a qué te refieres con lo de "desincronizar y sincronizar la red WI-FI"?

    Si te refieres a entrar en "Configuración -> WIFI -> (Red WIFI conectado)" y pinchar en "Olvidar", y a continuación volver a conectarme a esa misma Red WIFI, introduciendo de nuevo la contraseña de la misma, ya lo había hecho, y he obtenido el mismo resultado.

    Lo de activar el Bluetooth, es simplemente eso, entrar en la configuración y activarlo, sin que se conecte el teléfono a ningún dispositivo. Es simple hecho de estar activo el Bluetooth, sin que esté conectado a ningún dispositivo, pone la conexión WIFI extremadamente lenta.

    Saludos y gracias,

    Ramses


    Hola, discúlpame si lo has hecho ya y no funciona, pero los routers suelen venir de fábrica con el modo de búsqueda de canales puesto en automático y ellos mismos seleccionan el menos ocupado, el problema es que el canal que va mejor no suele ser el más desocupado (aunque teóricamente eso ayuda), pero puede ocurrir que otros sistemas wifi del mismo dispositivo u de otros cercanos usen una frecuencia cercana que genere interferencias. Con todo esto te recomiendo que pruebes con diversos canales del router hasta que encuentres el que funcione mejor de todos ellos, pruebalo con el wifi y el blothooth del teléfono activados, así es muy probable que solventes el problema. 




  • @perihelio he probado en distintas redes y me sucede lo mismo, y antes de la actualización funcionaba perfectamente.

    Saludos,

    Ramses



  • Buenos días,

    @ramses ¿Has probado a restablecer tu terminal a los valores de fábrica a ver si de esta forma funciona correctamente?

    Un saludo,



  • @ferrer, no, no lo he probado aún, porque me supondría reinstalar y configurar posteriormente bastantes aplicaciones.

    Sí fuesen 4 aplicaciones, ya lo hubiera hecho, pero son muchísimas más, por eso estoy intentando encontrar la solución sin tener que restaurar a los valores de fábrica sólo para probar si así se soluciona o no.

    Saludos,

    Ramses



  • @ferrer, no, no lo he probado aún, porque me supondría reinstalar y configurar posteriormente bastantes aplicaciones.

    Sí fuesen 4 aplicaciones, ya lo hubiera hecho, pero son muchísimas más, por eso estoy intentando encontrar la solución sin tener que restaurar a los valores de fábrica sólo para probar si así se soluciona o no.

    Saludos,

    Ramses

    Habitualmente nadie toca los canales de la WiFi, yo probaría en la mía propia y si no se soluciona me temo que tendrás que hacer un hard reset. Si aún así no se soluciona pudiera ser un fallo de hardware y tendrás que mandarlo al SAT.



  • Actualiza a la última versión, la han lanzado hoy mismo, seguramente (si no tienes fallo de hardware) se te corrija el problema. Eso sí, limpia las cachés antes de hacerla, es recomendable.



  • Curioso, está mañana me ha saltado el aviso de que había una nueva actualización, creo recordar que decía que era la 4.2.2, y he pulsado en "Recordar más tarde".

    Ahora voy a "Información del teléfono -> Actualizaciones" y me dice que estoy a la última versión.

    ¿Han retirado la actualización?.

    Saludos,

    Ramses



  • Buenas noches,

    @ramses Hemos lanzado la actualización de forma escalonada, por lo que la recibirás de nuevo en los próximos días.

    Un saludo.



  • Varios reportamos un problema similar ya en Lollipop, aunque en ese caso era cuando el bluetooth se conectaba a la fuente externa, un altavoz bluetooth, por ejemplo.

    Decir que después de actualizar a 6.0 se mantiene este comportamiento y además esporádicamente sufro descensos de velocidad como el que comentas (llevo el bluetooth encendido permanentemente), que he comprobado que se resuelven apagando y encendiendo de nuevo el wifi.

    Resulta un poco frustrante no tener ni una pista.



  • @perezgrino a mi me ocurre simplemente con tener el Bluetooth encendido, aunque si esté conectado con nada vía Bluetooth.

    Para que recupere la velocidad respetable el WIFI, la única opción es desactivar el Bluetooth. Por mucho que desactive y vuelva a activar el WIFI, si el Bluetooth está activo, no se restablece la velocidad correcta en el WIFI, tengo que desactivar el Bluetooth.

    Saludos,

    Ramses


  • Administrador

    Buenos días,


    @{ramses} Por favor, lee la información sobre la actualización.

    Un saludo.



  • @adrianc, gracias, la vi después de comentarlo.

    Saludos,

    Ramses