Intento de root fallido y ahora no prende...



  • Hola tengo un BQ Aquaris E6, intenté hacer root y así acabé, con el teléfono sin que se prenda ni muestre el logo bq.

    No se que hacer, con el flashtool tengo un problema: cuando conecto el telefono al pc se escucha el sonido de conectarse, desconectarse... Y no para. Al poner DESCARGAR la barra se queda en rojo y no hace nada más.

    Soluciones??


  • MVP

    ¿Se queda en rojo y no da error ninguno? Debería dar algún mensaje.

    ¿Qué procedimiento o tutorial seguiste para "hacer" el root?

    Por otra parte, déjalo que cargue un rato antes de hacer el HR.

    Saludos



  • Gracias por contestar!
    Si sí errores muchos... Como el de
    S_FT_ENABLE_DRAM_FAIL (4032) y BROM error, ahora voy a intentarlo con otro ordenador, si no se abre el telefono, ¿hago el mismo procedimiento?


  • MVP

    Ok, ya contarás cómo fue.

    Saludos



  • ¿Por qué cuando conecto el telefono al pc suena como si se conectara y desconectara todo el rato?

    Y también, cuando abro el install de la carpeta Drivers Hard Reset, me sale el cuadrado de 'Instalar este software de todas formas' pero no hace nada, ¿tengo que conectar el telefono?


  • MVP

    Hola
    Tienes que conectar el teléfono apagado después de darle a Download en la herramienta de flasheo, no antes.
    Además me permito recordar que las opciones correctas para hacer el Hard Reset son "Firmware Upgrade" o "Download only", en ningún caso se debe usar la de "Format All + Download".

    Saludos



  • Qué estrés... ¿Me lo he cargado? Sigue funcionando el led pero ahora no me detecta el USB, pone Unknown device, he intentado todo lo que he encontrado para solucionarlo y nada...


  • MVP

    ¿Has instalado los drivers para el Hard Reset que vienen en el archivo comprimido junto a la herramienta?
    ¿Qué versión de Windows tienes?

    Saludos



  • Sí los he instalado, tengo windows 7


  • MVP

    Pues debería reconocerlo. Ten en cuenta que te pueden aparecer una serie de mensajes para que aceptes la instalación de drivers no firmados.



  • Pues me pone que no lo reconoce...


  • MVP

    Prueba a desinstalar los drivers y vuelve a instalarlos. Si te es posible prueba con otro ordenador.