Bq One A4.5, NavBar pantalla no funciona



  • Buenos días, desde hace ya varias semanas el NavBar de mi movil no funciona, dejo de funcionar de buenas a primeras. He comprobado que por ejemplo en la pantalla de desbloqueo la zona inferior de la pantalla si funciona, por lo menos para descartar que sea problema de la pantalla. He realizado un Hard Reset, y reseteos basicos a valores de fabrica y nada. ¿Alguien a tenido el mismo problema? ¿Hay forma de solucionarlo? o habrá que mandarlo a SAT.


    Saludos


  • Administrador

    Buenos días, @Balroght

    ¿Tienes el dispositivo actualizado a la última versión disponible?

    Un saludo



  • Buenos días, CarlosMA,


    en el momento en que empezó a dar fallos estaba actualizado a la ultima versión 6.0 con todas las actualizaciones de Bug que se presentaban para el terminal. Al ver que no se solucionaba, por ultimo restaure los valores de fabrica, ya que sabia que inicialmente así funcionaba perfectamente y aun así no se ha solucionado el problema. De igual forma, he probado a ver si era que la parte inferior de la pantalla tenia un fallo en el touch, y en la pantalla de desbloqueo si pulso sobre los diferentes iconos, tanto el de desbloqueo, como el de cámara o teléfono, funcionan perfectamente, por lo que me orienta a determinar que no es la pantalla sino la funcion Navbar o eso creo. 

    Saludos


  • Administrador

    Buenas tardes, @{Balroght}

    En ese caso, te recomendamos que te pongas en contacto con nuestros compañeros de Soporte: https://www.bq.com/es/support/

    Un saludo



  • Muchas gracias @CarlosMA,

    contactare con Soporte y seguramente tenga que llevar el teléfono a SAT.

    Saludos



  • Hola @Balroght, tengo EL MISMO PROBLEMA.
    ¿cómo te lo solucionaron?


  • Administrador

    Buenos días, @{Manu_nathaniel}

    Ponte en contacto con nuestros compañeros, por favor.

    Un saludo