Impresión se para sin previo aviso



  • Pues llevaba ya casi un año sin problemas y total, que sin razón aparente, ahora mientras está imprimiendo una pieza, se para el programa y deja de imprimir.

    No se a que se puede deber, ya que no he cambiado nada ni en CURA ni en ninguna otra parte.
    ¿Sabe alguien a que se puede deber?



  • Imprimes desde SD?

    yo una vez tuve problemas y era por la propia SD. Tenia dañada la zona de los contactos y con la vibración se movía y la impresora dejaba de leer parándose.
    Puede que en tu caso no sea la SD, puede ser la ranura pero yo empezaría por ahí 



  • En mi caso era también por tema de vibraciones, pero lo que dejaba de hacer contacto era el jack de alimentación al que iba conectada la fuente de alimentación, lo que hice fue conectar la fuente directamente a la placa cortando los cables y ningún problema desde entonces.


    Lo mejor que puedes ir haciendo es delimitando el problema, prueba lo que te comenta el compañero y luego pruebas lo de la fuente de alimentación (Esto puedes hacerlo utilizando una fuente que tengas por ahí que vaya conectada directamente a la placa).

    Espero que lo soluciones y estés pronto imprimiendo de nuevo.



  • Utopia dijo:
    Imprimes desde SD?
    yo una vez tuve problemas y era por la propia SD. Tenia dañada la zona de los contactos y con la vibración se movía y la impresora dejaba de leer parándose.
    Puede que en tu caso no sea la SD, puede ser la ranura pero yo empezaría por ahí 
    Es muy probable que sea por tema de la ranura de la SD, ya que la tarjeta está intacta. 
    También he comprobado la fuente de alimentación, y no le llega la vibración, así que tiene que ser de la ranura, según entiendo.
    la cosa es que he comprobado la ranura y lo único que se me ocurre es apretar un poco la chapa de la ranura para evitar que baile con la vibración. lo pruebo y os  comento si me sigue fallando.
    Muchas Gracias.


  • otero dijo:
    En mi caso era también por tema de vibraciones, pero lo que dejaba de hacer contacto era el jack de alimentación al que iba conectada la fuente de alimentación, lo que hice fue conectar la fuente directamente a la placa cortando los cables y ningún problema desde entonces.

    Lo mejor que puedes ir haciendo es delimitando el problema, prueba lo que te comenta el compañero y luego pruebas lo de la fuente de alimentación (Esto puedes hacerlo utilizando una fuente que tengas por ahí que vaya conectada directamente a la placa).

    Espero que lo soluciones y estés pronto imprimiendo de nuevo.
    Vale acabo de revisar el cable de la fuente de alimentación y resulta que el conector que enchufa a la placa está frito, tendré que reemplazarlo entero...


  • Vaya yo tambien tengo este problema lo voy a mirar Gracias .