Google Weather (solucionado)



  • Buenas,

    Es una duda tonta, pero me tiene fastidiado.

    Tengo un X5plus, un M5 y un U. En los dos primeros cuando accedo a Google weather (simplemente buscando "tiempo en {ciudad}") en las opciones me da la posibilidad de crear un acceso directo al escritorio, por lo que tengo una pseudo-app del tiempo que no me consume recursos.

    Pero en el U no me da esa posibilidad. Accedo igual pero simplemente la opción no existe.

    Los tres aparatos están actualizados a la versión más reciente en todo (OS y apps) y están configurados exactamente igual.

    ¿Alguna idea? Gracias


  • Administrador

    Buenos días, #elmoco

    Respecto a la búsqueda de Google, ¿desde dónde la realizas? Al buscar desde Google esas palabras aparecen páginas de tiempo solo.

    Si se busca Tiempo nada más aparece el tiempo que ofrece Google, pero no ofrece ninguna posibilidad de acceso directo ni herramientas.

    ¿Es posible que tengas alguna configuración o aplicación instalada que sea la que use Google para informarte?

    En caso de duda, ¿puedes mandarnos un vídeo donde se visualice como accedes y que información ofrece?

    Un saludo



  • A ver, cuando buscas "tiempo en ..." en la barra de Google te aparece esto:

    https://goo.gl/photos/S4KExw4yh9o74MLC6

    Y al pulsar:

    https://goo.gl/photos/2ZYKQwfTcNm5vavN8

    ahora dando a opciones (las tres líneas de arriba a la izquierda) aparece esto:

    https://goo.gl/photos/B4VaRW1fHwnEoTby5

    sin embargo en el otro teléfono lo que aparece es esto:

    https://goo.gl/photos/hyZDvdobjbnBKjVk9

    Como veis, en el primero (Aquaris U) no aparece la opción de crear el acceso directo que sí aparece en el segundo (X5plus).

    La única diferencia en la configuración que haya sido capaz de ver es el idioma. Pero esto no afecta porque lo he probado.

    Alguna idea?

    Gracias!


  • Administrador

    Buenos días, @elmoco

    Gracias por la información, ahora hemos podido ver lo que nos indicas.

    Revisa desde Ajustes si tienes alguna configuración diferente (activado el widget, google now, etc... además veo que está en otro idioma, ponlo en español y busca las diferencias.

    Tiene pinta de ser una configuración diferente.

    Además, revisa si estás usando la versión Beta de Google.


    Por último, revisa las versiones de las aplicaciones de Google y Google Now desde Ajustes > Aplicaciones, entrando en cada uno y viendo el número que corresponde.

    Un saludo



  • Comprobado todo, y todo igual. Lo diferente son las versiones del sistema (ambos casos la 1.3.0, pero en el x5plus de agosto y en el U de octubre).

    En cuanto al idioma, aunque ya lo había probado, lo he vuelto a hacer, y nada.

    Vosotros lo habéis podido probar? Os sale la opción de crear el enlace?

    Gracias


  • Beta U Plus Oreo

    Yo dispongo del U Plus y tampoco me sale esa opción, igual que a @elmoco. Por si tuviera algo que ver, utilizo Nova Launcher Prime en su versión "beta 7" (la que tiene los a ccesos rápidos de Android 7.1)... He probado de reconfigurar todos mis ajustes de Google Now y nada. Yo utilizo la versión beta de la aplicación de Google. Con lo del idioma, lo he puesto en 4 diferentes y nada... Espero que os sirva!



  • Pues al final parece que sí era un tema de idioma.

    Tras el tercer o cuarto intento de ponerlo en inglés, me ha salido la opción y he podido crear el acceso directo. Después al cambiar de nuevo a español, el acceso se mantiene sin problema y funciona.

    Por si sirve a alguien la pista 🙂


  • Administrador

    Buenas tardes, @elmoco

    Muchas gracias por la información.

    Nos alegramos que finalmente consiguieras solucionarlo.

    Con tu permiso, damos por resuelta la consulta y cerramos.

    Un saludo