¿Fotos en SD?



  • Una duda, que tengo, ya que no he tenido nunca MM.

    El teléfono de un amigo, tiene configurada la SD como "Almacenamiento portátil", y está configuranddo la cámara para que le guarde las fotos en una carpeta que ha creado en la SD, cuando lo intenta le sale el siguiente mensaje: "se ha detenido la aplicación cámara, informar o aceptar".

    ¿Es normal?, ¿se pueden almacenar las fotos en la SD directamente desde la configuración de la cámara?

    Un saludo.


  • Administrador

    Buenas tardes, @{gonzo1963}

    En este caso, que verifique en primer lugar si tiene la aplicación cámara actualizada desde Play Store.

    ¿La MicroSD tiene espacio suficiente? ¿El dispositivo está también actualizado a la última versión?

    También puedes borrar caché y datos de la aplicación Cámara BQ desde Ajustes > Aplicaciones > Cámara BQ > Almacenamiento.

    Un saludo



  • CarlosMA dijo:
    Buenas tardes, @{gonzo1963}

    En este caso, que verifique en primer lugar si tiene la aplicación cámara actualizada desde Play Store.

    ¿La MicroSD tiene espacio suficiente? ¿El dispositivo está también actualizado a la última versión?

    También puedes borrar caché y datos de la aplicación Cámara BQ desde Ajustes > Aplicaciones > Cámara BQ > Almacenamiento.

    Un saludo

    Cámara actualizada a la versión: 2.1.10.c2d169a
    La micro SD está casi vacía, recién instalada y es de 32 GB. He creado una carpeta que se llama "fotos" y en los ajustes de la cámara no me deja que esta carpeta sea el almacén de las fotos.
    Borrado caché y datos y pasa lo mismo.

  • Administrador

    En este caso @{gonzo1963}, lo más recomendable sería formatearla desde el propio móvil desde Ajustes > Almacenamiento > Tarjeta SD > botón 3 puntos verticales > Ajustes.  Desde ahí selecciona Formatear (copia antes de todo lo importante en su interior) y una vez realizado, intenta configurar la cámara nuevamente.

    Un saludo



  • CarlosMA dijo:
    En este caso @{gonzo1963}, lo más recomendable sería formatearla desde el propio móvil desde Ajustes > Almacenamiento > Tarjeta SD > botón 3 puntos verticales > Ajustes.  Desde ahí selecciona Formatear (copia antes de todo lo importante en su interior) y una vez realizado, intenta configurar la cámara nuevamente.

    Un saludo
    Ok lo probaré


  • gonzo1963 dijo:
    CarlosMA dijo:
    En este caso @{gonzo1963}, lo más recomendable sería formatearla desde el propio móvil desde Ajustes > Almacenamiento > Tarjeta SD > botón 3 puntos verticales > Ajustes.  Desde ahí selecciona Formatear (copia antes de todo lo importante en su interior) y una vez realizado, intenta configurar la cámara nuevamente.

    Un saludo
    Ok lo probaré
    Lo probé y tengo el mismo error.
    ¿Alguna sugerencia más? ¿lo habéis probado alguien más y os funciona?

  • Administrador

    Buenas tardes, @{gonzo1963}

    ¿Has probado con otra tarjeta MicroSD para descartar cualquier problema derivado de ella?

    Nosotros en las pruebas que hemos realizado el funcionamiento es el correcto.

    Un saludo



  • CarlosMA dijo:
    Buenas tardes, @{gonzo1963}

    ¿Has probado con otra tarjeta MicroSD para descartar cualquier problema derivado de ella?

    Nosotros en las pruebas que hemos realizado el funcionamiento es el correcto.

    Un saludo
    La tarjeta SD es nueva y de buena calidad (Kingston clase 10 U1) y para el resto de funciones que hace en el teléfono: transferencia de archivos, lectura de archivos de música, ver fotos almacenadas, etc funciona sin problemas. Es como si la cámara no tuviera permisos de escritura, pero sí los tiene. O también porque está configurada como "Almacenamiento portátil".
    No es excesivamente grave, pero ya no se qué mirar.

    De todas formas, ahora no tengo el dispositivo delante mío, ya que es de un amigo; a ver si puede cae otra vez en mis manos y le reviso más cosas".


  • @gonzo1963, la camara pone las fotos en la sd, carpeta camera.



  • @gonzo1963, la camara pone las fotos en la sd, carpeta camera.
    OK, le diré a mi amigo que lo compruebe, gracias.

    Aunque parece, que el error aparece cuando ajusta la cámara para almacenar las fotos en la SD.


  • Buenos días,

    Entendido @gonzo1963, coméntanos cuando te sea posible por favor.

    Un saludo,



  • Más datos.

    Entro en ajuste de cámara, ver pantallazo:

    http://i.imgur.com/HcCSpDf.png

    Intento cambiar el almacenamiento de "teléfono" a "SD", salen las carpetas que hay en la SD y al elegir, dice que no hay elementos seleccionados, se cierra y da el siguiente error:

    http://i.imgur.com/5QCDcG9.jpg



  • Buenas tardes,


    @{gonzo1963} No puedo acceder a las capturas. ¿Puedes revisarlo por favor?

    Un saludo,



  • Escudero dijo:
    Buenas tardes,

    @{gonzo1963} No puedo acceder a las capturas. ¿Puedes revisarlo por favor?

    Un saludo,
    Están los dos enlaces operativos, lo acabo de comprobar.

    Pero te los pongo en otro sitio:

    http://overpic.net/viewer.php?file=x62dtgyaiw1cm7836sjdt.jpg

    http://overpic.net/viewer.php?file=xpcr7evsyfhij8iniual.jpg


  • Buenos días,


    @{gonzo1963} Gracias por los nuevos enlaces.

    He podido acceder a los mismos y no logramos reproducir el comportamiento ya que en todo momento nos permite seleccionar la carpeta deseada para el destino.

    No obstante, observamos que la pantalla mostrada en el error no corresponde con la misma que en nuestros terminales por lo que te agradeceríamos que grabases un vídeo con el proceso llevado a cabo para que aparezca el error. De esta forma podremos ver donde se encuentra la diferencia y ayudaros en todo lo posible.

    Un saludo,



  • Escudero dijo:
    Buenos días,

    @{gonzo1963} Gracias por los nuevos enlaces.

    He podido acceder a los mismos y no logramos reproducir el comportamiento ya que en todo momento nos permite seleccionar la carpeta deseada para el destino.

    No obstante, observamos que la pantalla mostrada en el error no corresponde con la misma que en nuestros terminales por lo que te agradeceríamos que grabases un vídeo con el proceso llevado a cabo para que aparezca el error. De esta forma podremos ver donde se encuentra la diferencia y ayudaros en todo lo posible.

    Un saludo,
    De acuerdo, lo intentaré, pero como dije antes el terminal no está en mi poder y lo tiene que hacer la otra persona; yo solo hice la puesta en marcha y los ajustes fundamentales.

    Un saludo.


  • Aquí está el vídeo con el error.

    https://goo.gl/photos/HDdaZp6YqapEjPk87

    Enviado desde mi bq Aquaris usando Tapatalk 2




  • Escudero dijo:
    Buenos días,

    @{gonzo1963} Gracias por los nuevos enlaces.

    He podido acceder a los mismos y no logramos reproducir el comportamiento ya que en todo momento nos permite seleccionar la carpeta deseada para el destino.

    No obstante, observamos que la pantalla mostrada en el error no corresponde con la misma que en nuestros terminales por lo que te agradeceríamos que grabases un vídeo con el proceso llevado a cabo para que aparezca el error. De esta forma podremos ver donde se encuentra la diferencia y ayudaros en todo lo posible.

    Un saludo,


    gonzo1963 dijo:
    Aquí está el vídeo con el error.

    https://goo.gl/photos/HDdaZp6YqapEjPk87

    Enviado desde mi bq Aquaris usando Tapatalk 2


    ¿Os sirve el vídeo para saber por qué aparece el error? ¿Tengo que hacer algo más?



  • ¿Nada?, ¿es fallo de la cámara?

    ¿es fallo del móvil? ¿del software?

    ¿Hay alguien ahí que al menos me pueda informar de algo?

    Un saludo.


  • Administrador

    Buenos días, @{gonzo1963}

    Estamos realizando pruebas al respecto y verificando la información pero no hemos podido reproducirlo y no tenemos más constancia que suceda a otros usuarios.

    ¿Podrías probar con otra MicroSD para descartar, por favor?

    Además, para descartar cualquier fallo derivado de cualquier aplicación de terceros, sería recomendable restablecer a valores de fábrica el dispositivo (previa copia de todo lo importante).

    Una vez hecho, sin instalar nada, solo actualizando la app de cámara (por cierto, hay nuevas actualizaciones, revísalo primero) prueba a poner la MicroSD en la cámara.

    Un saludo