Problema al instalar TWRP y root



  • Buenas tardes alguien me podria ayudar a como instalar TWRP, porque de la forma que esta en el post Mibqyyo | Oficial TWRP 3.0.2-1 y Root [04/06/2016] y cuando lo pongo en fastboot me dice esto:  Gyazo - C:\WINDOWS\system32\cmd.exe .

    ¿Alguien puede ayudarme?, no se que mas hacer, porque con las salida de la versión 6.0.1. me pasa lo mismo al intentar ver la información del bootloader, justo el mismo mensaje.


  • MVP

    Creo que esta consulta deberías hacerla en en el hilo del recovery TWRP.


    No obstante, como lo he visto, voy a intentar ayudarte. El dispositivo no es reconocido y no puede conectarse por adb. Me imagino que los drivers no los has instalado o los has instalado mal.

    Pon el móvil en modo fastboot y conéctalo al PC con el administrador de dispositivos abierto y comprueba si sale alguna señal de advertencia en el controlador. 

    En caso afirmativo, no se han instalado bien los drivers. Reinicia el PC para la instalación de "controladores no firmados" y vuelve a instalar los drivers adb.

    A continuación, utiliza el script para la información del bootloader. Me imagino que ya podrás ver su estado. Si lo tienes bloqueado, ejecuta el bat de desbloqueo y después otra vez el de información para asegurarte de su desbloqueo.

    Una vez desbloqueado el bootloader, procede a la instalación del TWRP y si lo deseas el root.

    Yo suelo aconsejar siempre que el móvil se rotee solamente en caso de ser necesario. Si no se es usuario avanzado, mejor no tocar mucho. Esa ya, es tu decisión. 😉