No van los ajustes de la cámara de fotos



  • Los ajustes que dependen de un "interruptor" que se deslice de derecha a izquierda si funcionan, todos los demás no.

    Así por ejemplo, si pulso "Tamaño de imagen" abre por un instante la opción para cambiar el tamaño, pero es imposible modificarlo, se cierra rápidamente.  Y eso mismo pasa con todas las opciones de los ajustes del teléfono.

    He restaurado valores y nada.

    Mi compilación es la 4.2.1_20160920-1451




  • Hola @alekino podrías grabar un vídeo mostrando el error para ver si a mí también me pasa??. Gracias, un saludo!



  • Cuando pueda, mientras tanto quedo pendiente de alguna solución.



  • ¿Hay alguien ahí?

    ¿Ninguna solución?



  • Buenos días,

    @alekino Prueba a borrar caché y datos de la app cámara desde Ajustes> Aplicaciones y reinicia el terminal después. Antes de nada, de forma preventiva, guarda tus fotos. Coméntanos si se solventa este aspecto.

    Un saludo,



  • Gracias @ferrer por contestar, ya lo había hecho, lo he vuelto a hacer y nada... en cualquier opción se abre un desplegable menos de un segundo, e imposible modificar nada.

    El principal problema es que las fotos se graban por defecto a alta calidad, y cada foto ocupa 4 o 5 megas...

    Sé que puedo instalar otra cámara, pero me gustaría poder solucionar esto.



  • Yo sigo esperando el vídeo para seguir los mismos pasos.



  • Buenos días:


    @{alekino} ¿Este funcionamiento sucede tras actualizar el terminal o realizar alguna acción en concreto? Al  realizar el procedimiento indicado por @{Ferrer} e iniciar la aplicación cámara, ¿es posible realizar algún tipo de configuración? 

    Te recomiendo acceder a los ajustes de la cámara y tras ello, pulsar sobre la opción de "Restaurar valores". 

    Un saludo.



  • No sé desde cuándo sucede, hace unos días compartí una foto, me sorprendió el tamaño que tenía, fui a los ajustes para modificar el tamaño de la imagen y me encontré que apenas podía hacer nada. El terminal se actualizó nada mas liberar vosotros las actualizaciones. No está rooteado.

    Lo de restaurar valores fue lo primero que hice, y no va.

    Ayer, durante un breve lapso tras borrar datos y caché, conseguí modificar el tamaño -estaba en 13 MP -, pero a los pocos segundos ya no me aceptaba ninguna modificación. Pues bien, esta mañana apareció cambiado solo a los 13 MP de nuevo, sin mi intervención.

    Insisto en que los ajustes horizontales furcionan perfectamente.




  • Buenas tardes,


    @alekino Para descartar un posible error del firmware, te recomendamos que pruebes a restablecer los datos de fábrica siguiendo estos pasos:

    Entra en  Ajustes > Copia de Seguridad > Restablecer datos de fábrica.

    Antes de realizar el procedimiento, sería conveniente que realices una copia de seguridad de tus archivos y contactos puesto que se van a borrar. Puedes comprobar como realizar la copia de seguridad en el enlace que te adjunto aquí.

    Un saludo.