Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Issues Customizing 2.3.1 Firmware



  • So, no real luck contacting support asides from the usual instructions listed on Github (/bq/marlin) and was wondering if anyone else was experiencing similar issues.

    Since I am using a heated bed, I just modded the config.h file and attempted to build and send the new firmware to the printer.

    I cannot use the Arduino system because there is no Marlin.INO file and I cannot use the make.BAT because it gives me the following errors:
     Make: *** No rule to make target ‘cleanall’. Stop.
     Make: *** No rule to make target ‘hephestos’. Stop.
     Make: *** No targets. Stop.
     Make: *** No rule to make target ‘upload’. Stop.
     Make: *** No rule to make target ‘cleanall’. Stop.
     
     Made sure to install the older Arduino library that was linked as well as the GnuWin32 system. Is there an inherent incompatibility in Windows 10 perchance? I have tried all the suggested versions of the Arduino software, slimmed down the batch file and tried everything I can think of and only get similar errors.





  • Hello , I had the same problem and i have installed the arduino version recommended and the gnuWin32 the same but make.cmd didn´t work , I solve the problem using other PC in my case my laptop with windows 10 but in my other PC with windows 10 installed  dindn´t solve the problem and i tried various versions for arduino and Gnuwin32.