Existe Xposed para 6.0.1



  • Buenas tardes,

    A lo mejor está respondido, pero no lo he encontrado.

    ¿Existe Xposed framework para la última versión de este smartphone (4.0.2/Android 6.0.1)?

    Quisiera instalar algún modulo en un aparato de un amigo que tiene esta versión y no lo encuentro.

    Un saludo.



  • Hola, si que existe y se puede instalar. Lo que si me ha ocurrido a mi con xposed en este movil, es que me produce un lag tremendo. Me ha ocurrido con todas las versiones que he tenido (4.4.2, 5.0.1 y 6.0.1). no se si es algo que le pase a mas gente....
    Se instala igual que en lollipop, tal y como te pone en este hilo

    http://www.mibqyyo.com/comunidad/discussion/54296/instalar-xposed/p1

    Saludos



  • Dracul dijo:
    Hola, si que existe y se puede instalar. Lo que si me ha ocurrido a mi con xposed en este movil, es que me produce un lag tremendo. Me ha ocurrido con todas las versiones que he tenido (4.4.2, 5.0.1 y 6.0.1). no se si es algo que le pase a mas gente....
    Se instala igual que en lollipop, tal y como te pone en este hilo

    http://www.mibqyyo.com/comunidad/discussion/54296/instalar-xposed/p1

    Saludos
    Muchas gracias por la respuesta.

    He visto que las descargas se hacen desde este hilo: http://forum.xda-developers.com/showthread.php?t=3034811 pero no me queda claro qué versión, que sirva para este teléfono, tengo que descargar del xposed*.zip ni del desinstalador xposed-uninstaller*.zip, por si surge algún problema y hay que desinstalar.
    Además en el título del hilo, no hablan de la versión 6.0.1 que es la que lleva actualmente el teléfono.

    ¿Me puedes ayudar? si no lo sabes, ¿alguien más puede orientarme?

    Perdonad que pregunte tanto, pero temo liarla ya que el aparato no es mío y las instalaciones de Xposed son cosa "seria"

    Un saludo.


  • Tienes que bajarte la ultima version de la carpeta



    que es la sdk23\arm

    Y tienes que instalarlo a traves del recovery tal y como dice el hilo




  • Dracul dijo:
    Tienes que bajarte la ultima version de la carpeta


    que es la sdk23\arm

    Y tienes que instalarlo a traves del recovery tal y como dice el hilo

    Muchas gracias, y supongo que le desinstalador será: xposed-uninstaller-20160829-x86.zip

    ¿Es así?



  • No, el desintalador tiene que ser tambien de arquitectura arm:




  • Dracul dijo:
    No, el desintalador tiene que ser tambien de arquitectura arm:

    ¡Uy perdón!, es cierto, vaya despiste.

    Gracias por tu ayuda.



  • Dracul dijo:
    Hola, si que existe y se puede instalar. Lo que si me ha ocurrido a mi con xposed en este movil, es que me produce un lag tremendo. Me ha ocurrido con todas las versiones que he tenido (4.4.2, 5.0.1 y 6.0.1). no se si es algo que le pase a mas gente....
    Se instala igual que en lollipop, tal y como te pone en este hilo

    http://www.mibqyyo.com/comunidad/discussion/54296/instalar-xposed/p1

    Saludos
    En el mío con KitKat sin problemas, y llevo varios módulos instalados.



  • Lo he instalado, y sin problemas.
    Al intentar instalar algún módulo, en el reinicio se me ha quedado "muerto", me ha tocado desinstalarlo.

    Para ayudaros, los módulos que quiero instalar son:

    -Xprivacy
    -Greenify
    -XInstaller
    -ActivityForceNewTask
    -[KK] GPSNotification

    ¿Os pasa a alguien más?


  • MVP

    Por lo visto es debido al parche de noviembre de google. Deja los teléfonos en bootloop


    Un saludo.



  • tvcastro dijo:
    Por lo visto es debido al parche de noviembre de google. Deja los teléfonos en bootloop

    Un saludo.
    Gracias por la info.

    Por curiosidad, y si lo sabes, ¿el problema de Xposed o de los módulos?.

    Un saludo.

  • MVP

    Por lo que he leído es de xposed

    Un saludo.



  • gonzo1963 dijo:
    Lo he instalado, y sin problemas.
    Al intentar instalar algún módulo, en el reinicio se me ha quedado "muerto", me ha tocado desinstalarlo.

    Para ayudaros, los módulos que quiero instalar son:

    -Xprivacy
    -Greenify
    -XInstaller
    -ActivityForceNewTask
    -[KK] GPSNotification

    ¿Os pasa a alguien más?
    Yo he instalado la v87 test (http://dl-xda.xposed.info/framework/sdk23/arm/xposed-v87-sdk23-arm-test1.zip) y funciona perfectamente con los siguientes módulos
    • afwall+
    • amplify
    • bootmanager
    • disable su indicator
    • GravityBox [MM]
    • Greenify
    • Lucky Patcher
    • Minimum Brightness
    • Native Clipboard
    Un saludo


  • mundaria dijo:
    gonzo1963 dijo:
    Lo he instalado, y sin problemas.
    Al intentar instalar algún módulo, en el reinicio se me ha quedado "muerto", me ha tocado desinstalarlo.

    Para ayudaros, los módulos que quiero instalar son:

    -Xprivacy
    -Greenify
    -XInstaller
    -ActivityForceNewTask
    -[KK] GPSNotification

    ¿Os pasa a alguien más?
    Yo he instalado la v87 test (http://dl-xda.xposed.info/framework/sdk23/arm/xposed-v87-sdk23-arm-test1.zip) y funciona perfectamente con los siguientes módulos
    • afwall+
    • amplify
    • bootmanager
    • disable su indicator
    • GravityBox [MM]
    • Greenify
    • Lucky Patcher
    • Minimum Brightness
    • Native Clipboard
    Un saludo
    Eso mismo iba a poner yo, pero de momento lo he desinstalado, porque solo con:

    -Greenify
    -Xprivacy

    Tengo un lag tremendo, antes no me pasaba, no se si será porque es una versión test1, pero esperaré a uina versión final a ver cómo va.

    Un saludo.


  • gonzo1963 dijo:Eso mismo iba a poner yo, pero de momento lo he desinstalado, porque solo con:

    -Greenify
    -Xprivacy

    Tengo un lag tremendo, antes no me pasaba, no se si será porque es una versión test1, pero esperaré a uina versión final a ver cómo va.

    Un saludo.

    A mi me va perfecto, con varios módulos de los que habéis comentado.

    Yo creo que tu lag no tiene nada que ver con la versión test1 (de hecho, para mi es la más estable desde Kitkat). Yo probaría a hacer un HR para que el nuevo xposed se instale limpio. Así lo hice yo, y va de fábula.


  • joevidi dijo:
    gonzo1963 dijo:Eso mismo iba a poner yo, pero de momento lo he desinstalado, porque solo con:

    -Greenify
    -Xprivacy

    Tengo un lag tremendo, antes no me pasaba, no se si será porque es una versión test1, pero esperaré a uina versión final a ver cómo va.

    Un saludo.

    A mi me va perfecto, con varios módulos de los que habéis comentado.

    Yo creo que tu lag no tiene nada que ver con la versión test1 (de hecho, para mi es la más estable desde Kitkat). Yo probaría a hacer un HR para que el nuevo xposed se instale limpio. Así lo hice yo, y va de fábula.
    Gracias por la info, lo probaré.

    Anteriormente a la instalación de esta última versión de Xposed, probé a instalar la v86, junto con varios módulos, y fue cuando detecté que no funcionaba.
    A lo mejor ha quedado algún resto de lo anterior y es lo que provoca el lag.

    Un saludo.