Diversos problemas con Aquaris X5



  • Hola,

    Tengo el X5 desde Junio. En cada actualización cruzo los dedos por si se solucionan mis problemas con este terminal, pero nada. He intentado varias soluciones que dan desde el soporte, pero tampoco.

    Me pasa lo siguiente :

    • Al salir de una zona WiFi, sobre todo eduroam, no se me reconecta por datos. Estoy usando 2 tarjetas SIM (la segunda sin datos, en roaming). Tengo que reactivar la SIM que uso para datos para volver a tenerlo. No me suele pasar con la WiFi de casa, aunque alguna vez sí me lo ha hecho. También me ha pasado cuando he estado en una zona sin cobertura.
    • En las llamadas la pantalla no se bloquea bien y cuando me doy cuenta, o he colgado con la oreja, o me he metido sabe dios donde. El sensor funciona "bien" porque la pantalla se apaga cuando paso el dedo por encima, quizás no le gusta mi oreja?
    • Los audios de Whatsapp se me escuchan super bajos. No me pasa lo mismo con otras aplicaciones, donde se escucha bien (aunque la calidad de sonido del termina deja mucho que desear, era mucho mejor en el 5HD que tenía antes).
    • Los vídeos se me pausan solos cuando se están actualizando aplicaciones en segundo plano.
    • La pantalla se bloquea en muy poco tiempo (10 segundos o así) y muchas veces me deja a mitad de leer, alguna forma de modificar este parámetro?
    • La cámara almacena las fotos en una carpeta muy extraña en la SD, no en DCIM como me gustaría. Así, muchas veces la galería no me detecta fotos que tengo allí.

    ¿Hay planes para solucionar esto? ¿O soy el único al que le pasa?

    Saludos



  • solo te se decir lo de la pantalla y si que se puede modificar en ajustes



  • Hola @miguelamda

    El primer punto se solucionó con una de las actualizaciones.
    http://www.mibqyyo.com/descargas/?p=5647
    No me ha parecido leer por el foro que siga pasando.

    El segundo y tercer punto parece que tiene que ver con la calibración del sensor de proximidad. Si escuchando una nota de WhatsApp se tapa el sensor se escuchan bajos, por el auricular.
    http://www.mibqyyo.com/comunidad/discussion/comment/557630#Comment_557630

    Respecto al cuarto punto dependerá del ancho de banda que te quede. Si está actualizando en segundo plano se lo comerá.

    El quinto punto que comentas, como bien ha contestado @luisrb, se puede configurar.

    Y respecto al sexto, se ha comentado por el foro varias veces, parece ser que es un problema de permisos en Android M que están mirando para solucionarlo.
    http://www.mibqyyo.com/comunidad/discussion/77649/galeria-no-muestra-la-carpeta-cámara/p1

    Espero haberte ayudado



  • Hola,

    Muchas gracias por vuestras respuestas @nex2005 y @luisrb!

    Os comento:

    Sobre el primer punto, tengo la última actualización 6.0.1, pero me sigue dando el mismo problema de desconexión de datos. Nunca se me llegó a solucionar incluso con dicha actualización.

    Sobre el segundo punto, probaré a recalibrarlo. De todas formas el audio de Whatsapp siempre los escucho por el altavoz externo, pero suenan mucho más bajo que cualquier otra app, desconocía que se escuchasen por el auricular, eso sería fantástico!

    Sobre el cuarto punto, no se trata de ancho de banda, ya que he comprobado que el momento en que se detiene el vídeo es exactamente cuando la actualización comienza a instalarse (ya una vez se ha descargado). Esto no le pasa a nadie más?

    Sobre el quinto punto, no encuentro esa opción, me suena que desde que se actualizó a Marshmallow no existe forma de configurarlo (aún).

    También probaré lo del sexto punto.

    De nuevo, muchas gracias por vuestras respuestas.




  • Hola de nuevo @miguelamda

    El apagado de la pantalla lo tienes en Ajustes -> Pantalla -> Suspender después de... Yo lo tengo en dos minutos y me da tiempo a leer todo. Es un tiempo elevado, pero lo prefiero así.
    El bloqueo después de que se apague la pantalla está en Ajustes -> Seguridad -> Bloquear automáticamente. Lo tengo en 30 segundos.
    También puedes desmarcar la opción siguiente, la de Bloquear al encender, de esta forma si apagas la pantalla y todavía no han pasado esos 30 segundos no se te bloquea.

    Espero que te contesten con los puntos 1 y 4, a mí no me pasan y ahí no puedo ayudarte.



  • Ok, la cosa que creo que lo probé pero es verdad que 30 segundos es poco, probaré a darle más tiempo, muchísimas gracias de nuevo por tu respuesta.

    nex2005 dijo:
    Hola de nuevo @miguelamda

    El apagado de la pantalla lo tienes en Ajustes -> Pantalla -> Suspender después de... Yo lo tengo en dos minutos y me da tiempo a leer todo. Es un tiempo elevado, pero lo prefiero así.
    El bloqueo después de que se apague la pantalla está en Ajustes -> Seguridad -> Bloquear automáticamente. Lo tengo en 30 segundos.
    También puedes desmarcar la opción siguiente, la de Bloquear al encender, de esta forma si apagas la pantalla y todavía no han pasado esos 30 segundos no se te bloquea.

    Espero que te contesten con los puntos 1 y 4, a mí no me pasan y ahí no puedo ayudarte.