Teléfono bloqueado en bucle de inicio



  • Mi teléfono se ha apagado de repente y ha entrado en un bucle en el que solo vibra, muestra la pantalla de inicio y se vuelve a apagar.
    Llevo horas intentado que reaccione, ya sea apretando sólo el botón de encendido, el botón de encedido y subir el volumen, el botón de encendido y bajar el volumen... Y nada.
    Se ha quedado sin batería y tenía la esperanza de que por fin hubiese posibilidades de hacerlo funcionar, pero según lo he puesto a cargar, ha comenzado de nuevo a mostrar la pantalla de inicio y apagarse sin más.
    ¿Alguna idea más?
    Gracias.


  • MVP

    Entra en el recovery manteniendo pulsados subir volumen y encendido. Después selecciona Wipe data para reiniciar la configuración de fábrica. Se borrará el contenio del teléfono pero arrancará. El primer inicio dura más tiempo.



  • Pues precisamente la bateria, que tiempo tiene?

    Es posible que dicha bateria este mal físicamente y no aguante ni el tirón de encendido, ni siquiera la carga.
    De todas forma puede ser un fallo de firmware, intenta como sea lo del volumen abajo + encender para que entre en fastboot para flashearlo por si acaso es eso, pero claro, si no aguanta encendido es un problema.

    Yo pensaría en la bateria primero y luego en lo demás.



  • Va a hacer justo dos años. He intentado lo de botón de encendido y volumen millones de veces y no funciona.
    ¿Hay algo que hacer si es la batería? Por que al estar integrada... Alguna vez se ha apagado solo y vuelto a encender, pero más allá de eso no me había dado más problemas, y la batería parecía funcionar perfectamente (me seguía durando lo mismo, etc).
    Gracias



  • Buenos días:


    @{marchan} Para poder ayudarte, indícame por mensaje privado el número de serie de tu terminal.

    Un saludo.



  • Me ha pasado lo mismo. Ha entrado en bucle de inicio, donde parece que se enciende pero sólo está la pantalla blanca, con cintas moviéndose y las letras Acuaris que se encienden y se apagan. Intento volumen abajo + encender para que entre en fastboot y se apaga y se vuelve a encender en el bucle de inicio. Ya tenía problemas con el wifi y con el bluetooh. Ha estado en el SAT 3 veces, y cada vez que me lo devolvían le pasaba lo mismo, pero ésta mañana al encender me he encontrado con ésto nuevo... ¿Que puedo hacer?. ¿Alguien que pueda ayudarme?

    Gracias.



  • CarlosMPS, creo que debes darle a volumen arriba + encender. En mi caso lo pulso mucho tiempo, porque tengo que esperar a que salga bq en la pantalla blanca y se apague la pantalla, ahí suelto y me aparece lo del fastboot. Si no entra así sigue probando que termina entrando eh. Ánimo



  • La batería es integrada e incluso para probar habría que abrir y cambiarla, pero si teneis el móvil el garantía no lo hagais vosotros.

    Probad sino también lo que dice carbariba, aver si es fallo del firmware y es necesario flashearlo desde cero para quitar algún conflicto.

    Si os veis perdidos que os ayude soporte.



  • hola me pasa lo mismo se me apago de repente ... he acedido a restear ,, hard reset, soft resert, etc... NADA DE NADA... le acabo de enchufar ala cpu y con flash me dice que busque fichero json... jo-..er que necesito el movil para el trabajo tengo dos tarjetas .. las dos de rabajo.. y ahora nadie me puede ayudar hasta mañana por que veo que el horiario se acaba a las 18... vaya suerte tengo...!!! por favior moderadores  echen un vistazo -- gracias



  • Buenas tardes,


    @julecar Pásame por mensaje privado una dirección de correo electrónico y número de serie del terminal para poder echarte una mano.

    Un saludo.



  • Gracias Lc Sanz.. quiero que transmita en mi nombre los agradecimientos a su compañera Ana Maria S.

    por enviarme el archivo y poder seguir con el procedimiento.

    realice el proceso y el terminal esta actualizado a la ultima version y de momento funcionando ... esperemos que sin problemas.. aun testeando como funciona ..
    muchas gracias. y un saludo



  • Gracias por comentar al respecto @julecar 😉

    Un saludo,



  • Hola! a mi me ha pasado lo mismo, se ha quedado el móvil en bucle de inicio, he intentado forzar el reinicio (encender+subir volumen) pero el móvil sigue en el mismo bucle, alguna idea?


  • MVP

    Mantén pulsado el botón de bajar volumen mientras se reinicia. ¿Llegas a una pantalla que pone Fastboot Mode?



  • no, consigo llegar a android recovery
    reboos system now
    reboot to bootloader
    apply update from adb
    apply update from sd card
    wipo data/factory reset
    wipe cache partition
    mount/system
    view recovery logs
    run graphics test
    power off


  • MVP

    ¿Que teléfono tienes?



  • bq aquaris u plus


  • MVP

    Al recovery se entra con el botón de subir volumen, por eso te he preguntado. En la pantalla del recovery selecciona "Wipe data". Se restaurará la configuración de fábrica pero el teléfono debería arrancar. El primer inicio puede tardar varios minutos.



  • vale sí, parece que arranca aunque he tenido algún problema y quería ver si había otra opción sin resetearlo a fábrica... un proceso pesado 😞 pero si funciona merece la pena. Gracias! si sigue pasando algo vuelvo a escribir, gracias por el tiempo rápido de respuesta!