Problemas con ecualizador de Aquaris X5 Plus



  • Hola:


    Ya había escrito en otro post con este mismo problema y aún no se me ha solucionado.

    Mi problema es que cuando estoy escuchando música y activo el ecualizador, este se desactiva solo sin motivo alguno.
    Envié el formulario a soporte para recibir la llamada y, una vez recibida hice lo que me indicaron, que fue:
    1. Desinstalar Spotify (no dio resultado)
    2. Hacer un Factory Reset (tampoco dio resultado)

    Al no funcionar ninguna de las dos soluciones me fui a la tienda de BQ de Rivas para que me lo mirasen. Después de contratar el servio de reparación express, por el que pagué 9'90€ y tampoco me lo solucionaron pero me dieron un nuevo terminal.

    En primer lugar, a parte de seguir teniendo el mismo problema veo que, el error sucede siempre que inicio sesión en Facebook. A parte de esto sigue desactivándose solo incluso cuando no tengo Facebook abierto.
    Esto me dio a pensar que el problema estaba en algo que yo había instalado. He revisado y eliminado todas las aplicaciones que puedan interferir con el ecualizador, excepto Facebook (aplicación que necesito ya que la utilizo a diario) y sigo teniendo el mismo problema.

    Sinceramente ya no sé que más hacer. Lo que no quiero es seguir gastando dinero en reparaciones porque es un terminal nuevo y me está saliendo demasiado caro.

    Espero que alguien me pueda dar una solución por favor, porque ya si que no se qué puede ser.



  • Ah, se me olvidó comentar que el reproductor que utilizo para escuchar música es, en todo momento el que viene por defecto, google play music.



  • Yo tengo el mismo problema. Mi solución ha sido desactivar el ecualizador y usar solamente el del reproductor player pro.
    La recomendación que me habían hecho desde BQ fué hacer un hard reset y no instalar apps que tuviesen ecualizador, ni que pudieran entrar en conflicto con el ecualizador nativo.
    Pero veo que tampoco funciona. Asi que toca esperar a una nueva actualización. Una pena, más bien decepción.
    La cual se suma a la falta de 120fps en el slow motion, que vienen reflejados en las especificaciones del teléfono.
    Son detalles que fastidian una muy buena experiencia, porque la verdad es que el movil por el resto, genial.
    Un saludo y suerte a ver si consigues solucionar el problema.


  • Administrador

    Buenas tardes,


    Esto ya se está tratando aquí: http://www.mibqyyo.com/comunidad/discussion/85237/x5-plus-sonido-problemas-con-auriculares-y-ecualizador/p1

    Por favor, no hace falta duplicar contenido.

    Respecto al ecualizador, si no se activa el del Player Pro no debería entrar en conflicto con el ecualizador nativo.

    Con vuestro permiso, cerramos este hilo y continuamos por el enlazado.

    Un saludo