(SOLUCIONADO)PROBLEMON



  • Quise restaurar de fabrica la maxwell plus fnac.Cuando se esta reiniciando sale el mensaje:
    el proceso com.google.process.gapps se ha detenido
    y no deja hacer nada.solo apagar,volver a encender y el mismo mensaje....
    ¿Qué puedo hacer?
    gracias



  • Entra en modo recovery y dale a wipe data, luego a reboot now,te borrará todo, pero al menos ya arrancará.

    Un saludo



  • he probado a entrar en el recovery apretando el boton apagado y volumen + y lo único que hace es apagarse el tablet.También lo he probado con el de volumen - y no hace nada,solo se apaga y a la que la enciendes aparece el mensaje de error.



  • Son los dos a la vez, te copio del blog:

    [code]Acceso al recovery

    Lo primero que vas a hacer es aprender cómo entrar a tu recovery dependiendo del modelo de tablet. Empieza siempre con la tablet apagada.

    En Edison, Tesla, ElCano y Maxwell Plus: pulsa a la vez el botón de subir volumen y el de encendido, dejándolos pulsados hasta que aparezca el androide con un símbolo de admiración. Seguidamente, suelta los botones y pulsa el botón de encendido y sin soltarlo pulsa el botón de subir volumen.[/code]

    Un saludo



  • quizás me he expresado mal:
    [i]pulsa a la vez el botón de subir volumen y el de encendido, dejándolos pulsados hasta que aparezca el androide con un símbolo de admiración. Seguidamente, suelta los botones y pulsa el botón de encendido y sin soltarlo pulsa el botón de subir volumen.[/i]

    *el andoide con el simbolo no aparece
    *lo único que hace es encenderse y salir ese mensaje..o sea estoy en un bucle.
    *no sé si pudiera reestablecerla instalando algun archivo desde la sd externa(que no la lleva puesta)



  • [quote="Peterico"]Son los dos a la vez, te copio del blog:

    [code]Acceso al recovery

    Lo primero que vas a hacer es aprender cómo entrar a tu recovery dependiendo del modelo de tablet. Empieza siempre con la tablet apagada.

    En Edison, Tesla, ElCano y Maxwell Plus: pulsa a la vez el botón de subir volumen y el de encendido, dejándolos pulsados hasta que aparezca el androide con un símbolo de admiración. Seguidamente, suelta los botones y pulsa el botón de encendido y sin soltarlo pulsa el botón de subir volumen.[/code]

    Un saludo[/quote]

    Pues no consigo entra en el recovery de la Maxwell Plus. Y sí que sigo las indicaciones. ¿Alguna solucion?



  • Pues HR al canto y le metes el firmware de nuevo.

    Un saludo



  • a ver,no desviemos el tema.
    yo ni siquiera puedo hacer HR porque no entra en el recovery ni en ningún lado.Solo me sale el mensaje de error



  • Para el HR con que esté apagada te vale, no hace falta nada más.

    Un saludo



  • [quote="Peterico"]Para el HR con que esté apagada te vale, no hace falta nada más.

    Un saludo[/quote]

    ¿esta respuesta es para mi?
    si es así,me dices cómo hacer el HR sabiendo que los botones no me permiten entrar al recovery?
    Gracias



  • ¿Desde cuándo para hacer HR hay que entrar en el recovery? Hablo de Hard Reset no Soft Reset ni Wipe Data.

    Antes preguntad que es algo, si no sabéis de qué se está hablando, que no pasa nada, nadie nace sabiendo o en este caso leed:

    [quote]Vía hard reset

    Si lo prefieres, puedes hacerlo con el método del hard reset, descargando el archivo:

    Para utilizar este método, sigue las instrucciones que te da Victoria en este vídeo:
    [url]http://canalbq.tv/reinstalacion-del-firmware-para-tablets-bq-rk30[/url][/quote]

    Si es por los botones deben funcionar bien, a veces es cuestión de maña y en estos casos puede más la desesperación que la tranquilidad, si no te van, habla con soporte, pero es mala hora y día para ello, pero por probar, lo mismo pillas alguien de guardia.

    Un saludo.



  • Estoy en misma situacion que el compañero :( intente hacer HR, pero se reinicia todo el rato y cuando pide la pass, es decir de encriptado, se tira 30minutos con el logo de Fnac.. pero nada de nada



  • 1 de todo,siento si te ha molestado el tono.
    Segundo: he realizado todos los pasos del video y cuando segun ellos se tiene que reiniciar se me ha quedado en una pantalla negra con el dibujo de una bateria,un iman y el muñeco de android con las letras debajo de bq maxwell plus y de ahi no pasa.Es más , no responde ni al botón de apagado ni el de volumen



  • Bueno, os cuento que sucede en mi caso, la tablet cuando haces HR, la mía directamente se apaga, Suena un " Plick " y se apaga del todo, la unica forma seria conectandola al pc no?, pero esque no conecta ni siquiera



  • New, déjala cargando y solo una vez pulsa el botón de inicio, hasta que notes un cambio, click o logo da igual entonces lo sueltas y la dejas así, no la toques, pudiera ser que se hubiera descargado o no le dieras tiempo a iniciar, luego mañana intenta encenderla.

    Pitola deja botón de inicio pulsado hasta que oigas un click o chasquido, luego lo sueltas y lo dejas pulsado hasta que salga el logo, luego déjalo solo por si ha actualizado bien, pero os ha entrado prisa.
    Iniciará tras un buen rato, así que tranquilo, ya que tarda en adaptarse de un sistema a otro, si puedes antes de todo eso déjala conectada al cargador.

    Mañana veo como os va.

    Un saludo



  • [quote="Peterico"]New, déjala cargando y solo una vez pulsa el botón de inicio, hasta que notes un cambio, click o logo da igual entonces lo sueltas y la dejas así, no la toques, pudiera ser que se hubiera descargado o no le dieras tiempo a iniciar, luego mañana intenta encenderla.

    Pitola deja botón de inicio pulsado hasta que oigas un click o chasquido, luego lo sueltas y lo dejas pulsado hasta que salga el logo, luego déjalo solo por si ha actualizado bien, pero os ha entrado prisa.
    Iniciará tras un buen rato, así que tranquilo, ya que tarda en adaptarse de un sistema a otro, si puedes antes de todo eso déjala conectada al cargador.

    Mañana veo como os va.

    Un saludo[/quote]

    Gracias por tu tiempo y mas a estas horas que ya deberias estar sobando xD o de fiesta, el caso es que esta al 100% de la bateria y la encendo, pide password de Encriptado, lo meto y de hay 3 horas en logo de Fnac sin moverse. y si hago pulsar boton encendido, y a la vez el boton de + suena un " plof " como reinicio forzado.

    Voy a cargarme un XP virtual para intentar que rule, pero bueno, ah otra cosa por si acaso ningun windows me reconoce los drivers, si quereis pongo pantallazo, pero creo que me tocara pagar la reparacion ^_^



  • Ese plof es un reset y se hace solo dejando el botón de inicio pulsado hasta que lo oyes, para que te arranque entra en modo recovery que es Volumen + e inicio a la vez, a algunos les funciona con ambos del volumen más el de inicio, en estos casos no conviene desesperarse ya que la combinación de botones es difícil de coger a la primera, una vez que entres al recovery que saldrá el android panza arriba, si no recuerdo mal, dale a volumen - o volumen - más inicio y te saldrá el menú, luego Wipe data y cache y reinicia.

    Un saludo



  • he probado todo lo que habeis posteado y nada.Se queda con la pila,el iman y el muñeco de android y de ahi no pasa ni haciendo todas las combinaciones de botones.
    ¿Sabeis de alguien que me la pueda restaurar dándole yo una gratificación por las molestias?



  • Video de lo que me sucede

    por si acaso

    y se queda en el logo horas, no me acepta la confi de hard reset :( me veo mañana bajando a la fnac por otra xD



  • novedades: después de mucho trastear he conseguido entrar en el recovery (con una secuencia diferente a la que me proponiais).he probado a hacer los wipes y darle al reboot pero al encenderse sigue saliendo el muñeco con la batería y el iman.
    hay alguna otra manera ahora que estoy en el recovery?