Linterna y bloqueo de pantalla



  • Hola, se que son "chorradas" sin importancia aparentemente, pero quiero saber si os sucede lo mismo en vuestro terminal.

    1- Cuando utilizo la linterna y despues la apago, el led parpadea y seguidamente se apaga

    2- Al bloquear la pantalla, esta se ve en blanco y negro y seguidamente se apaga.


    Ya digo que son detalles sin importancia, pero aún estoy en el periodo de prueba del terminal y puedo pedir el cambio por otro si soy al unico que le ocurre.



  • Buenos días,


    @{mancha1} Sobre estas cuestiones, en primer lugar confirmarte que el comportamiento del led al desactivar la linterna lo hemos podido reproducir en nuestras unidades. Vamos a comentarlo con desarrollo por si fuera posible mejorarlo aunque como comentas el efecto es muy leve y no afecta en el uso normal del terminal.

    Por otro lado, sobre la pantalla en blanco y negro, ¿tienes activada la pantalla ambiente?

    Un saludo,



  • lo tengo apagado.

    Ya te digo donde más me doy cuenta es en la pantalla principal, tengo de fondo una caja de melocotones verdes y al bloquear la pantalla se ve como se torna blanco y negro y se apaga. (El efecto no dura ni 2s)


  • MVP

    Yo tampoco soy capáz de reproducir el efecto del que hablas al apagar la pantalla. Ni con el pantalla ambiente activada ni desactivada.



  • mancha1 dijo:
    lo tengo apagado.

    Ya te digo donde más me doy cuenta es en la pantalla principal, tengo de fondo una caja de melocotones verdes y al bloquear la pantalla se ve como se torna blanco y negro y se apaga. (El efecto no dura ni 2s)

    Yo creo que es efecto de Android, porque en un teléfono Acer que tengo con Lollipop también se ve en BN 2 centésimas antes de bloquear. La verdad es que nunca me planteé que eso pudiera ser un defecto del terminal.


  • Nykito wrote:

    mancha1 dijo:
    lo tengo apagado.

    Ya te digo donde más me doy cuenta es en la pantalla principal, tengo de fondo una caja de melocotones verdes y al bloquear la pantalla se ve como se torna blanco y negro y se apaga. (El efecto no dura ni 2s)

    Yo creo que es efecto de Android, porque en un teléfono Acer que tengo con Lollipop también se ve en BN 2 centésimas antes de bloquear. La verdad es que nunca me planteé que eso pudiera ser un defecto del terminal.
    Yo también lo he notado, progresivamente pasa de color a b/n, antes de apagarse. Es un efecto bastante chulo, la verdad, ni por un momento he pensado que fuera un fallo, sino mas bien un detalle estético 😄

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Ostras :O, en que cosas se fija la gente... Cierto es que pasa pero es tan tan tan difícil de detectar que después de un mes con el móvil no me había dado cuenta XD.

    Vamos que a mi personalmente me parece una tontería...



  • Buenos días,

    @mancha1 ¿Te sería posible grabar el efecto en un vídeo para que lo pudiéramos estudiar? Siendo sincero, no detecto este efecto que comentáis 😞

    Un saludo,



  • Jajajaja tranquilo si como ves nos pasa a muchos pero no molesta,hay que fijarse muy bien para verlo.

    El finde estoy fuera, si pueden los compañeros que lo suban, sino lo hago el lunes sin falta.



  • Como ya dije en mi comentario anterior, eso es "culpa" de Android, probablemente debido al efecto de desvanecimiento que actúa sobre la imagen al bloquear la pantalla. Adjunto vídeo, a modo de curiosidad, en el que pausando sobre el segundo 2, y haciendo clicks sobre el deslizador de tiempo, se aprecia como los iconos van perdiendo color hasta quedar todo en negro.
    https://drive.google.com/open?id=0B4uxUo2hm9oyNHh2YjBmTkUwV2c

    Por cierto, ¿sería interesante un configurador de calidad de vídeo/audio para la función de grabar pantalla? Ahora mismo genera archivos de poco más de 1MB por segundo de vídeo (como muestra el que acabo de añadir, y eso que no incluye audio). Realmente cuando sólo se trata de una imagen fija con unos pocos iconos con colores planos (como es el caso del que adjunto, 5 segundos de duración, 5,2MB) me parece un poco excesivo. ¿Qué opináis?

    PD: Acabo de echar números (un archivo de 20 minutos ocuparía 1,2GB, más o menos) y estoy cayendo en la cuenta de que eso tal vez fue dejado así para no sobrecargar los recursos del móvil comprimiendo los fotogramas mientras graba o teniendo que ocuparlos después procesando el archivo de vídeo durante un buen rato.



  • Buenos días,

    @Nykito Muchas gracias por el vídeo. Siguiendo tus instrucciones he podido ver al comportamiento que os referíais y probar en diferentes unidades.

    El efecto que se produce efectivamente es propio de esta versión y es el esperado por lo que no se trata de una incidencia.

    Gracias a todos,

    Un saludo,