No se actualizo se queda con media pantalla en blanco



  • Despues de desbloquear el bootloadery flashear mi movil la pantalla se queda blanca por la parte de arriba
    y el resto negra.
    Puedo entrar en fastboot y recovery.
    Cuando arranco en recovery me dice esto:
    E: failed to mount /cache (Invalid Argument)
    E: Can´t mount /cache/recovery/log
    E: Can´t open /cache/recovery/log.
    E: failed to mount/cache (Invalid Argument)
    E: Can´t mount /cache/recovery/last_log
    E: Can´t open /cache/recovery/last_log
    E: failed to mount/cache (Invalid Argument)
    E: Can´t mount /cache/recovery/last_install
    E: Can´t open /cache/recovery/last_install
    E: failed to mount/cache (Invalid Argument)
    E: Can´t mount /cache/recovery/last_kmsg
    E: Can´t open /cache/recovery/last_kmsg
    E: failed to mount/cache (Invalid Argument)


    que hago



  • no me gusta nada como pinta la cosa



  • Buenos días,

    @yahellegado ¿Realizaste el hard reset con la herramienta habilitada para ello o mediante el modo fastboot ejecutando el archivo incluido en la carpeta del FW?

    Un saludo,



  • Escudero dijo:

    Buenos días,

    @yahellegado ¿Realizaste el hard reset con la herramienta habilitada para ello o mediante el modo fastboot ejecutando el archivo incluido en la carpeta del FW?

    Un saludo,


    lo hice de las dos maneras y nada sigue igual y ademas desdea flshtool intente varias versiones pero no se entera



  • Buenos días,


    @{yahellegado} En ese caso, lo mejor será que contactes con nuestros compañeros de soporte a través de este enlace para que te ayuden a resolver la incidencia con las menores molestias posibles.

    Un saludo,