Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Problema grave con fotos, alguna solución?



  • Ayer de repente la cámara del teléfono dejó de funcionar correctamente. Cuando estoy en la aplicación solo funciona bien la sección de fotos y la foto parece que se guarda(sale la miniatura en la esquina izq.). Al pulsar la miniatura para verla en la galería no aparece. Si voy directamente a la galería después de una foto tampoco aparece. Tampoco puedo hacer ninguna captura de pantalla ni enviar por whats fotos, me salen mensajes de error.



  • Prueba a entrar en ajustes-aplicaciones-camara-almacenamiento y selecciona borrar datos, a ver si asi se soluciona.

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Muchas gracias por responder! Ya he intentado eso con la app de la cámara y de la galería pero sigue sin funcionar.



  • Tal vez si pruebas a desinstalar/reinstalar la aplicación de cámara... Ten en cuenta que realmente no la estás desinstalando, sino que regresas a la versión que venía de serie con el teléfono. Después vas a la Play Store y la actualizas a la última versión. A ver si así.



  • Buenos días,


    @{Varmut} Durante el uso de la app de cámara en los otros modos, ¿te aparece algún error o puedes comentarnos qué sucede?

    ¿Has probado otras apps de cámara o de galería?

    Por otro lado, por favor realiza los pasos que comenta @{Nykito} y comprueba si persiste o si se solventa este comportamiento que nos indicas.

    Muchas gracias.

    Un saludo,



  • ..a mi me pasa igual...a veces hago la foto y la quiero enviar x watsap y no se carga ...se carga la penúltima hecha.Y en la galería no se carga hasta pasado unos 15 seg.
    Gracias



  • Buenos días,

    @Neo9 ¿Este comportamiento que indicas te sucede al realizar la foto desde WhatsApp o desde la app de cámara nativa? ¿Lo has observado en alguna otra app como Facebook o Instagram?

    Un saludo,



  • Hola!! me pasa con la app nativa. Con instagram n me sucede. Gracias



  • @{Neo9} Es decir, (para aclarar) ¿realizas una fotografía desde la app nativa y a través de la app WhatsApp no te aparece? En caso afirmativo, ¿te sucede cuando acabas de realizar la foto o transcurrido un tiempo también?


    Un saludo,



  • Hago la foto ...doy a compartir a través de watsap y no se carga, me salgo de la app foto y voy a galería y tampoco aparece ...me salgo de galería y vuelvo a entrar a galería y aparece. Es decir que no siempre se carga la foto, o sea q falla, necesita unos 15 segundos para procesarla. Un saludo



  • Buenos días,

    @Neo9 ¿Usas la SD para el almacenamiento de las fotos? Verifica si te sucede en fotos no realizadas en modo HDR por favor y nos comentas.

    Un saludo,



  • A mí también me pasa con las capturas de pantalla, simplemente no las guarda. Yo uso una sd como almacenamiento interno. Y me pasa con la nativa y con whatsapp. Seguramente haré un factory reset en un par de días.


  • Administrador

    Buenos días, @{Varmut}

    ¿Podrías indicarnos las características de la MicroSD que estás usando?

    Clase, modelo, marca para así poder verificar si hubiera cualquier problema.

    ¿La foto la haces en JPG+DNG o en JPG solo?

    ¿Migraste los datos al poner la MicroSD como interna?

    Un saludo



  • Es una tarjeta SanDisk de 64 gb de clase 10. El formato actual en ajustes es JPG.No solo son las fotos que hago con el teléfono o que recibo mediante whats, no puedo escuchar las notas de voz tampoco y hay problemas al intentar descargar aplicaciones de la play store.



  • Buenos días,
     


    @Varmut Accede a Ajustes > Almacenamiento y USB > Almacenamiento interno y comprueba si te aparece la opción "Explorar" por favor.

    Por otro lado, ¿te sucede en todo momento o es un comportamiento ocasional?

    Un saludo,



  • Buenos días,

    @Neo9 ¿Usas la SD para el almacenamiento de las fotos? Verifica si te sucede en fotos no realizadas en modo HDR por favor y nos comentas.

    Un saludo,


    ...me pasa con y sin hdr...Ayer en una celebración cada vez q hacia una foto, todo el mundo quería ver la foto cuando la hacia...pero yo abochornado pues desde la aplicación cámara no se carga y te vas a galería y tampoco aparece hasta que no abres y cierras la app camara dos o tres veces. Que quieres q os diga pero después de gastarte 320 e ..me siento tener un móvil chino de hace 3 añosn d 70 e...fallando igual o más.



  • Buenos días,


    @{Neo9} ¿Usas la SD para almacenamiento de fotos o como memoria interna? En caso afirmativo, por lo que comentas, parece que existe un problema de velocidad de escritura en ella. Sería interesante que probases a retirar la tarjeta durante algunos días para comprobar si usando la memoria interna como disco de destino durante algunos días y así aislamos el comportamiento de manera adecuada.

    Un saludo,



  • Al final tuve que hacer un factory reset. Ahora todo va bien de momento con las misma sd y la misma configuración que antes, espero que no vuelva a fallar.



  • Gracias por comentar @{Varmut}, nos alegramos de que se haya solucionado. Cualquier novedad por favor avísanos.


    Un saludo,



  • Buenos días,

    @{Neo9} ¿Usas la SD para almacenamiento de fotos o como memoria interna? En caso afirmativo, por lo que comentas, parece que existe un problema de velocidad de escritura en ella. Sería interesante que probases a retirar la tarjeta durante algunos días para comprobar si usando la memoria interna como disco de destino durante algunos días y así aislamos el comportamiento de manera adecuada.

    Un saludo,
    Hola! Las guardo en la memoria interna. Retiro de todas formas la tarjeta? Gracias