Sincronizar contactos Bluetooth coche



  • Buenos días.

    El móvil y el bluetooth del coche se emparejan sin problema, recibiendo llamadas y pudiendo llamar. El problema es que la agenda de contactos no se sincroniza. Al intentarlo en el menú del coche, éste se queda con el mensaje "Descargando contactos... Por favor, espera.". Lo he probado varias veces, durante 30 minutos, 45, ... y no hay manera. He pensado que quizás podría ser que deba otorgar desde el móvil algún tipo de permiso sobre los contactos como ya me solicitó el smartwatch, pero no me sale ningún aviso. He buscado por los menús y no veo que pueda otorgar permisos, aunque tampoco sabría a qué debería otorgar permisos.

    ¿Podéis ayudarme? Es incómodo hacer una llamada mientras conduzco porque no tengo los contactos, y no me sé todos los números de memoria.

    Gracias.



  • Buenas tardes,

    @jorgevico Cuando sincronizas por primera vez el terminal a un manos libres BT en la pantalla del terminal te aparece aviso para conceder permisos para compartir los contactos. Para forzar que te aparezca de nuevo, borra la conexión y establece nuevamente (es decir, no es posible forzar la sincronización si en ese aviso no aceptas).

    De esta forma deberías poder compartir los contactos. Comprueba cuando realices el paso que no tienes ningún otro dispositivo conectado al teléfono como un smartwatch o una pulsera BT.


    Un saludo,



  • Buenos días.

    He repetido el proceso varias veces, incluso borrando el emparejamiento y volviendo a empezar, pero no me salta la pantalla de permisos para acceder a los contactos. Volveré a repetirlo asegurándome no tener ningún otro dispositivo conectado, y te digo algo @{Escudero}.

    Muchas gracias.



  • Buenos días,


    @{jorgevico} Perfecto. Avísanos en este mismo hilo para ampliar la información en caso necesario.

    Asegúrate de borrar la conexión en ambos dispositivos para asegurar que ninguno de ellos "recuerda" la configuración establecida anteriormente.

    Un saludo,



  • Buenas tardes,


    Tengo un problema parecido. Cuando quiero enlazar el mvl con el bluetooth del coche solo me sincroniza algunos telefenos. Yo tengo todos los telefonos en la nube de google y antes no tenia este problema con el otro terminal que tenia.
    Cuando grabo un telefono nuevo no me lo sincroniza, solo cuando lo guardo en la sim o en el telefono es cuando me aparecen en la pantalla del coche.
    Cuando me aparecen algunos de los telefonos que al principio no me aparecian me aparecen duplicados.

    Es bastante lioso todo, he mirado de todas las opciones posibles y no consigo solucionarlo


  • Administrador

    Buenas tardes, @juanjo11

    Incluye un nuevo contacto a la cuenta de Google y ve a Ajustes > Cuentas > Google > tu cuenta, y revisa si la opción de Contactos está activada. En caso de que esté activada, desactívala y vuelve a activarla y tras un par de minutos (cuando ya se haya sincronizado, verifica si aparecen correctamente en el coche.

    Un saludo



  • Escudero dijo:
    Buenos días,

    @{jorgevico} Perfecto. Avísanos en este mismo hilo para ampliar la información en caso necesario.

    Asegúrate de borrar la conexión en ambos dispositivos para asegurar que ninguno de ellos "recuerda" la configuración establecida anteriormente.

    Un saludo,
    A ver si hoy me da tiempo y me acerco al coche para probarlo.

    Te digo algo cuanto antes, gracias.


  • Buenas tardes,


    @{jorgevico} Perfecto. Quedamos a la espera.

    No obstante, confirmarte que en las siguientes actualizaciones de sistema vamos a incluir algunas mejoras en cuanto al perfil de BT rSAP se refiere (el encargado de compartir contactos de manera remota) por lo que si detectas que no funciona en ninguna circunstancia necesitaríamos que nos indicases la marca y modelo del vehículo (en caso de ser integrado).

    Un saludo,



  • @{Escudero} te confirmo que no funciona, de ninguna de las maneras. En ningún momento me pide permisos para acceder a los contactos, por lo que imagino que el problema reside ahí.

    Mi coche es un Nissan Qashqai y el bluetooth venía integrado de serie.



  • Buenas tardes. Acabo de comprar un x5plus y al intentar sincronizarlo con el manos libres del coche, al buscar el dispositivo lo encuentra, me pide el pin y se sincronizan. La sincronización dura solamente 15 segundos, a continuación ya no está sincronizado.
    Con otros terminales no he tenido ningún problema.
    Gracias


  • Buenos días,

    Muchas gracias por la información @jorgevico. ¿Tienes posibilidad de probarlo en otro manos libres diferente por favor?

    Como te indicaba, vamos a integrar próximamente algunas mejoras para el funcionamiento del perfil rSAP (encargado del acceso a los contactos del terminal) por lo que espero que en breve funcione correctamente esta opción en ese manos libres.


    @{Sapetti} Igualmente, ¿podrías indicarnos el modelo de manos libres en el que te sucede este comportamiento que indicas? ¿has probado a borrar la conexión en ambos dispositivos y configurarla de nuevo?

    Un saludo,



  • He eliminado todos los emparejamientos. Pruebo de emparejarlos , me pide el pin, lo introduzco y se emparejan. Al cabo de 5 segundos me aparece en el móvil el mensaje de emparejados sin teléfono y en el manos libres no conectado. Pulso en el manos libres el botón de emparejamiento y otra vez se emparejan y me aparece sin audio en el móvil pero a los 5 segundos vuelven otra vez a no estar conectados. Elimino el audio y los contactos y el resultado es el mismo.
    He probado luego con un Nokia lumia y no hay ningún problema.
    .


  • @{Sapetti} Según nos comentas en este hilo el terminal se bloqueaba al conectar el BT. ¿Este comportamiento sucede aleatoriamente? ¿has probado en otros manos libres? ¿En qué modelo sucede cada uno de los errores que comentas?


    Indícanos por favor cualquier detalle para poder hacer pruebas con nuestros terminales.

    Muchas gracias.

    Un saludo,



  • El terminal no se bloquea, simplemente deja de estar conectado.

    Os resumo las actuaciones. He intentado emparejarlo con una tablet Aquaris E10 y mientras en la tables veía el dispositivo en el terminal no lo podía ver. Habia eliminado previamente todos los dispositivos del terminal. Después de muchos intentos he logrado sincronizarlos e incluso transferir algún archivo. Luego he probado otra vez y el terminal no la volvia a reconocer.

    En el coche. He borrado todos los emparejamientos y dispositivos tanto del manos libres como del terminal. En este caso si se reconocen mutuamente a los pocos segundos. Me pide l terminal el pin. LO introduzco y se sincronizan durante 5 segundos, luego en el manos libres me dice "no conectado" y en el terminal "sin teléfono", vuelvo a pulsar el botón de sincronización, independientemente del terminal o del manos libres y se sincronizan otros 5 segundos, luego en el terminal me puede aparecer el mensaje sin audio, o sin teléfono,....


  • @{Sapetti} ¿El manos libres es integrado en el vehículo o instalado aparte tipo Parrot? Si es el primer caso, por favor, indícanos la marca y modelo del vehículo.


    Por otro lado, ¿te sería posible comprobar el funcionamiento con otro sistema manos libres y aislaremos de forma adecuada el comportamiento?

    Muchas gracias.

    Un saludo,



  • Escudero dijo:
    Buenos días,

    Muchas gracias por la información @jorgevico. ¿Tienes posibilidad de probarlo en otro manos libres diferente por favor?

    Como te indicaba, vamos a integrar próximamente algunas mejoras para el funcionamiento del perfil rSAP (encargado del acceso a los contactos del terminal) por lo que espero que en breve funcione correctamente esta opción en ese manos libres.


    @{Sapetti} Igualmente, ¿podrías indicarnos el modelo de manos libres en el que te sucede este comportamiento que indicas? ¿has probado a borrar la conexión en ambos dispositivos y configurarla de nuevo?

    Un saludo,

    @{Escudero} no será fácil probarlo en otro diferente. Yo no tengo otro y tendré que localizar a algún amigo o familiar que disponga de uno. Si encuentro la forma de hacer esta prueba, informaré en este mismo hilo (por favor, no cerrar).

    Muchas gracias.



  • Me olvidaba comentaros que luego que sincronizado otra vez dos móviles, un iPhone 4s y un Nokia con windows phone sin ningún tipo de problemas.



  • Lo probare en orto manos libres que tengo en otro vehiculo, un kenwood . El primero es un XTRONS con windows cee que lleva funcionando mas de 5 años con el iPhone y un Nokia.



  • Lo he probado en el Kenwood y funciona. El otro manos libres es un XTRONS TD699g. En este no hay manera. Esta todo explicado en los anteriores post.



  • Buenos días,


    @{Sapetti} Por favor, indícame por privado el SN de tu terminal junto con una dirección de correo electrónico para ampliar la información al respecto y estudiar tu caso en detalle.

    Un saludo,