Reinicio



  • Buenos días:


    @{juanjomtb1} ¿Podrías facilitarnos unas capturas del cajón de aplicaciones para descartar un conflicto entre las aplicaciones instaladas?

    @{royan3} ¿Con que frecuencia se producen los reinicios?¿Suceden al realizar alguna acción, actualizar el terminal o instalar alguna app?

    Un saludo.



  • Enviado desde mi Aquaris E5 mediante Tapatalk



  • @{juanjomtb1} Muchas gracias por la información facilitada. No obstante, te recomiendo realizar un restablecimiento a datos de fábrica. Puedes hacerlo desde Ajustes>Copia de seguridad>Restablecer datos de fábrica (antes de darle a restablecer, desactiva las opciones de copiar mis datos y restauración automática, para no cargar ninguna copia de seguridad y migrar algún posible error de software). Durante la configuración inicial, no restaures la copia de seguridad de Google, es decir, configura el terminal como nuevo. Tras ello, únicamente con las aplicaciones nativas, verifica si el comportamiento se reproduce de nuevo.


    Este proceso borra los datos almacenados en la memoria interna, por lo que antes sería recomendable guardar todo aquello que no deseas perder.

    Una vez restablecido los valores de fábrica, haz uso del terminal con las aplicaciones nativas y una de mensajería descargada, como puede ser Whatsapp, durante dos o tres días. Posteriormente, realiza la instalación del resto de aplicaciones progresivamente, de de modo que podamos detectar si alguna de ellas es la que puede generar el fallo.

    Un saludo.



  • MGuijarro dijo:

    Buenos días:

    @{juanjomtb1} ¿Podrías facilitarnos unas capturas del cajón de aplicaciones para descartar un conflicto entre las aplicaciones instaladas?

    @{royan3} ¿Con que frecuencia se producen los reinicios?¿Suceden al realizar alguna acción, actualizar el terminal o instalar alguna app?

    Un saludo.

    https://www.dropbox.com/sh/hf1zp6m7dpqkf3t/AACVmYwKyPftGkgUq2kqQD2Ra?dl=0

    Los reinicios son a diario, cada vez más frecuentes, a veces mientras uso el movil y otras veces estando en reposo. Me sucede desde hace unos dias ( 4-5) y si que se me actualizaron muchas aplicaciones (como 10 o 12) antes de observar este comportamiento. De hecho desinstale las últimas que habia instalado por si eran las causantes de este comportamiento.



  • @{royan3} Muchas gracias por la información facilitada. ¿Has probado a realizar un restablecimiento a datos de fábrica? Es posible que algún proceso del sistema no se haya optimizado correctamente y este provocando este funcionamiento.


    Si no es así, te recomiendo probar y verificar si tras ello, el funcionamiento se reproduce de nuevo.

    Un saludo.



  • @{royan3} Muchas gracias por la información facilitada. ¿Has probado a realizar un restablecimiento a datos de fábrica? Es posible que algún proceso del sistema no se haya optimizado correctamente y este provocando este funcionamiento.

    Si no es así, te recomiendo probar y verificar si tras ello, el funcionamiento se reproduce de nuevo.

    Un saludo.
    Lo haré en cuanto pueda e informaré como va, gracias.


  • Hola

    A mi esto ya me pasaba en la 
    versión anterior y lo reporté en este hilo:
    http://www.mibqyyo.com/comunidad/discussion/82864/móvil-pide-pin-sin-reiniciarse/p1.

    No tengo aplicaciones extrañas y lo hace aleatoriamente.
    Hay un montón de casos parecidos reportados en los foros de BQ que se han ido quedando sin respuesta.

    He visto en foros externos problemas similares y van en la dirección de problemas con el "registro" de los móviles en las operadoras. Me explico.
    Yo tengo Euskaltel que utiliza las antenas de Orange. Actualmente euskaltel esta poniendo antenas propias.
    El tema es que cuando el móvil se "registra" en la red de Orange te pide pin pero cuando coge la antena de Euskaltel también se tiene que registrar y te vuelve a pedir pin.
    Parece un problema con la cobertura.

    No se si esto es una columpiada o puede dar pistas a BQ.

    Un saludo.


  • En mi caso pide pin por que se reinicia, es decir el móvil se apaga completamente, como si se quedara sin carga, y vuelve a reiniciarse. Creo que son problemas distintos.



  • Creo que es lo mismo



  • Y no puede ser un microcorte de energia? os pasa con todas las versiones android? con la 6 solo?

    Alguno habeis observado el reinicio? como lo hace?

    Hago esas preguntas para descartar cosas.

    No se, por el tema hardware podria ser desde que el botón de encendido se quede enganchado (y os haga el reset de los 20 segundos), a que la bateria (que es interna y no la vemos) tenga mala conexión o simplemente esté mal y se corte el suministro en algun momento, los moviles son muy dados a apagarse a la minima que les falta corriente... aunque en este caso se quedaria apagado, no reiniciado. Por el tema software, en mi caso nunca tuve reinicios asi en el BQ, pero en otros moviles vi reinicios totales pidiendo PIN por el mero hecho de quedarse el Android tieso por temas de RAM.... algunos sistemas reinician levemente sin pedir PIN, pero otros no, y reinician totalmente.
    Vamos, un reinicio por saturación del sistema en toda regla, y no necesariamente por una app. Lo malo esque mas gente usa este android 6 de BQ y no sufre eso, por lo que habria que revisar que teneis instalado o como teneis configurado el sistema vosotros. Tambien hay casos de los temas de cobertura como dicen, o que la sim esté en mal estado, si la SIM está mal, o contacta mal... la red intenta periodicamente registrarse y si la SIM falla produce cosas raras en el telefono, desde perdida de conexión de datos, a pedir PIN o simplemente un conflicto en el sistema que lo reinicia.

    Por daros pistas...



  • Ami solonme pasaba con Android 6



  • Buenas tardes, lo he tenido varios día sin la tarjeta SD y no se ha reiniciado, actualmente se la he puesto y lleva varios día sin reiniciarse. Si nuevamente se reinicia lo comunicaré.
     


  • Buenas tardes,

    @antoniolat Nos alegra saber que es así 🙂

    No obstante, si notas algún tipo de anomalía háznoslo saber.

    Un saludo.



  • Volverá,,,también lo e probado



  • Hola.

    Ayer me paso 2 veces.
    Estaba mirando unas fotos y zas pide el pin de las dos tarjetas sin hacer un reinicio.
    La otra vez me di cuenta al mirar el móvil.

    Lo que si me he dado cuenta es que cuando pasa no recupera los datos móviles a menos que reinicie el móvil. No vale con desconectar y conectarlos. Eso os pasa a los demás?

    Si es de ayuda, se puede habilitar el informe de errores y generarlo cuando se produzca el fallo.

    Un saludo.



  • MGuijarro dijo:
    @{royan3} Muchas gracias por la información facilitada. ¿Has probado a realizar un restablecimiento a datos de fábrica? Es posible que algún proceso del sistema no se haya optimizado correctamente y este provocando este funcionamiento.

    Si no es así, te recomiendo probar y verificar si tras ello, el funcionamiento se reproduce de nuevo.

    Un saludo.

    Bueno pues despues de realizar un restablecimiento de fábrica paso a comentar lo observado:

    Continua el problema de los reinicios, de hecho los ha realizado nada más hacerle el reset, habiendo instalado solamente waschapp, pero aún así le ha pasado incluso antes de instalarla. 

    He observado que el indicador de batería ha perdido toda fiabilidad, variando los porcentajes de más a menos y viceversa.

    La última vez ha realizado numerosos intentos de inicio que duraban 1-2 segundos cada uno, y tras bastantes ha conseguido iniciar con un porcentaje de bateria totalmente diferente. Ahora lo tengo cargando y parece que se ha estabilizado, pero seguro que volverá a las andadas.

    No se,creo que podría estar cascada la batería.