Porcentaje batería erroneo



  • Hola a todos, tengo un problema con mi curie y es que la batería va bajando de manera vertiginosa hasta un 13% donde se queda estabilizada y dura 2-3h, a partir de ese momento el porcentaje disminuye poco a poco hasta apagarse la tablet al 0%.Dejo unas captura de lo que sucede[img]http://img.tapatalk.com/d/13/02/07/a8yby3y6.jpg[/img]
    [img]http://img.tapatalk.com/d/13/02/07/yvu9ydy4.jpg[/img]
    Esto sucede por una mala lectura de la bateria por parte de la tablet,¿existe alguna forma de arreglarlo? Decir que llevo 3 cargas y descargas completas y con la ultima actualización la 1.0.4.

    Enviado desde mi bq Curie usando Tapatalk 2



  • De momento no hay nada que puedas hacer, estamos todos igual y la bateria poco a poco se estabiliza pero las caidas y subidas de energia hasta ahora no son controlables, es un pequeño bug que tiene nuestra querida Curie. :ugeek:



  • Supongo que se podrá solucionar por software ¿No?

    Enviado desde mi Xperia U usando tapatalk 2



  • De momento no hay nada que podamos hacer, solo no te fies de lo que te pone la bateria sobre todo del 20% hacia abajo ya que como has visto durara entre 1 y 2 horas.



  • A ver si bq lanza alguna actualización que corrija esto.

    Enviado desde mi Xperia U usando tapatalk 2



  • Ya se a comentado, que estas tablets miden la bateria por software, entonces es importante calibrarla. Para que sea mas "exacta" a mi me pasaba igual al principio, despues de estar 4-5 dias descargandola hasta que se apage y dejarla cargar durante unas 6-7h se a estabilizado y ya va bastante mejor.
    Saludos!!!

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • Estare unos días pues haciando cargas y descargas completas y dejándola cargar por la noche(unas 8 horas)

    Enviado desde mi Xperia U usando tapatalk 2



  • Hoy he realizado la calibración con batería hd y sigue funcionando mal el porcentaje.

    Enviado desde mi bq Curie usando Tapatalk 2



  • [quote="Aitor_ 94"]Hoy he realizado la calibración con batería hd y sigue funcionando mal el porcentaje.

    Enviado desde mi bq Curie usando Tapatalk 2[/quote]
    Y ya la as descargado a tope y cargarla durante esas 6-7h, durante MINIMO 2 dias (yo lo hice durante 7 dias, y va perfecta) ¿lo has echo y aun asi te va muy mal?.
    Saludos??

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • [quote="Carlos19"][quote="Aitor_ 94"]Hoy he realizado la calibración con batería hd y sigue funcionando mal el porcentaje.

    Enviado desde mi bq Curie usando Tapatalk 2[/quote]
    Y ya la as descargado a tope y cargarla durante esas 6-7h, durante MINIMO 2 dias (yo lo hice durante 7 dias, y va perfecta) ¿lo has echo y aun asi te va muy mal?.
    Saludos??

    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]

    ¿ La cargas apagada o encendida ? ¿ Has hecho la descarga y carga 7 dias continuados con calibracion ?



  • [quote="el.yates"]Pues eso, lo apgáis o lo dejáis en modo satnd by.., es como si estuviera apagado verdaD?[/quote]
    La calibro 1 vez con el programa bateria HD, desde hay la descargo la cargo unas 7-8h (yo lo hice asi) apagada los 2-3 primeros dias, luego la cargaba apagada y una vez pasadas las 7-8h la encendia estando cargando, y ya la desenchufaba. Yo lo hice tal que asi y me va perfecta.

    Lo unico que noto es que cuando esta bloqueada la bateria no baja se queda en el mismo % de cuando la bloqueastes, y la empiezas a usar y notas como vaja y se pone bien, pero vamos tampoco es para tanto por que pasados unos minutos de uso se pone bien sola.
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2



  • [quote="Carlos19"]Lo unico que noto es que cuando esta bloqueada la bateria no baja se queda en el mismo % de cuando la bloqueastes, y la empiezas a usar y notas como vaja y se pone bien, pero vamos tampoco es para tanto por que pasados unos minutos de uso se pone bien sola.
    Saludos!!

    Enviado desde mi GT-I9100P usando Tapatalk 2[/quote]
    Buenas.
    Ya se explica en otro hilo que las mediciones se basan en cambios de voltaje, cuando está bloqueada la tablet a penas hay uso y cambios de voltaje, por eso cuando la desbloqueas está en el mismo porcentaje y al poco baja y se pone bien, porque ya detecta movimiento, vamos consumo.