Gps no funciona



  • Tengo problemas con el navegador , ya que no me funciona , correctamente. No consigo que guie, detecta mi ubicacion con google mapsd pero no es capaz de guiarme.



  • Buenas tardes,

    @unai84 ¿qué número de compilación tiene tu terminal?

    Un saludo,



  • Tengo exactamente este mismo problema.
    He descargado el GPS Status y se queda permanentemente "Buscando la ubicación GPS", sin embargo me dice en Pos/Sats. 0/20, el primer número siempre es cero y el segundo varía entre 15 y 24 dependiendo de dónde lo ponga en marcha.

    Google Maps es capaz de decirme dónde estoy, pero no me guía a ningún sitio. Tampoco Waze ni ninguna otra aplicación de navegación.

    Al compilación de mi terminal es: 4.4.0_20161027-1538
    Me empezó a fallar después de la primera actualización a Marshmallow y esperaba que con esta última se solucionase, pero sigue exactamente igual.

    Un saludo,



  • Buenas tardes,

    @gsavoini Hemos realizado pruebas en este aspecto y no logramos reproducir el comportamiento que comentáis por lo que es posible que el terminal presente una incidencia de hardware. Una vez que accedes a Google Maps, si fijas una ruta (el terminal te ubica correctamente como comentas) y mantienes la pantalla encendida, ¿persiste el error?

    Por otro lado, ¿has restablecido valores de fábrica desde que observas este error?

    Un saludo,



  • Escudero dijo:
    Buenas tardes,

    @gsavoini Hemos realizado pruebas en este aspecto y no logramos reproducir el comportamiento que comentáis por lo que es posible que el terminal presente una incidencia de hardware. Una vez que accedes a Google Maps, si fijas una ruta (el terminal te ubica correctamente como comentas) y mantienes la pantalla encendida, ¿persiste el error?

    Por otro lado, ¿has restablecido valores de fábrica desde que observas este error?

    Un saludo,


    Hola @Escudero
    Al entrar en Google Maps, normalmente localiza dónde estoy, aunque sin mucha precisión. Después aunque esté circulando en coche, me muestra siempre la misma localización, como si no estuviese moviéndome.
    He hecho lo que sugieres de volver a valores de fábrica con el mismo resultado.

    Un saludo,
    Gonzalo



  • A mí me ocurre muy parecido, cuando abro cualquier navegador me ubica más o menos pero al momento pierde la señal



  • Hola @Escudero,


    ¿Alguna novedad al respecto? Sigo exactamente igual.

    gsavoini



  • Por cierto la última actualización no corrige este tema.


  • Administrador

    Buenos días, @{gsavoini}

    Como te indicamos, no podemos reproducirlo en nuestros dispositivos.


    ¿Tienes Google Maps actualizado a la última versión? ¿Tienes la versión oficial o la Beta?

    ¿Has probado con otras aplicaciones de GPS como Here?

    ¿Tienes puesto Alta precisión?

    Un saludo



  • Gracias @CarlosMA por tu respuesta.
    Tengo las aplicaciones actualizadas, tanto Google Maps (9.42.3) como GPS Status (7.3.155)
    Tengo activado el modo Alta Precisión.
    He probado con otras, como GPS Status, que nunca me ubica (Se queda siempre en Buscando la ubicación GPS...) como con Waze.
    Actualmente mi número de compilación es el 4.5.0_20161125-1331
    He probado a restablecer valores de fábrica como habéis sugerido.

    Si fuese una incidencia de HW ¿Qué pasos debo seguir?
    Muchas gracias de nuevo y un saludo.