Temperatura alta



  • Buenos días, tengo un Aquaris M5 y ayer estuve usándolo mientras cargaba. Me puso que la temperatura era muy alta y después se quedó la pantalla en negro. Ahora no enciende ni hace nada. Qué puedo hacer?



  • Buenos días,

    @Catuxagl Si lo conectas a la corriente, ¿presenta señal de carga?Prueba a dejarlo cargando durante al menos 2 horas y después mantén pulsado el botón de encendido durante 20 segundos a ver si consigues que encienda con normalidad.

    Un saludo,



  • Si lo conecto a la corriente, se enciende el led rojo pero de forma permanente (no parpadeando como hacía antes mientras cargaba). Lo tuve enchufado ya bastante tiempo ( aunque lo voy a volver a peobar). Al darle 20 segundos al boron de encendido, parpadea el led rojo pero no enciende. Puedo hacer algo más? Muchas gracias!



  • Normalmente, cuando el M5 esta cargando, el led rojo esta fijo, cuando acaba de cargar, se pone de color verde, pulsa el boton power hasta que el dispositivo te haga una pequeña vibracion y se encienda, si esto no se produce, ponte en contacto con el SAT, un saludo



  • Prueba tambien con otros cargadores o cable, por si el problema es de este



  • Probé ya con dos cargadores distintos. Yo juraría que antes parpadeaba mientras cargaba, pero me haces dudar. De todas formas lo tengo de nuevo cargando y voy a probar luego a encenderlo. De todas formas, lo tuve más de 20 segundos pulsado (el botón de encendido) y ni enciende ni vibra. Gracias de todas formas!!



  • Déjalo dos horas cargando y después lo desenchufas y aprietas el botón de encendido durante 1 minuto.