Comandos ADB



  • Hola,
    El comando 'ADB devices'  no reconoce el A4.5 de fábrica (aún está con Android 5.1.1, Kernel 3.10.65, compilación 1.3.0....), y sin embargo sí trabajo con un viejo 3.5 y con un E4.(Android 4.4.2).
    ¿Qué debería hacer para que me reconozca el A4.5?
    Muchas gracias por las sugerencias.


  • MVP

    Prueba con una versión más nueva del ADB, si el último adb de google no te lo coge prueba en xda.



  • Esa herramienta la bajé de un artículo de tvcastro  http://www.mibqyyo.com/articulos/2014/04/22/comandos-adb-saca-el-maximo-provecho-a-tu-dispositivo-bq/#/vanilla/discussion/embed/?vanilla_discussion_id=0  donde ya venía todo "cocinado".

    Te agradecería que me indicases un link donde bajar una versión que también funcione con Android 6, sin que me deje de funcionar con los anteriores, e inclusive me aclares si tengo que desinstalar algo de lo anterior o no.  Como comprenderás, 'os sigo' a duras penas, ya que soy bastante neófito.

    Muchas gracias y un cordial saludo.



  • Pasada una semana veo que no hay una respuesta concreta.

    Con todo respeto, amigo frikilero, la opción de "probar" la conozco desde hace muchos años (pero muchos-muchos 😉 y realmente creo que habrá alguien que conozca sobre este tema e indique (me imagino que habrá otros que también la necesiten) el link correcto para el Andoid 6.

    Gracias y un cordial saludo