La camara no pone las coordenadas GPS



  • Hola, estoy comprobando a sacar fotos con coordenadas, para poder utilizarlas en diferentes aplicaciones, y he observado que en la foto que saca no pone las coordenadas, y en la configuración esta marcada la opción de ubicación.

    He probado con otra aplicación, que si se configura para que saque las fotos con coordenadas, al abrir la aplicacion si no esta activada la ubicación en la cámara, automáticamente la activa, y al salir de esta aplicación la apaga para no gastar, pues en este caso la aplicación no es capaz de activar la configuracion de ubicación, hay que hacerlo manualmente, pero una vez activada si saca las fotos con las coordenadas.


    Salu2.


  • Administrador

    Buenos días, @{SoCu}

    ¿Le has dado permiso de ubicación a la aplicación Cámara?

    Un saludo



  • Creo que si, como llevo tiempo haciendo pruebas la primera vez mostró una ventana para confirmarlo, la verdad que ahora no recuerdo lo que decía, y la opción esta activada en la capara.

    Y con la otra cámara que suele activar automáticamente la ubicación, no lo hace, hay que activarla manualmente, pero una ver activada, con esa aplicación las fotos si saca las coordenadas.


    Salu2.


  • Administrador

    Muchas gracias por la información, @SoCu

    Puedes ver los permisos en Ajustes > Aplicaciones > Cámara BQ > Permisos.

    Si está activado, realiza la comprobación tanto en fotos de cámara trasera como en la delantera.

    Un saludo



  • Si esta todo activado




  • Buenas tardes,

    @SoCu ¿Tienes el dispositivo actualizado a la última versión disponible (1.3.0)? ¿Y la app de cámara (2.0.166)

    Un saludo,



  • Hola Escudero, la cámara no se que versión tiene, pero actualice a la ultima versión, supongo que si hay nuevas actualizaciones saltara el aviso para instalarlas, no?

    Voy a dejar que termine de cargar, que cuando puedo me gusta cargarlo con el teléfono apagado, lo que pasa que es muy lento cargando, lleva dos horas y media cargando y va por el 87%, esto es desesperante, aunque eso ya se sabe por los post que hay pidiendo la carga rápida.

    Todavía no he actualizado a ultima versión 1.3.0, estoy viendo como, y desde un Hard Reset, pero antes tengo que ver como quitar lo que tengo puesto, por la nota que hay en el post del Frimware.


    Salu2.



  • Tiene pinta de ser el mismo fallo comentado sobre la falta de datos exif. Prueba si te salen los datos con la cámara de selfies, a mi me pasa.

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Pues daaxe, he probado a tirar una foto con la cámara de selfies y para mi sorpresa si que ha sacado las coordenadas.

    Y lo de actualizar a la versión 1.3.0 que mas hay oculto en esa actualización, porque muchas de las cosas que he visto por los post pidiendo, solo se ha actualizado con:

    • Mejora del NFC
    • Nueva opción para el Ecualizador
    • Nueva opción configurable para la vibración
    • Mejor gestión de la RAM
    • Protección contra vulnerabilidad Quadrooter
    Esta muy claro que cualquier actualización que aporte mejoras son muy bienvenidas, pero creo que todavía faltan algunas actualizaciones, y en cuando a corregir fallos en el GPS no dice nada en esta actualización.

    Salu2.



  • Buenos días,

    @SoCu @daaxe Sobre este comportamiento, confirmaros que lo tenemos localizado y ya estamos trabajando en solventarlo en las siguientes versiones de sistema. Esperamos tener novedades al respecto cuanto antes.

    Muchas gracias por vuestros comentarios.

    Un saludo,



  • Gracias Escudero



  • Escudero wrote:
    Buenos días,

    @SoCu @daaxe Sobre este comportamiento, confirmaros que lo tenemos localizado y ya estamos trabajando en solventarlo en las siguientes versiones de sistema. Esperamos tener novedades al respecto cuanto antes.

    Muchas gracias por vuestros comentarios.

    Un saludo,
    Perfecto, muchas gracias. Da gusto ver que se reacciona rápido para resolver estos detalles. Seguid así.

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk