100% de batería y tablet se apaga



  • Un saludo a todos.
    Poseo una edison2 quadcore que a pesar de marcar 100% de batería se apaga sola al desconectar el cargador. Cuando se apaga y la vuelvo a conectar sale la animación de carga. El funcionamiento cuando está conectada al cargador es normal ( a excepción de pulsaciones espontáneas en la pantalla con más o menos frecuencia).
    He leído en otro hilo de esta página que el problema podría ser un fusible de carga/protección de la batería pero no se si ese sería mi caso.
    Podéis ayudarme?



  • Buenas tardes,

    @Arpeo En ese caso, lo mejor es que te pongas en contacto con nuestros técnicos en http://www.mibqyyo.com/soporte/ o en el 91-1420682.


    Un saludo.



  • Un saludo a todos. Poseo una edison2 quadcore que a pesar de marcar 100% de batería se apaga sola al desconectar el cargador. Cuando se apaga y la vuelvo a conectar sale la animación de carga. El funcionamiento cuando está conectada al cargador es normal ( a excepción de pulsaciones espontáneas en la pantalla con más o menos frecuencia). He leído en otro hilo de esta página que el problema podría ser un fusible de carga/protección de la batería pero no se si ese sería mi caso. Podéis ayudarme?


  • Así es el problema radica en un fusible, yo acabo de solucionar el problema



  • Hola a todos,

    Tengo una tablet edison 2 quad core, y desde ayer me da el problema de que se apaga sola. He probado varias veces a encenderla y sigue el mismo problema. Y mr he dado cuenta por casualidad que cuando está cargando funciona correctamente.
    Por favor una ayuda, jamás me ha dado problema alguno.
    Un saludo



  • @javier1133 es muy posible que la batería esté en las últimas en este caso. Quizás haya que ir a Soporte si el problema empeora.