OTG?



  • Muy buenas chic@s, tengo un adaptador OTG para meterle una tarjeta Sd que me funciona sin problemas en otros móviles, pero en este se conecta y desconecta en bucle, sabéis si esta función la tiene o si quizá podría ser un problema de mi unidad, gracias!!!

    Enviado desde mi Aquaris E5 mediante Tapatalk



  • A mi me ha ocurrido varias veces... Tienes que desmontar el almacenamiento usb en el nenu- ajustes- almacenamiento. Luego la vuelves a meter el cable y luego la tarjeta. También mira a ver si la app que utilizas de gestor necesita actualizarse y prueba con otra memoria.



  • canuta wrote:
    A mi me ha ocurrido varias veces... Tienes que desmontar el almacenamiento usb en el nenu- ajustes- almacenamiento. Luego la vuelves a meter el cable y luego la tarjeta. También mira a ver si la app que utilizas de gestor necesita actualizarse y prueba con otra memoria.
    Hola Canuta muchas gracias, no uso ninguna app, tengo marshmallow cm, pero con la stock lollipop ocurría lo mismo. Me sigue pasando igual, por momentos se mantiene pero se va aleatoriamente. Si no fuese porque el adaptador y la tarjeta van sin problemas en otros mvls no tendría duda de q seria eso. Es bastante raro

    Enviado desde mi Aquaris E5 mediante Tapatalk


  • Beta Cámara BQ X Pro

    canuta wrote:
    A mi me ha ocurrido varias veces... Tienes que desmontar el almacenamiento usb en el nenu- ajustes- almacenamiento. Luego la vuelves a meter el cable y luego la tarjeta. También mira a ver si la app que utilizas de gestor necesita actualizarse y prueba con otra memoria. Hola Canuta muchas gracias, no uso ninguna app, tengo marshmallow cm, pero con la stock lollipop ocurría lo mismo. Me sigue pasando igual, por momentos se mantiene pero se va aleatoriamente. Si no fuese porque el adaptador y la tarjeta van sin problemas en otros mvls no tendría duda de q seria eso. Es bastante raro

    Enviado desde mi Aquaris E5 mediante Tapatalk

    Si te sirve para algo, a mi me funciona perfectamente sin problemas. Quizá sea porque usas cyanogenmod y no tenga los draivers apropiados. Pero si ya te pasaba con otros firmwares igual es un problema del hardware.