Desconexiones de cobertura de datos y voz



  • Buenos dias,

    Tengo un problemilla que no consigo solucionar, he revisado los post anteriores y uno parece bastante similar pero no dan solucion.

    El problema lo he detectado jugando al Pokemon, antes ignoraba estos fallos de cobertura. Pierdo la señal completamente, luego de un rato reaparece la señal, pero aun asi no tengo internet y eso que estan los iconos de 4G o H+. Lo pongo en modo avion hasta que pone sin señal y desconecto el modo avion. Reaparece señal pero no siempre tengo internet. Cuando desconecto ubicacion parece ir mejor, pero no estoy muy seguro de ello. Ademas no recibo llamadas porque estoy apagado o fuera de cobertura y los avisos de esas llamadas entran tardisimo (con retrasos de hasta 5 horas). Las llamadas se escuchan mal. Tambien noto un aumento de temperatura en la parte superior del movil.

    Despues de leer los post he reinstalado una version anterior, mejora sensiblemente la cobertura, pero poco. he probado tambien lo de cambiar la sim de sitio, otra compañia, reinicio por si se ha pinzado el movil, etc, vamos que he probado todo lo que decis en el post. Ahors mismo la intensidad de la señal es de -101 dBm 6 asu, estado del servicio en voz y datos activo, conectado a red movil, tipo red UMTS, en el apartado de Mi Numero de Telefono aparece desconocido ( creo que es normal pero ya me contareis).

    Ah si, ni que decir tiene que lo he probado en nucleos rurales (una aldea en Galicia), pueblo rodeado de antenas telefonicas (donde vivo) y en ciudades (Fuenlabrada) quedandome sin cobertura en todas ellas y teniendo que reiniciar movil.

    En fin espero haber dado suficientes datos, si no es asi decidme y vamos ampliando.

    Un saludo 😄



  • Buenas otra vez,


    Tengo algo, se me ocurrió trastear el gps y resulta que tenemos tres modos que son:
    1.- Alta precision
    2.- Ahorro de batería
    3.- Solo dispositivo

    Bien, he seleccionado el tercero, solo dispositivo. Sorprendentemente va mejor, la señal es mas fuerte, no noto esas perdidas de señal ni en voz ni en datos.

    Lo unico malo es que por defecto se pone en la seleccion primera de alta precision, si pudieran cambiarlo en la proxima actualizacion a la opcion tres por defecto o un menu de precion al conectar ubicaion que de la opcion de seleccionar el modo que necesitemos estaria mas que fenomenal.

    Un saludo



  • Ah si, se me olvidaba. La temperatura también ha bajado bastante. Ya no parece algo alarmante.


    Saludos