Campus de Navidad BQ

Disfruta de una oferta especial por ser miembro de la comunidad en nuestros Campus BQ, más información aquí

Gps b modo ahorro batería no va bien



  • Al actualizar al 6.0.1 el GPS en modo ahorro, que funcionaba perfectamente con todas las aplicaciones a dejado funcionar bien como en tasker y en otras que su funciona se ha vuelto lento o impreciso por lo que me obliga a tener siempre en alta precisión. Se corrigiera el error o me pueden decir como solucionarlo por favor??
    Gracias



  • Buenas tardes,


    @{emunloz} Prueba a activar la ubicación acelerada IZat dentro del mismo menú y coméntanos al respecto por favor.

    Un saludo,



  • La tengo activado de siempre y va así



  • Ah! Antes que me lo digáis, también tenía activado con detección de wifi y bluetooth y estoy privado sus con ello desactivado pero más de lo mismo o peor


  • Administrador

    Buenas tardes, @{emunloz}

    ¿En qué otras aplicaciones te funciona lento e impreciso?

    Respecto a Tasker, es probable que la aplicación pueda tener algún problema en la versión Marshmallow, si es la única donde haya dejado de funcionar bien. Desde Play Store, puedes ver los comentarios que se hacen sobre esta aplicación y escribir un correo al desarrollador por si pudiera revisarlo.

    Puedes probar con Maps, Here, Waze, etc... aplicaciones gratuitas donde el posicionamiento debe ser el correcto.

    Un saludo



  • En aplicaciones como maps o endomondo va perfecto pero sin embargo a demás del tasker, strava ni siquiera obtiene ubicación si no es por gps con alta precisión



  • Otro que me he dado cuenta ahora que no funciona correctamente es el smark lock del sistema



  • @emunloz, hay algunas apps que sus desarrolladores no las han actualizado para Marshmallow, mandale un correo al desarrollador de la app y le comentas, el smark look, te refieres al del Ex files explorer? porque si es esa opcion funciona perfectamente, un saludo



  • No me refiero al smark look del sistema



  • Este fallo lo estoy teniendo yo con la aplicación ewehater hd, si tengo puesto la alta precisión y le digo a la app que me localice por gps va genial, ahora si la pongo en ahorro batería y le digo que me localice por red, suele fallar un montón, al final me toca reiniciar el móvil y empieza a funcionar bien hasta que pasado x tiempo deja de funcionar.
    E restablecido el móvil varias veces, le echo hard reset y nada, me puse en contacto con el desarrollador y nada, todo está correcto, lo que me mosquea es que antes de esta última actualización si funcionaba correctamente

    Enviado desde mi Aquaris M5 mediante Tapatalk