Camar de 13 no funciona



  • Hola,regalé este móvil hace un mes,a los tres días dejo de funcionar la cámara trasera. Reseteé el movil,hice el proceso de aplicación forzar detención ,borrar caché...instalé un par de app de cámara y de un día a otro funcionaba.Pero ahora ya no funciona.Tiene android 6.0.1.tengo la sensación que es un problema de software.La app dice la aplicación cámara se ha detenido o cuando se abre con otra app se ve en negro,la de los selfies funciona bien.Tengo la opción de enviarlo a la tienda donde lo compré(garantía) o intentar mil cosas y "perder tiempo".Si estuviera seguro de que instalando otro "android "se arreglaba el problema ,lo haría...Un tf nuevo NO puede dar este tipo de fallo,es como un coche nuevo que no anda.Este tipo de productos o se venden bien o no se venden.Mi familiar se lo lleva ahora de vacaciones y sólo puede hacerse selfies...Gracias


  • MVP

    ¿El problema te aparece con la cámara que viene de serie en el firmware oficial?



  • Con otras cámaras que he intalado,por ejemplo camara 360 tampoco de ve,sale negro



  • Si se solucionara instalando "otro android",lo haría,aún perdiendo garantía...


  • MVP

    ¿Qué número de compilación tiene el teléfono? ¿Después de restaurar la configuración de fábrica has recuperado el backup de Google?

    Aparte, ¿quién te ha dicho que se pierde la garantía al instalar otro firmware en el teléfono?



  • Número de compilación es 4.1.0_20160712-1018,Lo del backup no lo he mirado.Si instalo otro Rom bajo root,y luego da problemas,se hace cargo el SAT?
    gracias



  • El número me lo ha enviado por whatsap..


  • MVP

    Esa es la última versión del firmware que ha salido. Si con el sistema limpio (sin restaurar la copia de seguridad) sigue el problema ya sería un tema de hardware.

    Si instalas otra ROM y lo mandas a soporte con esa ROM te cobrarán la reinstalación del firmware. El teléfono tiene que ir a soporte con el firmware original.



  • Gracias,raro es que funcione,deje de funcionar ,vuelva a funcionar y ahora no funcione...Gracias


  • MVP

    ¿Sabes si el teléfono tiene alguna modificación como root o similar? ¿Has instalado alguna aplicación de cámara diferente antes de que apareciera el fallo?



  • El tf lo tiene una niña,nada de Root.El fallo lo daba la cámara que trae el tf,....la app camara se ha detenido...


  • MVP

    Ok. La primera prueba cuando tengas el teléfono sería restaurar la configuración de fábrica y comprobar si hace lo mismo con el sistema limpio. Es posible que al restaurar la copia de seguridad alguna de las aplicaciones provoque el problema.



  • El tf funcionó 4 días,dejó de funcionar,lo reseteé,lo actualicé,seguía sin funcionar,descargué un par de app de cámara,no iba...al día siguiente la niña dijo que funcionaba...al cabo de unos días dejó otra vez de funcionar...gracias



  • Si,con el sistema limpio también daba fallo...yo estoy convencido,me puedo equivocar,que es fallo de software...cual?...no se,gracias por tu tiempo



  • MVP

    Ese comportamiento no tiene mucho sentido. Lo normal es que si tienes un problema se mantenga hasta que haces algo que lo arregla. No va alternándose. ¿Tienes el teléfono para hacer ahora algunas pruebas o ya se lo ha llevado tu familiar?



  • Se lo ha llevado la niña ya,dentro de 10 días lo tendré...volveré al foro e intentaré contactar contigo,muchas gracias por tu tiempo y asesoramiento.Hasta pronto...


  • MVP

    Ok. Cuando lo tengas continuamos.



  • Hola,estoy intentando todo,poner la version 5 de android...la cámara sigue sin funcionar...Root y deshabilitar la camara,etc ¿me puedes ayudar,o alguien del SAT puede echarme una mano?.es el móvil que he regalado y la cámara sólo hace Selfies...Me da igual pnerle otro android o lo que sea...pero que funcione en condiciones...que el móvil tiene un mes y desde los primeros días la cámara no funciona.¿Alguien puede ayudarme?....antes de enviarlo de vuelta al aempresa que me lo vendio..Gracias por leerme y vuestra ayuda...Mañana a partir de las 17 horas estaré frente el pc


  • MVP

    Haz un Hard Reset con en el último firmware. En el primer inicio no restaures la copia de seguridad. Cuando acabe el asistente de inicio prueba la cámara. Si no funciona ponte en contacto con soporte para que lo revisen.



  • Hola,quizás poniéndole el cyanogen...no sé ,por probar ,igual el conflicto lo da la cámara que trae por defecto...Mañana haré otro intento y sino al Sat(bueno a la empresa via internet que me lo vendió)Gracias por tu tiempo