Bq muerta?? ayuda plis!!



  • buenas noches...

    hace unos dias actualice la bq a la version 1.9 creo que es, ya que hasta ese momento pues me iba bien y no habia querido actualizar(y lo cierto es que habia hecho 4 intentos y siempre se quedaba colgado....)
    El caso es que nada mas terminar la actualizacion me salio el mensajito de que habia detectado un archivo "x" y si lo queria instalar o cancelar. Le di a cancelar y apague la tablet xq era tardisimo, pero antes mire si se habia actualizado y me seguia poniendo la version anterior....
    Ayer por la noche la encendi, y me salio de nuevo el mensajito, y esta vez le di a instalar. La tablet se apago y me salio un icono como el de android como si estuviera modificando algo en la tablet, y desde entonces....nada de nada. la tablet no enciende. no hay manera.
    Que ha pasado?ya habia hecho actualizaciones antes y hasta entonces no habia tenido ningun problema, que hago?
    Ayuda plis!!!!
    gracias



  • Creo que ha fallado la actualización. Te diria que solo tienes que hacer un hard reset desde el ordenador, reinstalarle el firmware desde 0, y ya con eso deberia volver a resucitar.

    Date una vuelta por mibqyyo y sigue el tutorial, por aqui en el foro también debe estar.

    Dudo mucho que haya sido algo grave sin arreglo. Suerte!



  • [quote="ochonegro"]buenas noches...

    hace unos dias actualice la bq a la version 1.9 creo que es, ya que hasta ese momento pues me iba bien y no habia querido actualizar(y lo cierto es que habia hecho 4 intentos y siempre se quedaba colgado....)
    El caso es que nada mas terminar la actualizacion me salio el mensajito de que habia detectado un archivo "x" y si lo queria instalar o cancelar. Le di a cancelar y apague la tablet xq era tardisimo, pero antes mire si se habia actualizado y me seguia poniendo la version anterior....
    Ayer por la noche la encendi, y me salio de nuevo el mensajito, y esta vez le di a instalar. La tablet se apago y me salio un icono como el de android como si estuviera modificando algo en la tablet, y desde entonces....nada de nada. la tablet no enciende. no hay manera.
    Que ha pasado?ya habia hecho actualizaciones antes y hasta entonces no habia tenido ningun problema, que hago?
    Ayuda plis!!!!
    gracias[/quote]

    Botón de power 15 segundos pulsado. Conecta a corriente y espera unos minutos y enciende.



  • vy a intentarlo, a ver si tengo suerte y enciendo....sino me tocarar hacer hard reset, pero con lo torpe que soy me da como cosa...
    gracias a ambos!