Modo Avión no se desactiva (Solucionado)



  • Buenas a todos,
    He buscado por los foros y no he dado con nadie al que le ocurra algo parecido, y ya no sé si es que es un bug o una chorrada y torpeza por mi parte (me inclino por esto último), pero no sé encontrar de nuevo la forma de desactivar el modo avión.
    Os cuento: tengo una Edison sin 3G actualizada (v. 1.1.8 vía OTA), anteayer y mientras estaba leyendo un ebook conecté el modo avión (creo recordar que desde Ajustes>Conexiones inalámbricas) y dejé la tableta durante un tiempo. Al volver a cogerla necesitaba entrar en internet y me di cuenta de que tenía el icono del modo avión en la parte inferior derecha, así que me fui a los ajustes y activé la wifi. Para mi sorpresa, me conecté a la misma pero el icono de modo avión seguía mostrándose, conviviendo con el de la wifi. Buscando de nuevo no he sido capaz de volver a encontrar dónde desactivar el icono del avioncito de marras. Y perdón por mi torpeza, pero no entiendo el que pueda estar en modo avión y a la vez conectado a la wifi. Me he repasado las opciones de Ajustes diez veces y no logro encontrar lo de modo avión. Apago la Edison y la enciendo y sigue igual.
    ¿Puede indicarme alguien?
    Gracias de antemano.



  • Hola, inténtalo instalándote algún widget desde play store, por ejemplo widget modalidad aerea, a ver si así fuerzas al sistema.

    En jelly bean, pulsando sobre el reloj también te sale el modo avión para usarlo, puedes actualizarla si quieres.

    Un saludo.



  • Ignoraba que esto fuera así, pero al leerte, lo he probado en la mía y hace lo mismo.

    Yo lo que hago es poner o quitar el "avión", -por eso no me había dado cuenta- pues la tableta en cuando te conectas por wifi, desconecta los datos.

    Saludos.



  • [quote="Seacup"]Ignoraba que esto fuera así, pero al leerte, lo he probado en la mía y hace lo mismo.

    Yo lo que hago es poner o quitar el "avión", -por eso no me había dado cuenta- pues la tableta en cuando te conectas por wifi, desconecta los datos.

    Saludos.[/quote]
    Seacup, por favor detállame cómo y desde dónde "[b]quitas[/b]" el avión, que creo que va a ser eso...
    Gracias



  • Partamos del supuesto que [b]no[/b] tienes el avión:

    Tocas la esquina inferior derecha -donde está en avión o la cobertura- y se abren dos desplegables.
    Tocas donde veas tu compañía y tu wifi y el desplegable de abajo se pone más grande y en la parte superior de este desplegable, pone: Modo avión si/no -estará en no- lo tocas cambia a si y ya tienes el modo avión.

    Para quitarlo, lo mismo, pero al contrario.

    Saludos.



  • [quote="Seacup"]Partamos del supuesto que [b]no[/b] tienes el avión:

    Tocas la esquina inferior derecha -donde está en avión o la cobertura- y se abren dos desplegables.
    Tocas donde veas tu compañía y tu wifi y el desplegable de abajo se pone más grande y en la parte superior de este desplegable, pone: Modo avión si/no -estará en no- lo tocas cambia a si y ya tienes el modo avión.

    Para quitarlo, lo mismo, pero al contrario.

    Saludos.[/quote]

    Pues ahí está el tema, toco la esquina inferior derecha, donde tengo los iconos de la Wi-Fi y el avioncito, y en el desplegable me salen las siguientes opciones: Wi-Fi, Girar pantalla automáticamente, Brillo, Notificaciones y Ajustes. Nada más.
    [b]No sale la opción de Modo avión[/b] por ningún lado, y entro en Ajustes y tampoco...
    Se me ha quedado el icono del avión y no tengo forma de quitarlo. Ya sí que me está pareciendo un bug...
    ¿A nadie más le ha pasado?



  • Buenas

    Seguramente sea un widget y por eso no das con el, que yo me acuerde esa opción no venía, ni viene activada, vete donde está el cajón de Aplicaciones y veras que al lado pone Wigdets, búscalo ahí.

    Un saludo



  • Gracias Peterico, pero no es un widget. Comprobado en el listado de widgets y en las aplicaciones. Ya estoy convencido de que es un bug, pero no sé cómo solucionarlo. La verdad es que, aparte de que salga el icono del avión, la tableta parece funcionar normalmente con la conexión Wi-Fi y las demás aplicaciones. ¿Alguna otra idea?
    Gracias de nuevo.



  • La forma más fácil de solucionarlo es resetear a datos de fábrica, pero te borrará todo lo que tengas instalado, ya te digo que no me acuerdo que viniera dicha opción en la 1.1.8, pero pudiera ser.

    Prueba a darle al icono y ver si se abre, pero al icono no a la barra que está al lado

    Un saludo



  • Si no quieres hacerlo te diré otra manera de sacar afuera el modo avión y así desactivarlo si está.

    ¿Tienes el Apex instalado?

    Un saludo



  • [quote="Peterico"]La forma más fácil de solucionarlo es resetear a datos de fábrica, pero te borrará todo lo que tengas instalado, ya te digo que no me acuerdo que viniera dicha opción en la 1.1.8, pero pudiera ser.

    Prueba a darle al icono y ver si se abre, pero al icono no a la barra que está al lado

    Un saludo[/quote]

    Discúlpame, ¿te refieres al icono del propio avión, al que está al lado del de la batería y la Wi-Fi en la parte inferior derecha? Ahí no se puede pulsar a un sólo icono, se abre el deplegable que mencionaba Seacup más arriba...
    No sé a qué barra de al lado te refieres. Gracias por la ayuda de todas formas.
    Por ahora lo de resetear no es una opción que me venga bien hacer.



  • Buenas

    ¿Si le das al icono no se abre y se ve la opción del avión?

    Si te funciona el Wi-Fi, el modo avión no está activado.

    Un saludo



  • [quote="Peterico"]Buenas

    ¿Si le das al icono no se abre y se ve la opción del avión?

    Si te funciona el Wi-Fi, el modo avión no está activado.

    Un saludo[/quote]
    No estoy seguro pero me parece que el modo Avión permite wifi. O sea, al ponerlo, el wifi se torna off pero lo puedes activar (algunos aviones cuentan con wifi hipercara), cosa que no te deja hacer con el 3g o el bluetooth. Repito: creo que es así por experiencia propia y salvo mejor opinión.



  • [quote="Peterico"]Buenas

    ¿Si le das al icono no se abre y se ve la opción del avión?

    Si te funciona el Wi-Fi, el modo avión no está activado.

    Un saludo[/quote]
    Hola Peterico,
    Efectivamente ese es el problema, le doy al icono y [u]no sale la opción del modo avión[/u]. Tampoco sale en Ajustes, de ahí que no pueda "desactivar" el modo avión. Lo pongo entre comillas porque en Ajustes activé la Wi-Fi y navego normalmente. En la parte inferior derecha conviven los iconos del avioncito y el de la conexión Wi-Fi :shock:
    Me gustaría probar otras cosas antes de tener que hacer un HR de ésos, ya que la tableta es compartida por varios miembros de la familia y ni siquiera está en modo root para poder hacer copia de seguridad.
    ¿Alguna otra idea?
    Muchas gracias por vuestra ayuda.



  • [quote="mpa61"][quote="Peterico"]Buenas

    ¿Si le das al icono no se abre y se ve la opción del avión?

    Si te funciona el Wi-Fi, el modo avión no está activado.

    Un saludo[/quote]
    No estoy seguro pero me parece que el modo Avión permite wifi. O sea, al ponerlo, el wifi se torna off pero lo puedes activar (algunos aviones cuentan con wifi hipercara), cosa que no te deja hacer con el 3g o el bluetooth. Repito: creo que es así por experiencia propia y salvo mejor opinión.[/quote]
    Hola,
    Efectivamente el modo avión permite Wi-Fi. Lo he probado en mi móvil HTC con Froyo: al activar el modo avión se desactiva la Wi-Fi pero puedes activarla luego y constan activadas las 2 opciones a la vez.
    El problema que tengo en la Edison es que me ha desaparecido la posibilidad de desactivar el modo avión, no encuentro la opción por ningún lado.



  • Si te funciona la wifi, intenta instalarte desde google play un widget de modo avion (busca "Avión On/Off Widget") y con ese widget quitas el modo avión. Luego, si no te gusta, lo desinstalas.



  • En ICS creo que no había ninguna manera de activar el modo avión, yo me tuve que instalar ese widget para poder hacerlo.



  • [quote="Peterico"]Si no quieres hacerlo te diré otra manera de sacar afuera el modo avión y así desactivarlo si está.

    ¿Tienes el Apex instalado?

    Un saludo[/quote]
    Hola again,
    Que yo sepa el Apex no lo tengo instalado, pues aparte de algún juego, Firefox, y un visor de comics, no tengo muchas cosas adicionales a las de fábrica.
    Tengo ganas de tener un rato para poder ver lo de rutearla y poder hacer al menos copias de seguridad :roll:
    Lo instalo y me indicas lo que sea, ok?
    ¡Muchas gracias!



  • [quote="Almutamid"]En ICS creo que no había ninguna manera de activar el modo avión, yo me tuve que instalar ese widget para poder hacerlo.[/quote]
    Pues tengo ICS y lo tengo activado, no me preguntes cómo, pero seguro que no he instalado el widget que comentas, tengo pocas cosas aparte de las que vienen por defecto de fábrica.
    Voy a probar a instalar el widget que comentas a ver si consigo quitar el dichoso avioncito y os cuento.
    Gracias a todos.



  • Si dejas apretado el botón ON, una de las opciones que aparece es el modo Avión.