"Flash" pantalla en cámara frontal no funciona bien



  • Tengo este terminal desde hace un par de días y al hacer pruebas en la oscuridad con la cámara frontal he visto que no funciona correctamente. Entiendo que como no tiene flash delantero utiliza un destello en la pantalla para iluminar, pero no parece estar coordinado porque la foto la hace completamente en negro como si no hubiera hecho ese destello. He probado con el brillo al máximo y en la foto nunca se aprecia la luz. ¿Es problema de mi dispositivo o ocurre en todos?

    Gracias



  • Buenos días,


    @{Dani_M} Antes de nada, ¿tienes la app de cámara actualizada a la última versión? Recuerda que debes hacerlo desde Play Store.

    En caso afirmativo, por favor, comparte con nosotros alguna imagen tomada con dicha cámara para estudiar el comportamiento que nos indicas.

    Un saludo,



  • Hola @{Dani_M} , @{Escudero} me sumo al problema,al sacar una foto con la cámara frontal en condiciones poca luz, o a oscuras,la foto siempre sale a oscuras porque el pantallazo de luz no esta coordinado con el instante que se captura la foto.Es tontería mandaros fotos tomadas de esta manera porque solo vais a ver una foto mal tomada a oscuras, y no es ahí donde se ve el problema.

    Lo que veo es que cuando pulsas para hacer la foto sale el pantallazo (iluminándote la cara), y cuando se apaga (todo este proceso se ve en la pantalla mientras haces el selfie) es cuando el móvil saca la foto.La gracia es que ese pantallazo tiene intensidad suficiente para iluminar la cara,y lo hace, pero de forma descoordinada. Si probáis con vuestros terminales, fijo que sois capaces de reproducir ese fallo, los técnicos de desarrollo fijo que lo arreglan.



  • Buenos días,

    @Amnexius Estamos realizando pruebas en este aspecto pero no logramos reproducir el error ya que al producirse el "flash" en la pantalla se toma la foto. ¿Os sucede en todas las ocasiones?

    Comprueba por favor si es más acusado al tener alguna app concreta en segundo plano o tras realizar alguna acción y coméntanos para realizar pruebas en nuestras unidades.

    Un saludo,



  • Hola,
    He actualizado al app de la cámara y he hecho las pruebas con solo esa app abierta. Si haceis la prueba en una habitación completamente oscura o en condiciones de poca luz podréis reproducir el error. Como dice @Escudero el pantallazo ilumina toda la cara y se puede apreciar en pantalla antes de que capture la foto, pero la foto la toma milisegundos después por lo que la foto sale oscura.


    Un Saludo



  • Hola, He actualizado al app de la cámara y he hecho las pruebas con solo esa app abierta. Si haceis la prueba en una habitación completamente oscura o en condiciones de poca luz podréis reproducir el error. Como dice @Escudero el pantallazo ilumina toda la cara y se puede apreciar en pantalla antes de que capture la foto, pero la foto la toma milisegundos después por lo que la foto sale oscura.

    Un Saludo

    Cómo comenta @Dani_M , las fotos que se toman acaban siendo oscuras por ese retardo. Como nota adicional decir que sólo ilumina una parte de la pantalla y no me ha parecido que llegue a los 620 nits que se supone que alcanza.



  • Escudero wrote:
    Buenos días,

    @Amnexius Estamos realizando pruebas en este aspecto pero no logramos reproducir el error ya que al producirse el "flash" en la pantalla se toma la foto. ¿Os sucede en todas las ocasiones?

    Comprueba por favor si es más acusado al tener alguna app concreta en segundo plano o tras realizar alguna acción y coméntanos para realizar pruebas en nuestras unidades.

    Un saludo,
    @escudero rebhe enviado un mensaje privado con un vídeo, donde se observa el comportamiento que indican los compañeros.

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Hola, He actualizado al app de la cámara y he hecho las pruebas con solo esa app abierta. Si haceis la prueba en una habitación completamente oscura o en condiciones de poca luz podréis reproducir el error. Como dice @Escudero el pantallazo ilumina toda la cara y se puede apreciar en pantalla antes de que capture la foto, pero la foto la toma milisegundos después por lo que la foto sale oscura.

    Un Saludo

    Cómo comenta @Dani_M , las fotos que se toman acaban siendo oscuras por ese retardo. Como nota adicional decir que sólo ilumina una parte de la pantalla y no me ha parecido que llegue a los 620 nits que se supone que alcanza.

    En ajustes>Pantalla y gestos hay una opción que te permite extender aún mas el brillo de pantalla, yo si que creo que llega a esos nits porque el brillo es bestial vaya



  • Vídeo con el comportamiento:
    https://www.dropbox.com/s/wh6c5lm0xtlms9h/Screencast_2016-08-10-19-31-01.mp4?dl=0

    Enviado desde mi Aquaris X5 Plus mediante Tapatalk



  • Buenos días,


    @{manuelmagix} Muchas gracias por el vídeo. Hemos podido observar claramente el comportamiento al que te refieres (entiendo que en todos los casos la duda es la misma).

    Indicaros que el "flash" que se produce en la pantalla al tomar una foto no se trata de una función destinada a aumentar la iluminación como si realiza un flash convencional sino de la animación de la cámara para el aviso de que se ha tomado una foto (si os fijáis es la misma animación en el caso de las fotos tomadas con la cámara trasera). En las condiciones que se observan en el vídeo las fotos saldrán oscuras en todos los casos ya que aun no está implementada ninguna función en la cámara delantera para esta acción.

    No obstante, confirmaros que estamos trabajando en una función para mejorar las fotografías de baja luminosidad. Esperamos tener novedades al respecto cuanto antes.

    Un saludo,



  • Hola,
    Me alegra saber que se va a trabajar ese aspecto. Si el efecto ya esta ahí, ¿porqué no utilizarlo desde el principio a modo de flash? Creo que coordinando esa "animación" y la captura de la foto, se podría conseguir una foto decente en la oscuridad.


    Un Saludo