Problemas con Cura.



  • Buenas tardes,
    No se si ha alguien ha tenido problemas con el programa de laminado Cura.Os explico lo que me pasa.
    Estoy intentando imprimir una pieza de unos 100 mm de alto por 50mm de ancho mas o menos.Despues de tener el hotend en su altura correcta y nivelada la base procedo a imprimir,y al inicio de la impresion veo como el plastico no coge a la base.Despues de mirar y repetir la calibracion del hotend y nivelar la base me doy cuenta que al inicio de la impresion el hotend esta a unos 2,3 milimetros por encima de la base por lo cual el plastico es imprimido en el aire y logicamente no se pega a la base.
    Mi pregunta es si a alguien le ha pasodo o sabe solucionar este problema.
    Gracias



  • Hola @{Fura}
    No soy usuario de hephestos 2.
    Lo que hagas o dejes de hacer es bajo tu responsabilidad.
     A mi me ocurrió algo muy similar con mi prusa I3 hephestos y con cura.


    La solucion fue modificar un pequeño parametro de cura (el tipo interpretar el gcode)
    Cambie en los ajuste de la maquina GCODE FALVOR 
    DE RepRap (Malin/Sprinter)
    por RepRap (Volumetric)

    Saludos, espero que te sirva de algo.


  • MVP

    Si pudieras comentar si usas los perfiles de BQ, el start gcode, o compartir las primeras lineas del gcode generado, nos seria de gran ayuda para poder encontrar posibles soluciones.



  • Hola Luchy y Andurino,al final he borrado el programa y me he descargado la version anterior y ya se ha solucionado el problema.Cuando tenga mas tiempo instalare la nueva version y ya hare mas pruevas.
    Un saludo